Autor Tema: Error de VMware al instalar actualizacion de windows 8.1  (Leído 5055 veces)

0 Usuarios y 1 Visitante están viendo este tema.

warcry

  • Visitante
Error de VMware al instalar actualizacion de windows 8.1
« en: 23-11-2014, 11:32 (Domingo) »
Blog de Alexis Abarca

Error al iniciar VM en VMWare Workstation

Hace poco me pasó el error de que no podía iniciar máquinas virtuales aludiendo a que no hay RAM suficiente, siendo que acaba de iniciar el equipo y tenía más de 10 GB libres.



Not enough physical memory is available to power on this virtual machine with its configured settings


Al buscar en Internet hallé que la actualización opcional KB2995388 de Windows 8.1 produce conflicto con VMWare, por lo que se recomienda si no has instalado esta actualización no hacerlo, y de haberla instalado desinstalarla desde el panel de control.



En mi caso con desinstalar esta actualización y reiniciar el equipo se solucionó el problema y pude iniciar máquinas virtuales.

En los comentarios mencionan que iniciando VMWare como administrador puede solucionar le problema, aunque en mi caso no funcionó dicha solución.

Estoy usando Windows 8.1 en un i7 3930 con 64 GB de RAM y dice que no hay memoria suficiente!…

fuente



warcry

  • Visitante
Re: Error de VMware al instalar actualizacion de windows 8.1
« Respuesta #1 en: 23-11-2014, 11:32 (Domingo) »
vamos que llevo todo el fin de semana formateando y es por la puta actualizacion ...  :P :P :P

Desconectado jar229

  • Colaborador
  • *
  • Mensajes: 4585
Re: Re: Error de VMware al instalar actualizacion de windows 8.1
« Respuesta #2 en: 23-11-2014, 15:24 (Domingo) »
64 gigas de RAM ????

Enviado desde uno de mis 'cacharros' usando Tapatalk

Valoraciones positivas en compra/venta:
130 en Htcmania
174 en Har2mano
20 en elchapuzasinformatico
11 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

acebras

  • Visitante
Re: Error de VMware al instalar actualizacion de windows 8.1
« Respuesta #3 en: 02-01-2015, 21:06 (Viernes) »
Se me solucionó iniciando como administrador. Un saludo y gracias por tu aporte.