Autor Tema: TL-WN722N Tp-Link (atheros ar9271) en WifiWay 2.0.1; correr en otras versiones  (Leído 4118 veces)

0 Usuarios y 1 Visitante están viendo este tema.

sgleonp

  • Visitante
Buen dia, tengo una tarjeta Tp-Link con ChipSet Atheros AR9271, ya la hice funcionar en WIFIWAY 2.0.1 añadiendo el modulo del firmware.

Mi pregunta es la siguiente.

Alguien ha logrado conseguir correrla en alguna otra version mas reciente, ya sea Wifiway o Wifislax ?

Gracias de antemano.


« Última modificación: 27-07-2012, 18:32 (Viernes) por sgleonp »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8404
Hola

Ayer te respondi a esa misma pregunta en otro post.

Ese chip funcionaven todas las versiones posteriores avla 2.0.1 nativamente.

De hecho es uno deblos chip mas recomendados por nosotros.

Por favor pasate por la zona de manuales y date un aron de leer, entiende que primero hay que andar para despues correr.

Saludos

si sale este mensaje, es que estoy en el movil

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8404
Hola

Carga wifislax 4 y pon en uma consola

Iwconfig y pega la captura

Pon airmon-ng star wlanx  (donde x es el numero de adaptador y pega la captura

si sale este mensaje, es que estoy en el movil

sgleonp

  • Visitante
Muchas gracias, ya lo estoy bajando, mis pruebas las corro en VM VirtualBox con herencia de usb. Voy a hacer lo que tu me dices, muchas gracias, quedamos pendientes.

Y creo me estas confundiendo yo apenas hoy me di de alta en este foro saluditos y a tus ordenes.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8404
Muchas gracias, ya lo estoy bajando, mis pruebas las corro en VM VirtualBox con herencia de usb. Voy a hacer lo que tu me dices, muchas gracias, quedamos pendientes.

Y creo me estas confundiendo yo apenas hoy me di de alta en este foro saluditos y a tus ordenes.


hola


pues tienes razón, no eras tu jejejejejej es que ayer hubo una consulta exacta y desde el movil no vi el usuario que eras

te pido disculpas.

te voy a mover el tema a entornos virtuales que es donde debe ir ya que lo ejecutas en VirtualBox. 

yo te recomiendo que use WMwarez que parece que va mejor con las distro de la casa.


saludos