Autor Tema: No obtengo /dev/sda con VMware  (Leído 3021 veces)

0 Usuarios y 1 Visitante están viendo este tema.

jacke0213

  • Visitante
No obtengo /dev/sda con VMware
« en: 02-09-2008, 15:00 (Martes) »
Buenas, pues resulta que sigo todo el manual paso a paso del Doctor Valium pero nada, a la hora de particionar los discos no me deja, puesto que solo tengo la partición /dev/hdc y esa no puedo particionarla ni nada, porque es en la estoy trabajando.

PD: el archivo de la VMware esta en una partición del disco duro donde no esta el windows ni nada, esta solita  ^-^



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: No obtengo /dev/sda con VMware
« Respuesta #1 en: 03-09-2008, 21:52 (Miércoles) »
Citar
solo tengo la partición /dev/hdc y esa no puedo particionarla ni nada, porque es en la estoy trabajando.

hdc es el lector de cd/dvd

¿has reiniciado después de crear las instalaciones? si no reinicias no se crean.

¿que te dice el comando fdisk -l?



saludos

jacke0213

  • Visitante
Re: No obtengo /dev/sda con VMware
« Respuesta #2 en: 04-09-2008, 00:16 (Jueves) »
Kreo que ya vi el problema, es que la versión 5 de VMware no se porque no particiona el disco del Wifislax, estoy instalando la versión 6 a ver que tal.

Un saludo

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: No obtengo /dev/sda con VMware
« Respuesta #3 en: 04-09-2008, 00:21 (Jueves) »
con esa versión debería funcionarte, de todas formas mucho mejor la 6.

prueba con la 6 y dime algo si no se te soluciona el problema.

saludos

jacke0213

  • Visitante
Re: No obtengo /dev/sda con VMware
« Respuesta #4 en: 04-09-2008, 00:45 (Jueves) »
Bingo, con la 6 si va  ;D, ahora tengo una duda, como reinicio el wifislax, acabo de termnar de hacer las particiones y no se como reiniciar el wifislax ya que yo siempre lo apagaba del tiron jeje

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: No obtengo /dev/sda con VMware
« Respuesta #5 en: 04-09-2008, 02:05 (Jueves) »
escribe en la consola reboot -f

jacke0213

  • Visitante
Re: No obtengo /dev/sda con VMware
« Respuesta #6 en: 04-09-2008, 03:20 (Jueves) »
Tio muchas gracias y sobre todo por el peazo manual que tas currao un 10 pa ti :-' :-' :-'

PD: ahora solo me falta probar la tarjeta zydas cuando me llegue y listo 8)

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: No obtengo /dev/sda con VMware
« Respuesta #7 en: 04-09-2008, 03:23 (Jueves) »
de nada, gracias a ti por la critica del manual.

si el del foro se te hace largo, aquí lo tienes a capítulos.

http://www.wifislax.com/manuales/emulacion.php


un saludo