Seguridad Wireless - Wifi

Suite Seguridad Wireless => Entornos Virtuales => Mensaje iniciado por: azardep666 en 15-02-2021, 08:30 (Lunes)

Título: "Fallo al conectar el dispositivo USB"
Publicado por: azardep666 en 15-02-2021, 08:30 (Lunes)
Buen día a todos:

Tengo problemas para que Wifislax 32 bits v4.12 desde VirtualBox (v6.1) detecte mi adaptador USB la marca es ENCORE y el modelo enuwi-sn4 Realtek RTL8188SU. La Laptop desde la que intento tiene por SO Windows 10, el cual si lo detecta.

Ya intenté lo que dicen varios post (Filtros, diversas configuraciones) y nada, Lo único que me responde es la leyenda "Fallo al conectar el dispositivo USB...", el led del adaptador se apaga en cuanto se enciende la máquina virtual y no regresa hasta que cierro Virtualbox (no es suficiente con apagar la máquina virtual). Un dato que puede ser de utilidad es que no me deja realizar la configuración Adaptador puente, en donde tengo que seleccionar el nombre, no me aparece nada, solo la leyenda "No seleccionado".

Tengo capturas de pantalla de las configuraciones, pero no sé como subirlas.

Agradezco su ayuda de antemano
Nadia

(http://C:\Users\i5 elitebook 8460p\Desktop\Wifislax\Fallo al conectar el dispositivo USB 01)
Título: Re:"Fallo al conectar el dispositivo USB"
Publicado por: Tki2000 en 16-02-2021, 08:23 (Martes)
Eso es más tema Virtualbox que nada.
Virtualbox bajo Windows nunca ha sido bueno para hacer el passthrough de dispositivos USB a la máquina virtual, al menos bajo mi experiencia de bastantes años ya con VB. El puerto serie de un arduino me lo "pasaba" bien 1 de cada 10 veces, si llegaba a eso... Los dispositivos 3g, ya me podía olvidar de ellos... y así suma y sigue...
Yo me iría olvidando de hacerlo en virtualización...

Prueba en baremetal.


Título: Re:"Fallo al conectar el dispositivo USB"
Publicado por: azardep666 en 17-02-2021, 15:25 (Miércoles)
Muchas gracias.