Autor Tema: wifislax64 rc6  (Leído 18671 veces)

0 Usuarios y 1 Visitante están viendo este tema.

vk496

  • Visitante
Re: wifislax64 rc6
« Respuesta #20 en: 23-12-2016, 15:12 (Viernes) »



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14462
Re: wifislax64 rc6
« Respuesta #21 en: 23-12-2016, 15:42 (Viernes) »
el tiempo de pruebas ya se acabo...

no he publicado aun la final por que el ftp no me ddeja entrar para subir la iso ...  solo la tengo en mediafire subida.

Uff

  • Visitante
Re: wifislax64 rc6
« Respuesta #22 en: 23-12-2016, 17:14 (Viernes) »
Cuando puedas, que bastante trabajo haces y de forma altruista  >:( >:(

vk496

  • Visitante
Re: Re: wifislax64 rc6
« Respuesta #23 en: 23-12-2016, 17:26 (Viernes) »
el tiempo de pruebas ya se acabo...

no he publicado aun la final por que el ftp no me ddeja entrar para subir la iso ...  solo la tengo en mediafire subida.
Ok. Disculpa no haber hecho más pruebas con lo del UEFI. Esperemos que a la gente le vaya bien. Si no, ya lo veremos por el foro

Salu2

Enviado desde mi Moto G (4) mediante Tapatalk


tonikim

  • Visitante
Re: wifislax64 rc6
« Respuesta #24 en: 23-12-2016, 20:44 (Viernes) »
Esperando con muchas ganas esta gran versión final =)
y muchísimas gracias a todos los que han hecho que pueda disfrutar de esta magnífica distribución, ya que he aprendido mucho gracias a vosotros.
Un cordial saludo!

8carlos88

  • Visitante
Re: wifislax64 rc6
« Respuesta #25 en: 23-12-2016, 21:16 (Viernes) »
hola

tengo un portatil aspire e15 mod. e5-573-388f, tiene el uefi, las versiones anteriores de wifislax no arrancaba..., con esta version me sale lo mismo en modo legacy) pero con el uefi lo que me sale es:

1ª pantalla: error   verification failed:(15) access denied      que pulse ok... lo pulso
2ª pantalla: shim uefi key management   
                    press any key to perform mok management

si pulso me sale

continue boot
enroll key from disk
enroll hash from disk


esto es informacion por si puedo ayudar al tema uefi...

un saludo, grandisimo trabajo, os sigo siempre..... felices fiestas
 

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14462
Re: wifislax64 rc6
« Respuesta #26 en: 23-12-2016, 22:24 (Viernes) »
lo del enrrolee es  por el secure boot ...

igual si lo desactivas ... aunque se supone tenemos soporte para secure boot (yo no he podido probarlo) , y no se muy bien como va eso de firmar con mok



@vk496

no pasa nada tio , esto es un hobbie , demasiado hacemos ..me gustaria ver cuanta gente se moveria por  0$$$ 

del tema uefi , hay algo que me molesta y no se si miraremos de "arreglarlo" , o de "quitarlo"  y es cuando se genera el menu ..sale una entrada "system setup" que luego no funciona ... eso para estar de adorno ,o se quita o se arregla... yo lo mire por encima ,pero no di con la solucion a esa entrada.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14462
Re: wifislax64 rc6
« Respuesta #27 en: 23-12-2016, 22:25 (Viernes) »
@8carlos88

¿pero despues te arranca o se queda hay y no pasa?

puedes dejar activado UEFI y desactivar "secure boot", solo por probar ..y solo si no te arranca.

gracias a todos.

tonikim

  • Visitante
Re: wifislax64 rc6
« Respuesta #28 en: 23-12-2016, 22:37 (Viernes) »
A mi si que me funciona bien lo del UEFI y la entrada de System Setup si la selecciono me lleva a la BIOS UEFI... a mi por lo menos siempre me ha funcionado bien en todos los de 64 bits...
Un saludo y espero haber podido aclarar algo...

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14462
Re: wifislax64 rc6
« Respuesta #29 en: 23-12-2016, 22:44 (Viernes) »
A mi si que me funciona bien lo del UEFI y la entrada de System Setup si la selecciono me lleva a la BIOS UEFI... a mi por lo menos siempre me ha funcionado bien en todos los de 64 bits...
Un saludo y espero haber podido aclarar algo...

ostras , ok ...   entonces algo no me va bien a mi ...jaja

osea , cuando le da a system set up , deberia abrirme la bios ?¿

tonikim

  • Visitante
Re: wifislax64 rc6
« Respuesta #30 en: 23-12-2016, 22:48 (Viernes) »
Exacto, yo como siempre estoy toquiteando todo antes pruebo todas las opciones y la de system setup me lleva a la bios directo...
Y por si te sirve de ayuda en otras distribuciones con esa opción también me han llevado a la bios...

Esa opción la daba por algo normal ya que la he usado en repetidas ocasiones en diferentes distribuciones...
« Última modificación: 23-12-2016, 22:52 (Viernes) por tonikim »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14462
Re: wifislax64 rc6
« Respuesta #31 en: 23-12-2016, 22:52 (Viernes) »
Exacto, yo como siempre estoy toquiteando todo antes pruebo todas las opciones y la de system setup me lleva a la bios directo...
Y por si te sirve de ayuda en otras distribuciones con esa opción también me han llevado a la bios...

ok ,gracias, me quedo mas tranquilo entonces.

tonikim

  • Visitante
Re: wifislax64 rc6
« Respuesta #32 en: 23-12-2016, 23:00 (Viernes) »
Chachi! me alegra al menos haber podido ayudar en algo aunque haya sido en una chorrada =)
Gracias a ti por todo lo que has hecho para llegar hasta esta dristribución y compartirla con todos.

vk496

  • Visitante
Re: wifislax64 rc6
« Respuesta #33 en: 24-12-2016, 00:34 (Sábado) »
Hola

A mi si que me funciona bien lo del UEFI y la entrada de System Setup si la selecciono me lleva a la BIOS UEFI... a mi por lo menos siempre me ha funcionado bien en todos los de 64 bits...
Un saludo y espero haber podido aclarar algo...

Correcto, es precisamente lo que hace.

hola

tengo un portatil aspire e15 mod. e5-573-388f, tiene el uefi, las versiones anteriores de wifislax no arrancaba..., con esta version me sale lo mismo en modo legacy) pero con el uefi lo que me sale es:

1ª pantalla: error   verification failed:(15) access denied      que pulse ok... lo pulso
2ª pantalla: shim uefi key management   
                    press any key to perform mok management

si pulso me sale

continue boot
enroll key from disk
enroll hash from disk


esto es informacion por si puedo ayudar al tema uefi...

un saludo, grandisimo trabajo, os sigo siempre..... felices fiestas
 

Es correcto. Tu escenario es el mas común:

Tienes UEFI activado.
Tienes SecureBoot activado.
NO tienes la key de wifislax instalada en tu UEFI

Para conseguirlo, tienes que coger el "enroll key", y dentro, coger el USB desde el que arrancaste y dirigirte a EFI->BOOT y seleccionar el archivo wifislax.cer

Una vez que instales la key, reinicias y deberías poder arrancar Wifislax.

@USUARIONUEVO

Como ya dije, este escenario se va a repetir mucho. Y la gente preguntará 50 veces lo mismo xd

Salu2

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14462
Re: wifislax64 rc6
« Respuesta #34 en: 24-12-2016, 01:23 (Sábado) »
pues en la zona wifislax-live , cuando la lancemos oficial , un post con chicheta ...y ya.  ;D

8carlos88

  • Visitante
Re: wifislax64 rc6
« Respuesta #35 en: 24-12-2016, 09:49 (Sábado) »
@8carlos88

¿pero despues te arranca o se queda hay y no pasa?

puedes dejar activado UEFI y desactivar "secure boot", solo por probar ..y solo si no te arranca.

gracias a todos.

hola

@USUARIONUEVO

desactivo uefi y lo pongo en legacy, es la unica opcion que me sale, y me arranca pero me salen muchos fallos y se queda parado. lo tengo que apagar.

un saludo

p.d. tengo otro equipo q me arranca sin problemas...
« Última modificación: 24-12-2016, 09:52 (Sábado) por 8carlos88 »

8carlos88

  • Visitante
Re: wifislax64 rc6
« Respuesta #36 en: 24-12-2016, 10:09 (Sábado) »
Hola

A mi si que me funciona bien lo del UEFI y la entrada de System Setup si la selecciono me lleva a la BIOS UEFI... a mi por lo menos siempre me ha funcionado bien en todos los de 64 bits...
Un saludo y espero haber podido aclarar algo...

Correcto, es precisamente lo que hace.

hola

tengo un portatil aspire e15 mod. e5-573-388f, tiene el uefi, las versiones anteriores de wifislax no arrancaba..., con esta version me sale lo mismo en modo legacy) pero con el uefi lo que me sale es:

1ª pantalla: error   verification failed:(15) access denied      que pulse ok... lo pulso
2ª pantalla: shim uefi key management   
                    press any key to perform mok management

si pulso me sale

continue boot
enroll key from disk
enroll hash from disk


esto es informacion por si puedo ayudar al tema uefi...

un saludo, grandisimo trabajo, os sigo siempre..... felices fiestas
 

Es correcto. Tu escenario es el mas común:

Tienes UEFI activado.
Tienes SecureBoot activado.
NO tienes la key de wifislax instalada en tu UEFI

Para conseguirlo, tienes que coger el "enroll key", y dentro, coger el USB desde el que arrancaste y dirigirte a EFI->BOOT y seleccionar el archivo wifislax.cer

Una vez que instales la key, reinicias y deberías poder arrancar Wifislax.

@USUARIONUEVO

Como ya dije, este escenario se va a repetir mucho. Y la gente preguntará 50 veces lo mismo xd

Salu2

hola

@vk496 muchas gracias, haciendo lo que dices ya arranca.

pero al arrancar me sale la primera pantalla, eligo la 1ª opcion, cambia de pantalla, pone wifislax y un cuadrado en negro grande y se queda pillado.....

lo dicho antes este mismo wifislax me funciona correctamente en otro equipo....

un saludo

tonikim

  • Visitante
Re: wifislax64 rc6
« Respuesta #37 en: 24-12-2016, 19:56 (Sábado) »
He descargado tres veces la última versión que hay en el servidor y la suma de verificación no es la correcta, puede ser debidod a cortes que hay en el servidor y por eso se me descarga mal la ISO?
Muchas gracias de antenano.
Un salud y felices fiestas!

EDITO: En todos los que he descargado a parte de salirme que no coincide la suma de verificación, cuando intento descomprimirlos con 7zip me sale que el archivo EFI\BOOT\memtest\UNIFONT.BIN está corrupto..
« Última modificación: 24-12-2016, 20:42 (Sábado) por tonikim »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14462
Re: wifislax64 rc6
« Respuesta #38 en: 24-12-2016, 21:37 (Sábado) »
He descargado tres veces la última versión que hay en el servidor y la suma de verificación no es la correcta, puede ser debidod a cortes que hay en el servidor y por eso se me descarga mal la ISO?
Muchas gracias de antenano.
Un salud y felices fiestas!

EDITO: En todos los que he descargado a parte de salirme que no coincide la suma de verificación, cuando intento descomprimirlos con 7zip me sale que el archivo EFI\BOOT\memtest\UNIFONT.BIN está corrupto..


en el ftp hay una ,pero no esta completa..se corot ...dejadlo estar.

cuando este todo en su sitio , ya pondre el post oficial.


ademas hoy voy a meter mas cambios...

tonikim

  • Visitante
Re: wifislax64 rc6
« Respuesta #39 en: 24-12-2016, 22:20 (Sábado) »
Si, la he descargado del ftp y pensaba que se me descargaba mal...
Gracias pues por contestar =)
Un saludo!