Autor Tema: wifislax x64 rc1  (Leído 46319 veces)

0 Usuarios y 1 Visitante están viendo este tema.

*dudux

  • Visitante
Re: wifislax x64 rc1
« Respuesta #40 en: 17-05-2012, 16:42 (Jueves) »
downlaoding........................!  ;D



Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: wifislax x64 rc1
« Respuesta #41 en: 17-05-2012, 17:17 (Jueves) »
Hola


Citar
Sin embargo he quitado la TV por HDMI y he conectado un monitor normal por VGA y los resultados son:

Bueno esto cambia el cuento....aventurandome a equivocarme, ya me corregirá usuarionuevo si eso, tu tienes dos problemas.

Por un lado el Mio que es un problema con la tarjeta gráfica, en mi caso una Intel

Y por otro es la salida hdmi, no se asta que punto los controladores gráficos de wifislax y wifiway están preparados para activar la salida hdmi en las gráficas o que el sistema te permita activarla manualmente ya que esta salida por defecto suele estar desactivada y se activa Manualmente, bien con una combinación de teclas, o bien en la configuración de la tarjeta.

Y imagino que en slax no estará preparado para que arranque por defecto con hdmi  activo y de ahí lo de no hay señal que no es lo mismo que me pasa ami que sale el cursor y el puntero del ratón pero la pantalla en negro.

¿Has probado ha hacer lo que te dije pero con el vga? Ya que lo otro es otro problema.

Si la tele es una Samsung también tiene conector para vga, o al menos la mía si lo tiene, también podrías probar con esa.

Saludos

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: wifislax x64 rc1
« Respuesta #42 en: 17-05-2012, 21:36 (Jueves) »
hola


Citar
te ha pasado solo una vez ??

me refiero , has probado de nuevo la gui y te ha pasado lo mismo ??

pues comprobado parece un bug lo he vuelto ha hacer y pasa siempre, tu mismo lo puedes comprobar

abres la Gui-m4 selecionas la interface y te vas a la pestaña de reaver (a la pestaña no al boton del ataque) le das al boton de stop y te lanza esto


le das a ok

te saca del entorno grafico. La primera vez solo me ha hecho falta loguearme como root e iniciar sesion con "startx" pero si lo vuelves a hacer ya directamente te lanza este error.


saludos

supremo12345

  • Visitante
Re: Re: wifislax x64 rc1
« Respuesta #43 en: 17-05-2012, 22:19 (Jueves) »
hola


Citar
te ha pasado solo una vez ??

me refiero , has probado de nuevo la gui y te ha pasado lo mismo ??

pues comprobado parece un bug lo he vuelto ha hacer y pasa siempre, tu mismo lo puedes comprobar

abres la Gui-m4 selecionas la interface y te vas a la pestaña de reaver (a la pestaña no al boton del ataque) le das al boton de stop y te lanza esto


le das a ok

te saca del entorno grafico. La primera vez solo me ha hecho falta loguearme como root e iniciar sesion con "startx" pero si lo vuelves a hacer ya directamente te lanza este error.


saludos

No consigo reproducir el error en mi sistema. Y no se porque tira ese error rarisimo en wifislax que no tiene nada que ver ni con QT ni con aircrack-ng. Intentad ejecutar la ultima version del subversion subida a googlecode, tiene mejoras, casi casi todas las de la siguiente version, pero no esta completa.

Me apunto el error para investigarlo cuando tnga tiempo.
« Última modificación: 17-05-2012, 22:23 (Jueves) por supremo12345 »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: wifislax x64 rc1
« Respuesta #44 en: 17-05-2012, 22:23 (Jueves) »
Hola


A ver si le pasa a alguien mas o solo a mi ,  por que a mi me pasa cada vez que lo hago


Ok lo veo en un rato

Saludos

Chumpy

  • Visitante
Re: wifislax x64 rc1
« Respuesta #45 en: 17-05-2012, 22:48 (Jueves) »
Respecto a lo del HDMI es un tema largo, que quizás mejor tratar en un hilo aparte. Hay ciertos drivers blacklisteados y cosas así por problemas de compatibilidades.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: wifislax x64 rc1
« Respuesta #46 en: 17-05-2012, 23:53 (Jueves) »
Hola

Bueno otra prueba, lo he instalado en HD y el instalador va perfecto, solo resaltar dos cosas,

La barra del proceso de instalación, como sabéis llega hasta el 90% y activa el catel de siguiente ya que el otro 10% es la configuración del grub.

Pues bien a mi parecer seria mejor que alcanzara el 100% ya que si no te fijas te quedas esperando como un gili ( que es lo que yo he hecho) a que llegue.

Por otro lado y siempre como critica constructiva creo que las letra que te van explicando los paso estropean el entorno gráfico que esta muy logrado.

A lo mejor podías poner la explicación debajo de los menús, archivo y ayuda, en color negro que es mas elegante..  Es solo una idea.

Como final reportar un posible error.

Al cargar el sistema, como ya sabes tengo que cerra la sesión y loguearme de nuevo como root para que cargue en modo auto.

Pues al volver A cargar después de la suspensión me sale este aviso.




Saludos
« Última modificación: 17-05-2012, 23:56 (Jueves) por sanson »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14470
Re: wifislax x64 rc1
« Respuesta #47 en: 18-05-2012, 00:02 (Viernes) »
marca lo de no volver a avisar de este dispositivo ...no es nada raro, es normal ese aviso ..cuando a lo mejor detecto 2 veces la tarjeta , como en tu caso ...por lo de iniciar y cerrar sesion ..y la tarjeta seguramente sea reconocida 2 veces ...dile que la elimine y marca lo de no preguntar mas.

---------------------------------------------------------
respecto al instalador, yo estoy contigo en las dos cosas , mi idea era la de que el logo , en vez de dobe..fuese uno solo , y al lado derecho , fueran saliendo las letras , en negro.

lo de las letras podria hacerlo yo mismo , pero lo de la barra ,ya no., asi que a ver que dice supremo.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: wifislax x64 rc1
« Respuesta #48 en: 18-05-2012, 00:07 (Viernes) »
Hola

Ok hecho


¿A ti te sale el error de la gui M4?


Saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14470
Re: wifislax x64 rc1
« Respuesta #49 en: 18-05-2012, 00:23 (Viernes) »
Hola

Ok hecho


¿A ti te sale el error de la gui M4?


Saludos

aun no lo probe.

luego lo miro.

¿ se supone que lanzo reaver y despues le doy al boton stop del apartado reaver y se va todo fuera ?

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: wifislax x64 rc1
« Respuesta #50 en: 18-05-2012, 00:26 (Viernes) »
Hola


Sin lanzar nada, dale a stop directamente .

La arrancas vas a la pestaña le das a stop y se acabo además siempre hace lo mismo, la primera vez que lo haces te pide que te loguees, entras de nuevo lo vuelves a hacer y ya te lanza ese error y a reiniciar

Salidos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14470
Re: wifislax x64 rc1
« Respuesta #51 en: 18-05-2012, 00:30 (Viernes) »
Hola


Sin lanzar nada, dale a stop directamente .

La arrancas vas a la pestaña le das a stop y se acabo además siempre hace lo mismo, la primera vez que lo haces te pide que te loguees, entras de nuevo lo vuelves a hacer y ya te lanza ese error y a reiniciar

Salidos

a ver ..dime excatamente..asi los demas pueden probar.


abrimos la m4 gui , y sin hacer nada le damos a stop ?
asi nada mas abrir ?

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: wifislax x64 rc1
« Respuesta #52 en: 18-05-2012, 00:31 (Viernes) »
Hola


Si

Saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14470
Re: wifislax x64 rc1
« Respuesta #53 en: 18-05-2012, 00:52 (Viernes) »
Hola


Si

Saludos

pues lo pruebo ahora mismo.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14470
Re: wifislax x64 rc1
« Respuesta #54 en: 18-05-2012, 01:00 (Viernes) »
bug confirmado.


abrimos m4-gui y sin tocar nada nos vamos a la pestaña reaver , le damos a stop --- y se cierra todo.

creo  o  intuyo por donde van los tiros.

reaver se lanza en una shell aparte e imagino que al darle a al stop ... se lleva por medio algo de mas.

reaver deberia lanzarse en una xterm ...y a todo caso el boton stop ....hiciese

killall xterm

a ver si lo ve supremo ..voy a probar a darle a stop , lanzando antes reaver.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: wifislax x64 rc1
« Respuesta #55 en: 18-05-2012, 01:02 (Viernes) »
Hola


Pero cuando estas usando reaver ( cuando esta lanzado) sele puede dar sin problemas y no pasa nada, guarda la sesión y todo sigue bien

Saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14470
Re: wifislax x64 rc1
« Respuesta #56 en: 18-05-2012, 01:03 (Viernes) »
Hola


Pero cuando estas usando reaver ( cuando esta lanzado) sele puede dar sin problemas y no pasa nada, guarda la sesión y todo sigue bien

Saludos
ok , ..de todas formas quiero verlo ...para ver si veo por donde va la cosa ...el boton stop , mata procesos..asi que por hay va la cosa..o eso creo.

Chumpy

  • Visitante
Re: wifislax x64 rc1
« Respuesta #57 en: 18-05-2012, 01:11 (Viernes) »
A lo mejor lo que voy a decir es una burrada, pero si tu haces un botón que abre una consola (lanzar reaver) y otro que cierra una consola (stop) si no abres primero la consola no hay ninguna consola abierta, y cerrará lo primero que pille.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: wifislax x64 rc1
« Respuesta #58 en: 18-05-2012, 01:35 (Viernes) »
Hola


Otra cosa

Si cojes un icono del menú k y lo arrastras al escritorio para hacer un acceso rápido,  te da dos opciones

Mover aquí
Copiar aquí

Pues bien con ninguna de las dos te pone el icono en el escritorio, pero si eliges mover aquí, no te lo pone en el escritorio pero si que te desaparece de donde estaba.


Saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14470
Re: wifislax x64 rc1
« Respuesta #59 en: 18-05-2012, 01:38 (Viernes) »
Hola


Otra cosa

Si cojes un icono del menú k y lo arrastras al escritorio para hacer un acceso rápido,  te da dos opciones

Mover aquí
Copiar aquí

Pues bien con ninguna de las dos te pone el icono en el escritorio, pero si eliges mover aquí, no te lo pone en el escritorio pero si que te desaparece de donde estaba.


Saludos

dale a refrescar escritorio , la primera vez siempre pasa eso.