Autor Tema: wifislax-4.4-beta10 link de descarga  (Leído 27812 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: wifislax-4.4-beta10 link de descarga
« Respuesta #40 en: 28-03-2013, 13:57 (Jueves) »
con ctrl+shift+f12 se activan los efectos pero a la hora de el poner el dreamdestok y poner un video de los que vienen se queda la pantalla en negro,no se si le pasara a alguien mas.

imagino que le metiste el modulo de videos ????

asegurate que seleccionas uno de la lista ..y se mantiene seleccionado..despues


aplicar , si acaso espera 2 o 3 segundos..y ya le das a aceptar.
modulo de videos?sera que no lo e puesto.¿cual es y donde lo descargo?

pues esta justo donde el videoooooooooo  , post numero 2 de este hilo.



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: wifislax-4.4-beta10 link de descarga
« Respuesta #41 en: 28-03-2013, 13:58 (Jueves) »
Hola a todos estoy intentando hacer funcionar la LiveCD pero de 15 intentos lo he probado casi todo creo: con mas y menos de 4GB, modo grafico auto, vesa, editor de textos (no creo que supiera hacerla funcionar jeje) y nada.

Solo me ha cargado 2 y funcionaba mal, Wifislax 4.3 carga siempre, el problema es que tengo una AWUS036NH y no me detecta redes para usarla con reaver (la Atheros del portatil funciona perfectamente)
y un compañero me dijo que probara con esta version pero me es imposible.
Espero vuestra ayuda.

has comprobado el md5  ??????

MD5:  f05411785b4d2994a009718edbeb306f

¿ la usas desde un cd/DVD ?

popeye7

  • Visitante
Re: wifislax-4.4-beta10 link de descarga
« Respuesta #42 en: 28-03-2013, 14:10 (Jueves) »
Hola a todos estoy intentando hacer funcionar la LiveCD pero de 15 intentos lo he probado casi todo creo: con mas y menos de 4GB, modo grafico auto, vesa, editor de textos (no creo que supiera hacerla funcionar jeje) y nada.

Solo me ha cargado 2 y funcionaba mal, Wifislax 4.3 carga siempre, el problema es que tengo una AWUS036NH y no me detecta redes para usarla con reaver (la Atheros del portatil funciona perfectamente)
y un compañero me dijo que probara con esta version pero me es imposible.
Espero vuestra ayuda.
Pues ya somos dos , ya no estoy solo en el lado oscuro. ;D
« Última modificación: 28-03-2013, 14:11 (Jueves) por popeye7 »

tabiritrero

  • Visitante
Re: Re: wifislax-4.4-beta10 link de descarga
« Respuesta #43 en: 28-03-2013, 14:30 (Jueves) »
A mi me pasaba lo mismo y lo instale en el disco duro....y funciona perfecto ;D

popeye7

  • Visitante
Re: wifislax-4.4-beta10 link de descarga
« Respuesta #44 en: 28-03-2013, 15:21 (Jueves) »
Pues ya sabemos algo , que se comporta en esta distro  de forma diferente a las demás , yo en disco duro no he probado , pero si en las otras modalidades y nada .¿Si es un ralink 3070 y los compañeros dicen que en la beta 10 va de p.... madre, cual es problema que no es realmente su chip?Luego con otros kernel como 3.3.8 va de fabula y con el 3,7.10 v7 que supuestamente está parcheado para las ralink no va con algunas modalidades de la iso ???  ¿ misterios de la informática? ???. Gracias tabiritrero.
Nos vemos en la beta 11
« Última modificación: 28-03-2013, 15:50 (Jueves) por popeye7 »

atomizasser

  • Visitante
Re: wifislax-4.4-beta10 link de descarga
« Respuesta #45 en: 28-03-2013, 15:27 (Jueves) »
Hola.

Estoy probando la compilacion 4.4 beta 10 y 4.3 desde un macbook air 2011 y un macbook 2.1 (2006) y el arranque en modo USB Auto o VESA no consigue iniciar el escritorio. Si lo lanzo en modo texto y luego inicio con startx entonces si que carga el escritorio (cargando el XFCE).

Sabeis cual puede ser el problema?

Gracias.

todas las opciones tratan de "autoconfigurar los graficos" , menos la de modo texto.

el sistema lleva un fichero que se llama

xorg.conf  ..y que es probable que aunque sea generico , no te sirva.

____________________--

tema escritorio ...tienes soluciones varias.

si te gusta kde mas que ninguno ... elimina tranquilamente  *openbox   y *xfce   , .. ( los ficheros .xzm que estan en /wifislax/base ) , asi al quedarte solo kde entrara solo ese.


o bien te haces entradas de menu a tu gusto ..


mira en

/boot

veras ficheros con extension  .cfg

uno tendra algo asi como

normal.cfg  y el otro sera  pae.cfg  "el nombre noe s exactamente asi pero para guiarte en la busqueda" ...


si lo abres con un editor de texto , enseguida entenderas como funciona ..


buscas la que te va bien ..  "modo texto"

y usando


noload=

puedes añadirle que no cargue uno u otro modulo ....

por ejemplo


Código: [Seleccionar]
noload=012-xfce;011-openbox
eso haria que los xzm de openbox y xfce fuesen ignorados en la carga ...

eso deberias añadirtelo en la linea que pone

APPEND initrd=/boot/initrd.xz .........................................

______________________________________________

tambien puedes probar esto otro....

en la primera entrada de menu ....añadirle


Código: [Seleccionar]
autoexec=telinit~4
_______________________________________________-

y por ultimo y por curiosidad

¿ que tarjeta grafica es ? ............. por si me faltaran drivers.

Hola de nuevo. Gracias por los comentarios.

El macbook air la grafica es una Intel HD 3000 y el macbook 2.1 es una GMA950.

He conseguido arrancar el escritorio XFCE (de hecho es el que carga por defecto, no he podido arrancar ningun otro) aplicando a la primera configuracion (AUTO) el parametro nomodetest, pero creo que asi no carga los drivers graficos, puede ser?

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: wifislax-4.4-beta10 link de descarga
« Respuesta #46 en: 28-03-2013, 15:52 (Jueves) »
nomodeset lo único que hace es desactivar la aceleración 3d ...

si te va bien ese parámetro úsalo.  ;)

tabiritrero

  • Visitante
Re: Re: wifislax-4.4-beta10 link de descarga
« Respuesta #47 en: 28-03-2013, 17:10 (Jueves) »
:D quiero informaros que en miniweb sí sale el mismo pin durante todo el tiempo no saldrá nunca se quedará en 99.99% .confirmó que sí sale un pin destino cada cierto tiempo saldrá el correcto ( 3-5 horas) ;D

pissmen

  • Visitante
Re: wifislax-4.4-beta10 link de descarga
« Respuesta #48 en: 28-03-2013, 17:17 (Jueves) »
Yo sigo con el mismo problema de las versiones anteriores: No puedo cargar nada (diccionarios, por ejemplo) desde la unidad DVD ya que aunque lo tengo instalado en el disco duro queda bloqueado como si tuviera algún cd en la unidad. No abre.


Me he dado cuenta de que tampoco me configura la tarjeta de red interna (cable).

Es un portátil TOSHIBA TECRA A6.

Alguna solución al respecto? A nadie más le pasa???

1 - lo de los diccionarios , es seguro que lo estas haciendo mal ... crea uno pequeño en el escritorio y practica
2- la tarjeta de red ethernet ... mira en el networkmanager el icono que pone cable..y pinchale a ver si se conecta por cable el solo.

A lo mejor me he explicado mal pero el problema es que no puedo ni abrir la unidad DVD. En cuanto a la tarjeta de red no me la levanta: sólo tengo la wlan0 y lo, debería tener una eth0. Tiene que ser algo de controladores.

¿ te pasaba en wifislax 4.3 ?
¿ que tarjeta Ethernet tienes ?

lo de la unidad lectora , ni idea ... ¿ estas usándolo en modo livecd o desde un usb ?

si por ejemplo tratas de cargar un diccionario desde la lectora..hasta que no este completo el proceso ( tardara bastante ) , no te debería dejar abrirla.

o es que no te deja incluso sin tener un disco dentro ..osea la unidad vacia.. ?¿?¿
Lo del DVD también me pasa con la 4.3 y lo tengo instalado en el HD, al igual que lo de la tarjeta de red.
La red es una Intel gigabite.

A ver si me puedes orientar un poco.
Gracias y un saludo.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: wifislax-4.4-beta10 link de descarga
« Respuesta #49 en: 28-03-2013, 17:30 (Jueves) »
Yo sigo con el mismo problema de las versiones anteriores: No puedo cargar nada (diccionarios, por ejemplo) desde la unidad DVD ya que aunque lo tengo instalado en el disco duro queda bloqueado como si tuviera algún cd en la unidad. No abre.


Me he dado cuenta de que tampoco me configura la tarjeta de red interna (cable).

Es un portátil TOSHIBA TECRA A6.

Alguna solución al respecto? A nadie más le pasa???

1 - lo de los diccionarios , es seguro que lo estas haciendo mal ... crea uno pequeño en el escritorio y practica
2- la tarjeta de red ethernet ... mira en el networkmanager el icono que pone cable..y pinchale a ver si se conecta por cable el solo.

A lo mejor me he explicado mal pero el problema es que no puedo ni abrir la unidad DVD. En cuanto a la tarjeta de red no me la levanta: sólo tengo la wlan0 y lo, debería tener una eth0. Tiene que ser algo de controladores.

¿ te pasaba en wifislax 4.3 ?
¿ que tarjeta Ethernet tienes ?

lo de la unidad lectora , ni idea ... ¿ estas usándolo en modo livecd o desde un usb ?

si por ejemplo tratas de cargar un diccionario desde la lectora..hasta que no este completo el proceso ( tardara bastante ) , no te debería dejar abrirla.

o es que no te deja incluso sin tener un disco dentro ..osea la unidad vacia.. ?¿?¿
Lo del DVD también me pasa con la 4.3 y lo tengo instalado en el HD, al igual que lo de la tarjeta de red.
La red es una Intel gigabite.

A ver si me puedes orientar un poco.
Gracias y un saludo.

haz en una terminal


Código: [Seleccionar]
lspci
para ver exactamente cual es..aunque los drivers de tarjetas de red , los habilite todos en kernel..asi que no se,pero por mirarlo a ver.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: Re: wifislax-4.4-beta10 link de descarga
« Respuesta #50 en: 28-03-2013, 17:32 (Jueves) »
:D quiero informaros que en miniweb sí sale el mismo pin durante todo el tiempo no saldrá nunca se quedará en 99.99% .confirmó que sí sale un pin destino cada cierto tiempo saldrá el correcto ( 3-5 horas) ;D

si en vez de minidwep , usaseis mas la konsola , ..no os pasarían esas cosas.

ami nubca se me ha quedado en 99,99 ni nada parecido ,..eso si ..NUNCA USO GUIS.

wash escaneas
reaver atacas

se acabo.

tabiritrero

  • Visitante
Re: Re: wifislax-4.4-beta10 link de descarga
« Respuesta #51 en: 28-03-2013, 18:09 (Jueves) »
Sí yo tambien lo escaneo usuarionuevo en la konsola pero me dice que no es compatible ( 1.0) cosa que no me pasa en miniweb siendo no compatible lo saco al 100% ( a no ser que yo en las konsola lo haga mal.haría falta un tutorial ) ???

grrrr83

  • Visitante
Re: wifislax-4.4-beta10 link de descarga
« Respuesta #52 en: 28-03-2013, 18:24 (Jueves) »
Hola, al fin hize funcionar la LIVE CD con la version 4.4 beta 10 y la cargue exactamente igual que las anteriores veces,
pero LA AWUS036NH  funciona exactamente igual de mal y de lento(o bien depende como se mire) que la que lleva el portatil, intentare cambiarle la antena por una de 18 dbi o no se si devolverla y comprar una externa o algo asi para tenerla dentro de casa pues estoy como estaba.
Espero vuestra ayuda.

pissmen

  • Visitante
Re: wifislax-4.4-beta10 link de descarga
« Respuesta #53 en: 28-03-2013, 23:18 (Jueves) »
Yo sigo con el mismo problema de las versiones anteriores: No puedo cargar nada (diccionarios, por ejemplo) desde la unidad DVD ya que aunque lo tengo instalado en el disco duro queda bloqueado como si tuviera algún cd en la unidad. No abre.


Me he dado cuenta de que tampoco me configura la tarjeta de red interna (cable).

Es un portátil TOSHIBA TECRA A6.

Alguna solución al respecto? A nadie más le pasa???

1 - lo de los diccionarios , es seguro que lo estas haciendo mal ... crea uno pequeño en el escritorio y practica
2- la tarjeta de red ethernet ... mira en el networkmanager el icono que pone cable..y pinchale a ver si se conecta por cable el solo.

A lo mejor me he explicado mal pero el problema es que no puedo ni abrir la unidad DVD. En cuanto a la tarjeta de red no me la levanta: sólo tengo la wlan0 y lo, debería tener una eth0. Tiene que ser algo de controladores.

¿ te pasaba en wifislax 4.3 ?
¿ que tarjeta Ethernet tienes ?

lo de la unidad lectora , ni idea ... ¿ estas usándolo en modo livecd o desde un usb ?

si por ejemplo tratas de cargar un diccionario desde la lectora..hasta que no este completo el proceso ( tardara bastante ) , no te debería dejar abrirla.

o es que no te deja incluso sin tener un disco dentro ..osea la unidad vacia.. ?¿?¿
Lo del DVD también me pasa con la 4.3 y lo tengo instalado en el HD, al igual que lo de la tarjeta de red.
La red es una Intel gigabite.

A ver si me puedes orientar un poco.
Gracias y un saludo.

haz en una terminal


Código: [Seleccionar]
lspci
para ver exactamente cual es..aunque los drivers de tarjetas de red , los habilite todos en kernel..asi que no se,pero por mirarlo a ver.
Esto es lo que me sale de la tarjeta de red:
Intel Corporation 82573L Gigabit Ethernet Controller (rev ff)
Del lector de DVD no pone nada.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: wifislax-4.4-beta10 link de descarga
« Respuesta #54 en: 29-03-2013, 00:06 (Viernes) »
Yo sigo con el mismo problema de las versiones anteriores: No puedo cargar nada (diccionarios, por ejemplo) desde la unidad DVD ya que aunque lo tengo instalado en el disco duro queda bloqueado como si tuviera algún cd en la unidad. No abre.


Me he dado cuenta de que tampoco me configura la tarjeta de red interna (cable).

Es un portátil TOSHIBA TECRA A6.

Alguna solución al respecto? A nadie más le pasa???

1 - lo de los diccionarios , es seguro que lo estas haciendo mal ... crea uno pequeño en el escritorio y practica
2- la tarjeta de red ethernet ... mira en el networkmanager el icono que pone cable..y pinchale a ver si se conecta por cable el solo.

A lo mejor me he explicado mal pero el problema es que no puedo ni abrir la unidad DVD. En cuanto a la tarjeta de red no me la levanta: sólo tengo la wlan0 y lo, debería tener una eth0. Tiene que ser algo de controladores.

¿ te pasaba en wifislax 4.3 ?
¿ que tarjeta Ethernet tienes ?

lo de la unidad lectora , ni idea ... ¿ estas usándolo en modo livecd o desde un usb ?

si por ejemplo tratas de cargar un diccionario desde la lectora..hasta que no este completo el proceso ( tardara bastante ) , no te debería dejar abrirla.

o es que no te deja incluso sin tener un disco dentro ..osea la unidad vacia.. ?¿?¿
Lo del DVD también me pasa con la 4.3 y lo tengo instalado en el HD, al igual que lo de la tarjeta de red.
La red es una Intel gigabite.

A ver si me puedes orientar un poco.
Gracias y un saludo.

haz en una terminal


Código: [Seleccionar]
lspci
para ver exactamente cual es..aunque los drivers de tarjetas de red , los habilite todos en kernel..asi que no se,pero por mirarlo a ver.
Esto es lo que me sale de la tarjeta de red:
Intel Corporation 82573L Gigabit Ethernet Controller (rev ff)
Del lector de DVD no pone nada.

esa tarjeta usa el driver e1000 ,  qeu esta en la iso ,el caso es , ¿por que no lo usa ?

vamos a hacer una cosa...

abre una shell ...  y escribe esto exacto

Código: [Seleccionar]
dmesg >> /root/Desktop/log.txt
eso creara en escritorio un fichero que contiene la secuencia de arranque de tu equipo , ... pero no te asustes ..solo hay el hardware detectado ..y los drivers cargados etc.

subelo a megaupload , y me lo pasas , si quieres por privado...aunque ya te digo que no pasa nada si lo pones aqui.

pissmen

  • Visitante
Re: wifislax-4.4-beta10 link de descarga
« Respuesta #55 en: 29-03-2013, 10:10 (Viernes) »
USUARIONUEVO, te lo subo en dropbox que me resulta más cómodo.

Comentarte que el dvd se me bloquea al final del arranque, cuando ya está cargado el escritorio. es como si bloqueara la unidad para evitar la extracción.

Enlace del log:

https://www.dropbox.com/s/ka5tvvjhb2shbza/log.txt

Gracias y un saludo.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: wifislax-4.4-beta10 link de descarga
« Respuesta #56 en: 29-03-2013, 20:15 (Viernes) »
gracias pissmen.


de momento veo esto ....

wifislax ~ # grep error /root/Desktop/log.txt
[    4.151068] e1000e: probe of 0000:02:00.0 failed with error -5

a ver si consigo averiguar que pasa.

que nadie piense que es un favor a nadie , ..me imagino que esto sucedera en todos los equipos con esa misma tarjeta ethernet por lo tanto es tema desarrollo , y me toca mirarlo.

espero no me toque recompilar kernel ...  :'(

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: wifislax-4.4-beta10 link de descarga
« Respuesta #57 en: 29-03-2013, 20:16 (Viernes) »
ahora me toca patear google ....


[    4.140736] e1000e 0000:02:00.0: The NVM Checksum Is Not Valid
[    4.151068] e1000e: probe of 0000:02:00.0 failed with error -5

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: wifislax-4.4-beta10 link de descarga
« Respuesta #58 en: 29-03-2013, 20:42 (Viernes) »
pissmen


en una shell prueba esto

Código: [Seleccionar]
modprobe e1000
y mira con iwconfig si aparece la tarjeta

sino prueba esto

Código: [Seleccionar]
modprobe e1000 eeprom_bad_csum_allow=1

pissmen

  • Visitante
Re: wifislax-4.4-beta10 link de descarga
« Respuesta #59 en: 29-03-2013, 22:54 (Viernes) »
USUARIONUEVO en ninguno de los dos casos funciona.
He de decirte que tb. he probado Linux mint 14 y ahí no tengo el problema. Creo que puede ser alguna incompatibilidad con el leen el.
En cuanto al fallo con el lector de DVD parece que esta registrado en las últimas líneas del log.
He intentado buscar algo de información al respecto pero no he encontrado nada que sea claro.

Un saludo.

//FINAL Y MÁS DOS RESPUESTAS