Autor Tema: No me cargar wifislax 4.3 eligiendo cambios persistentes  (Leído 5501 veces)

0 Usuarios y 1 Visitante están viendo este tema.

linesguapo

  • Visitante
No me cargar wifislax 4.3 eligiendo cambios persistentes
« en: 20-12-2012, 19:07 (Jueves) »
Tengo wifislax en USB de 2g si lo cargo en modo normal todo bien pero si uso la opción de cambios persistentes no termina de cargar solo sale el puntero del ratón y nada mas, he creado lo de changes con 500???



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: No me cargar wifislax 4.3 eligiendo cambios persistentes
« Respuesta #1 en: 20-12-2012, 20:11 (Jueves) »
Tengo wifislax en USB de 2g si lo cargo en modo normal todo bien pero si uso la opción de cambios persistentes no termina de cargar solo sale el puntero del ratón y nada mas, he creado lo de changes con 500???

el persistent changes tarda muchisimo en cargar.

no se lo que le pasa, pero vamos , no hay mucho que hacer de momento,.

a mi me carga pero me tarda bastante.

warcry

  • Visitante
Re: No me cargar wifislax 4.3 eligiendo cambios persistentes
« Respuesta #2 en: 20-12-2012, 21:07 (Jueves) »
creo que el problema es del script que genera el chages.dat

a pesar de no haber hecho nada y no haber respondido a la pregunta

Citar
-------------------------------------------------------------
- Crear changes.dat para poder usar modo Persistent Changes -
-------------------------------------------------------------

Responda Si a la siguiente pregunta:

mke2fs 1.42.6 (21-Sep-2012)
changes.dat no es un dispositivo especial de bloques.
¿Continuar de todas formas? (s,n)

ya me ha creado la carpeta chages en el pendrive y dentro el .dat del tamaño tecleado

changes 128

cuando contesto a la pregunta con s

Citar
-------------------------------------------------------------
- Crear changes.dat para poder usar modo Persistent Changes -
-------------------------------------------------------------

Responda Si a la siguiente pregunta:

mke2fs 1.42.6 (21-Sep-2012)
changes.dat no es un dispositivo especial de bloques.
¿Continuar de todas formas? (s,n) s
Etiqueta del sistema de ficheros=
OS type: Linux
Tamaño del bloque=1024 (bitácora=0)
Tamaño del fragmento=1024 (bitácora=0)
Stride=0 blocks, Stripe width=0 blocks
32768 inodes, 131072 blocks
6553 blocks (5.00%) reserved for the super user
Primer bloque de datos=1
Número máximo de bloques del sistema de ficheros=67371008
16 bloque de grupos
8192 bloques por grupo, 8192 fragmentos por grupo
2048 nodos-i por grupo
Respaldo del superbloque guardado en los bloques:
        8193, 24577, 40961, 57345, 73729

Allocating group tables: hecho                          
Escribiendo las tablas de nodos-i: hecho                          
Escribiendo superbloques y la información contable del sistema de ficheros:  0/1hecho

losetup: /dev/loop0: detach failed: Dispositivo o recurso ocupado

me dice el ca.bron que recurso ocupado, nos ha jodio, como que lo tiene el script en uso desde que tecleo changes 128


luego el script no se ejecuta bien, por lo que no arranca bien, a mi me pasa como a ti newuser, arrancar arranca, pero despacito y sin guardar los cambios, no me ha guardado ni la contraseña del wicd
« Última modificación: 20-12-2012, 21:09 (Jueves) por warcry »

ñandu

  • Visitante
Re: No me cargar wifislax 4.3 eligiendo cambios persistentes
« Respuesta #3 en: 20-12-2012, 21:30 (Jueves) »
a mi me pasa igual que tu wacry quiero solucionar el problema de los  los driver ati y ndivia que descarge wifislax 4.3 c9 y no me funciona ,usuarionuevo puso los pasos para solucionarlo sigo esos pasos y no me guarda los cambios para hacerlo funcionarlo desde USB,de momento no podre usar los driver ati y ndivia que pena :-[ salu2

linesguapo

  • Visitante
Re: Re: No me cargar wifislax 4.3 eligiendo cambios persistentes
« Respuesta #4 en: 20-12-2012, 21:43 (Jueves) »
Pues yo lo he dejado como 40 minutos y no arranca  cuando hice lo de changes 500 no me hizo ninguna pregunta, solo el prompt cambio y se puso con un guion

Enviado desde mi GT-I9100 usando Tapatalk 2

warcry

  • Visitante
Re: Re: No me cargar wifislax 4.3 eligiendo cambios persistentes
« Respuesta #5 en: 20-12-2012, 22:01 (Jueves) »
Pues yo lo he dejado como 40 minutos y no arranca  cuando hice lo de changes 500 no me hizo ninguna pregunta, solo el prompt cambio y se puso con un guion

Enviado desde mi GT-I9100 usando Tapatalk 2

pues eso, cuando yo hecho changes 512 a los 3 o 4 minutos es cuando me pregunta. tu no has dejado terminar el proceso y por eso no te arranca.

cuando tecleas chages 500 tienes que esperar hasta que te ponga lo que a mi, eso depende tambien del pendrive, pero igual te tiras unos 5 minutos con la consola y la pantalla en negro hasta que te pregunta.

warcry

  • Visitante
Re: No me cargar wifislax 4.3 eligiendo cambios persistentes
« Respuesta #6 en: 20-12-2012, 22:02 (Jueves) »
a mi me pasa igual que tu wacry quiero solucionar el problema de los  los driver ati y ndivia que descarge wifislax 4.3 c9 y no me funciona ,usuarionuevo puso los pasos para solucionarlo sigo esos pasos y no me guarda los cambios para hacerlo funcionarlo desde USB,de momento no podre usar los driver ati y ndivia que pena :-[ salu2

pero que driver?

si no tienes que descargar ningun driver, la iso de wifislax 4.3 rc9 ya los trae  ???

ñandu

  • Visitante
Re: No me cargar wifislax 4.3 eligiendo cambios persistentes
« Respuesta #7 en: 20-12-2012, 22:13 (Jueves) »
a mi me pasa igual que tu wacry quiero solucionar el problema de los  los driver ati y ndivia que descarge wifislax 4.3 c9 y no me funciona ,usuarionuevo puso los pasos para solucionarlo sigo esos pasos y no me guarda los cambios para hacerlo funcionarlo desde USB,de momento no podre usar los driver ati y ndivia que pena :-[ salu2

pero que driver?

si no tienes que descargar ningun driver, la iso de wifislax 4.3 rc9 ya los trae  ???
ya lose wacry pero al querer arrancarlo para usar uno de los driver se queda estancado y dice starting up x11 session manager... a eso me referia un salu 2 ;)

warcry

  • Visitante
Re: No me cargar wifislax 4.3 eligiendo cambios persistentes
« Respuesta #8 en: 20-12-2012, 22:17 (Jueves) »
pero has cambiado el archivo kernel-pae.cfg de la carpeta boot por el fix que ha dejado usuarionuevo?

linesguapo

  • Visitante
Re: No me cargar wifislax 4.3 eligiendo cambios persistentes
« Respuesta #9 en: 20-12-2012, 22:21 (Jueves) »
No, podéis pegarme el link donde esta explicado gracias.

warcry

  • Visitante
Re: No me cargar wifislax 4.3 eligiendo cambios persistentes
« Respuesta #10 en: 20-12-2012, 22:23 (Jueves) »
No, podéis pegarme el link donde esta explicado gracias.

ahora mismo creo que el script no funciona, hay que revisarlo, ya que aunque hagas todo el proceso correctamente no guarda los cambios

//FINAL Y MÁS DOS RESPUESTAS