Autor Tema: wifislax-4.3-rc3  (Leído 43792 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14715
Re: wifislax-4.3-rc3
« Respuesta #40 en: 23-11-2012, 22:09 (Viernes) »
cuando la tarjeta es detectada pero la radioe sta off,

se puede usar

Código: [Seleccionar]
iwconfig INTERFAZ txpower on



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14715
Re: wifislax-4.3-rc3
« Respuesta #41 en: 23-11-2012, 22:14 (Viernes) »
lo de los auriculares de warcry , lo probare ...

¿ no tendras conectado el cable de salida a auriculares para grabara video con sonido ?


para lo de airssl ,  que aun no lo probe..


creo que no se podia recibir por un wifi y emitir por otro...


osea

si te conectas con la interfaz wlan0 , ...la que tenga internet es la que ha de montar ap falso ...

si te conectas con waln0 y tienes internet ..pero wlan1 NO TIENE INTERNET ...si montas ap falso con waln1 , obvio no tendras internet en el falso ap.



vamos que para todo el proceso solo se usa una interfaz  EN MODO NORMAL , nada de modo monitor.

te conectas de modo noarmal a tu wifi , y ya arrancas airssl , y en interfaz le das la misma que esta conectada a internet.


si le das una interfaz a airssl que no tiene internet , el resultado es un ap falso sin internet...sin dhcp y sin nada.

warcry

  • Visitante
Re: wifislax-4.3-rc3
« Respuesta #42 en: 23-11-2012, 22:14 (Viernes) »
jajaja

y que te crees que estado intentando antes de instalar el rfkill...  ^-^

no traga con ningun comando, ni con ifconfig wlan0 up, ni con iwconfig wlan0 txpower on, ni con iwconfig wlan0 txpwer 14

no traga con na de na

PD:cuando muevas un tema hay una opcion de no publicar mensaje del movimiento del tema, asi a simple vista no dejas rastro  ;D

warcry

  • Visitante
Re: wifislax-4.3-rc3
« Respuesta #43 en: 23-11-2012, 22:16 (Viernes) »
lo de los auriculares de warcry , lo probare ...

¿ no tendras conectado el cable de salida a auriculares para grabara video con sonido ?


nop, portatil mondo y lirondo y cascos sony, jejeje

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14715
Re: wifislax-4.3-rc3
« Respuesta #44 en: 23-11-2012, 22:20 (Viernes) »
lo de los auriculares de warcry , lo probare ...

¿ no tendras conectado el cable de salida a auriculares para grabara video con sonido ?


nop, portatil mondo y lirondo y cascos sony, jejeje

lo que no te pase a ti no le pasa a nadie , ...  no se si tendre unos auriculares por la mochila y pruebo en el portatil...si te pasa a ti deberia pasarme a mi ...

warcry

  • Visitante
Re: wifislax-4.3-rc3
« Respuesta #45 en: 23-11-2012, 22:23 (Viernes) »
lo de los auriculares de warcry , lo probare ...

¿ no tendras conectado el cable de salida a auriculares para grabara video con sonido ?


nop, portatil mondo y lirondo y cascos sony, jejeje

lo que no te pase a ti no le pasa a nadie , ...  no se si tendre unos auriculares por la mochila y pruebo en el portatil...si te pasa a ti deberia pasarme a mi ...

jajajaajja, si suelo ser bastante gafe  >:D

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8384
Re: Re: wifislax-4.3-rc3
« Respuesta #46 en: 23-11-2012, 22:50 (Viernes) »
Hola

La parienta durmiendo a las 8 de la tarde jajjajaj jlder que siesta ¿no?

Jajjjajaj

Oftopic off

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8384
Re: Re: wifislax-4.3-rc3
« Respuesta #47 en: 23-11-2012, 22:50 (Viernes) »
Hola

La parienta durmiendo a las 8 de la tarde jajjajaj jlder que siesta ¿no?

Jajjjajaj

Oftopic off

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14715
Re: wifislax-4.3-rc3
« Respuesta #48 en: 23-11-2012, 22:54 (Viernes) »
warcry , ...si pruebas en el ordenador grande, ( no se si ya lo tienes arreglado ) , dime si la opcion auto te funciona..o has de seguir tirando de nologo.

warcry

  • Visitante
Re: wifislax-4.3-rc3
« Respuesta #49 en: 23-11-2012, 23:00 (Viernes) »
warcry , ...si pruebas en el ordenador grande, ( no se si ya lo tienes arreglado ) , dime si la opcion auto te funciona..o has de seguir tirando de nologo.

tengo la grafica en reparacion  :P :P :P

me ha tenido que tocar a mi la chunga, si cuando digo que soy gafe  :P

creo que para la semana que viene me la dan, no se si la mia reparada o directamente una nueva, ya que tu la llevas a la tienda y me imagino que la tienda lo que hara se la llevara al distribuidor shappire

en el momento que la tenga seras el priemero en saberlo

ahora mismo estoy con mi ati radeon 3870 antigua y funciona todos los arranques, vesa incluido  ;)

warcry

  • Visitante
Re: wifislax-4.3-rc3
« Respuesta #50 en: 23-11-2012, 23:01 (Viernes) »
Hola

La parienta durmiendo a las 8 de la tarde jajjajaj jlder que siesta ¿no?

Jajjjajaj

Oftopic off

sip, hacemos relevo, cuando ella llega del curro sobre las 18:30 o las 19:00 se hecha la siesta, y yo mas o menos aguanto un pelin mas y me levanto

mira mis estadisticas del foro y mira a que horas suelo estar conectado, pues cuando me dejan, jejejejej

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14715
Re: wifislax-4.3-rc3
« Respuesta #51 en: 24-11-2012, 12:33 (Sábado) »
tema auriculares que no cortan el sonido de altavoces....A MI NO ME PASA.

¿ le pasa a alguien mas ?

que conecteis auriculares y el sonido no sea 100% desviado al auricular...y por lo tanto salga sonido por los altavoces aun usando auriculares.

TheDarkRaider

  • Visitante
Re: wifislax-4.3-rc3
« Respuesta #52 en: 24-11-2012, 13:29 (Sábado) »

para lo de airssl ,  que aun no lo probe..


creo que no se podia recibir por un wifi y emitir por otro...


osea

si te conectas con la interfaz wlan0 , ...la que tenga internet es la que ha de montar ap falso ...

si te conectas con waln0 y tienes internet ..pero wlan1 NO TIENE INTERNET ...si montas ap falso con waln1 , obvio no tendras internet en el falso ap.



vamos que para todo el proceso solo se usa una interfaz  EN MODO NORMAL , nada de modo monitor.

te conectas de modo noarmal a tu wifi , y ya arrancas airssl , y en interfaz le das la misma que esta conectada a internet.


si le das una interfaz a airssl que no tiene internet , el resultado es un ap falso sin internet...sin dhcp y sin nada.

Eso lo probé al principio y no me funcionó... ahora tb lo volví a probar x si las moscas y nada...

Lo de pensar q se usaban dos tarjetas de red inhalambricas viene de mirar un tuto q me encontre...

https://hitmanpt.wordpress.com/2011/01/29/backtrack-fake-wifi-ap/

Pq traducido en el apartado Requisitos pone:

"Por lo menos una tarjeta de interfaz de red inalámbrica (2 Tarjeta de interfaz de red inalámbrica si estás conectado a Internet de forma inalámbrica por ejemplo wlan0 [Conexión a Internet] wlan1 [broadcast de la red falso]"

Pero nada... no me funciona de ninguna de las dos formas...   >:D

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14715
Re: wifislax-4.3-rc3
« Respuesta #53 en: 24-11-2012, 13:34 (Sábado) »

para lo de airssl ,  que aun no lo probe..


creo que no se podia recibir por un wifi y emitir por otro...


osea

si te conectas con la interfaz wlan0 , ...la que tenga internet es la que ha de montar ap falso ...

si te conectas con waln0 y tienes internet ..pero wlan1 NO TIENE INTERNET ...si montas ap falso con waln1 , obvio no tendras internet en el falso ap.



vamos que para todo el proceso solo se usa una interfaz  EN MODO NORMAL , nada de modo monitor.

te conectas de modo noarmal a tu wifi , y ya arrancas airssl , y en interfaz le das la misma que esta conectada a internet.


si le das una interfaz a airssl que no tiene internet , el resultado es un ap falso sin internet...sin dhcp y sin nada.

Eso lo probé al principio y no me funcionó... ahora tb lo volví a probar x si las moscas y nada...

Lo de pensar q se usaban dos tarjetas de red inhalambricas viene de mirar un tuto q me encontre...

https://hitmanpt.wordpress.com/2011/01/29/backtrack-fake-wifi-ap/

Pq traducido en el apartado Requisitos pone:

"Por lo menos una tarjeta de interfaz de red inalámbrica (2 Tarjeta de interfaz de red inalámbrica si estás conectado a Internet de forma inalámbrica por ejemplo wlan0 [Conexión a Internet] wlan1 [broadcast de la red falso]"

Pero nada... no me funciona de ninguna de las dos formas...   >:D

a ver si tengo un hueco hoy y lo miro... por que ya no me acuerdo.

warcry

  • Visitante
Re: Re: wifislax-4.3-rc3
« Respuesta #54 en: 24-11-2012, 13:40 (Sábado) »
Valep, a mi también me está dando hoy problemas, voy a instalar rfkill, ahora te cuento

yo también estoy en el móvil
saludos

TheDarkRaider

  • Visitante
Re: wifislax-4.3-rc3
« Respuesta #55 en: 24-11-2012, 13:59 (Sábado) »

para lo de airssl ,  que aun no lo probe..


creo que no se podia recibir por un wifi y emitir por otro...


osea

si te conectas con la interfaz wlan0 , ...la que tenga internet es la que ha de montar ap falso ...

si te conectas con waln0 y tienes internet ..pero wlan1 NO TIENE INTERNET ...si montas ap falso con waln1 , obvio no tendras internet en el falso ap.



vamos que para todo el proceso solo se usa una interfaz  EN MODO NORMAL , nada de modo monitor.

te conectas de modo noarmal a tu wifi , y ya arrancas airssl , y en interfaz le das la misma que esta conectada a internet.


si le das una interfaz a airssl que no tiene internet , el resultado es un ap falso sin internet...sin dhcp y sin nada.

Eso lo probé al principio y no me funcionó... ahora tb lo volví a probar x si las moscas y nada...

Lo de pensar q se usaban dos tarjetas de red inhalambricas viene de mirar un tuto q me encontre...

https://hitmanpt.wordpress.com/2011/01/29/backtrack-fake-wifi-ap/

Pq traducido en el apartado Requisitos pone:

"Por lo menos una tarjeta de interfaz de red inalámbrica (2 Tarjeta de interfaz de red inalámbrica si estás conectado a Internet de forma inalámbrica por ejemplo wlan0 [Conexión a Internet] wlan1 [broadcast de la red falso]"

Pero nada... no me funciona de ninguna de las dos formas...   >:D

a ver si tengo un hueco hoy y lo miro... por que ya no me acuerdo.

Gracias :)

warcry

  • Visitante
Re: wifislax-4.3-rc3
« Respuesta #56 en: 24-11-2012, 14:14 (Sábado) »
valep ya estoy de vuelta.

te cuento como me funciona a mi.

primero arrancamos la live y vamos a la pantalla de bienvenida del wicd

te dira que no tienes ninguna red, obvio tienes la tarjeta interna apagada

pues bien, sin salir del wicd, paso despacito de izquierda a derecha el dedo sobre el conector tactil de la tarjeta inhalambrica, y a simple vista no pasa nada, porque en mi caso sigue estando en color naranja, pero ahora le doy al boton del wicd actualizar, y et voila, se me pone azul y me salen las redes.

espero que te sirva

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14715
Re: wifislax-4.3-rc3
« Respuesta #57 en: 24-11-2012, 14:18 (Sábado) »
mirad por favor ..si despues de darle al boton en iwconfig os aparece la interfaz.

sin tocar wicd.

arrancar darle al boton , y comprobar iwconfig.

warcry

  • Visitante
Re: wifislax-4.3-rc3
« Respuesta #58 en: 24-11-2012, 14:19 (Sábado) »
sobre el audio,

mi portatil tiene dos salidas de auriculares, y he probado a ponerle cascos a las dos y ahora se me hoye en triesterio  ;D

usease, se oyen los altavoces y las dos parejas de auriculares

Código: [Seleccionar]
wifislax ~ # lspci
00:00.0 Host bridge: Advanced Micro Devices [AMD] RS880 Host Bridge
00:02.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (ext gfx port 0)
00:04.0 PCI bridge: Advanced Micro Devices [AMD] RS780/RS880 PCI to PCI bridge (PCIE port 0)
00:05.0 PCI bridge: Advanced Micro Devices [AMD] RS780/RS880 PCI to PCI bridge (PCIE port 1)
00:06.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 2)
00:0a.0 PCI bridge: Advanced Micro Devices [AMD] RS780/RS880 PCI to PCI bridge (PCIE port 5)
00:11.0 SATA controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
00:12.0 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:12.1 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0 USB OHCI1 Controller
00:12.2 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:13.0 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:13.1 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0 USB OHCI1 Controller
00:13.2 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:14.0 SMBus: Advanced Micro Devices [AMD] nee ATI SBx00 SMBus Controller (rev 3c)
00:14.2 Audio device: Advanced Micro Devices [AMD] nee ATI SBx00 Azalia (Intel HDA)
00:14.3 ISA bridge: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 LPC host controller
00:14.4 PCI bridge: Advanced Micro Devices [AMD] nee ATI SBx00 PCI to PCI Bridge
00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor HyperTransport Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Miscellaneous Control
00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Link Control
01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI M96 [Mobility Radeon HD 4650]
01:00.1 Audio device: Advanced Micro Devices [AMD] nee ATI RV710/730 HDMI Audio [Radeon HD 4000 series]
08:00.0 Network controller: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
09:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 03)

como no hay spoiler ajo y agua

warcry

  • Visitante
Re: wifislax-4.3-rc3
« Respuesta #59 en: 24-11-2012, 14:23 (Sábado) »
mirad por favor ..si despues de darle al boton en iwconfig os aparece la interfaz.

sin tocar wicd.

arrancar darle al boton , y comprobar iwconfig.

la interface siempre aparece, si yo doy a iwconfig me sale del tiron la wlan0

otra cosa es que pueda activarla,

ya que si yo pongo por ejemplo airmon-ng start wlan0 , me dice que no puede ponerla en modo monitor porque tengo apagada la radiofrecuencia.

con el rfkill, si listas, te dice que por software no la tienes bloqueada, luego aparece y te dice que por hardware si la tienes bloqueada

//FINAL Y MÁS DOS RESPUESTAS