Autor Tema: wifislax-4.3-rc1  (Leído 17941 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14479
wifislax-4.3-rc1
« en: 01-11-2012, 06:18 (Jueves) »
primera version de testeo publico.


http://www.downloadwireless.net/isos-fase-testing/wifislax-current/wifislax-4.3-rc1.iso

MD5: f8a39ec97845525f0621228a0937ec03

y los extras que estan por aqui , aunque de momento empezaria por probar solo la iso de serie sin añadidos.

http://www.downloadwireless.net/?dir=modulos/wifislax-4.3

_________________________________________________________________________________
_________________________________________________________________________________

FIXES:

http://downloadwireless.net/modulos-fase-testing/wifislax-4.3-rc1/multiattack-fixed.xzm
http://www.downloadwireless.net/modulos-fase-testing/wifislax-4.3-rc1/autohsgui-beta2-i486-1sw.xzm





Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14479
Re: wifislax-4.3-rc1
« Respuesta #1 en: 01-11-2012, 06:19 (Jueves) »
LOS CAMBIOS PERSISTENTES PARECE QUE SUFREN DE ALGUN PROBLEMA.


recordar, formatear el pendrive , y hacerlo booteable con el fichero bootins.

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: wifislax-4.3-rc1
« Respuesta #2 en: 01-11-2012, 08:51 (Jueves) »
Despues de tanto tiempo en los laboratorios, por fin el pequeño monstruo sale a la luz   ;D

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

carrasco31

  • Visitante
Re: wifislax-4.3-rc1
« Respuesta #3 en: 01-11-2012, 09:48 (Jueves) »
gracias usuarionuevo.

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: wifislax-4.3-rc1
« Respuesta #4 en: 01-11-2012, 10:14 (Jueves) »
Estoy mirando el tema de los cambios persistentes, el problema es que el sistema monta la unidad desde donde se está ejecutando Wifislax en modo solo lectura, y el script no puede crear el archivo changes.dat, pero si modificas el script para que cree el archivo en el escritorio por ejemplo, y despues metes el archivo changes.dat dentro del pendrive en la carpeta /changes, puedes arrancar en modo persistent changes perfectamente.

Osea que abría que mirar porqué la unidad desde donde se ejecuta Wifislax se monta sin permisos de escritura. Si no me equiboco creo que el que se encarda de eso es el initrd.

EDITO: A mi me pasa eso porque en las opciones de inicio le tengo puesto "noauto" para que no me monte automaticamente los discos, pero si lo dejo la configuración de arranque como viene por defecto no hay ningun problema, se crea el archivo changes.dat correctamente y se puede iniciar con cambios persistentes correctamente. Osea que en realidad no hay ningún problema, funciona bien.
« Última modificación: 01-11-2012, 10:47 (Jueves) por geminis_demon »

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

locko

  • Visitante
Re: wifislax-4.3-rc1
« Respuesta #5 en: 01-11-2012, 12:27 (Jueves) »
el modulo de openbox para sustituir el de KDE se sacara en las RC o habra que esperar a la version final??


porcierto si sirve de algo al arrancar en modo texto e intentar activar la opcion de cambios persistentes al final de todo da el error "losetup: /dev/loop0: detach failed: dispositivo o recurso ocupado"
« Última modificación: 01-11-2012, 12:38 (Jueves) por locko »

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: wifislax-4.3-rc1
« Respuesta #6 en: 01-11-2012, 12:44 (Jueves) »
La verdad es que no queda bonito ese error ahí, pero tampoco importa mucho porque el archivo changes.dat lo crea igualmente.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Chumpy

  • Visitante
Re: wifislax-4.3-rc1
« Respuesta #7 en: 01-11-2012, 13:21 (Jueves) »
Llevo un poco desconectado de las pruebas durante todo el desarrollo de la 4.3, alguna vez le eché una ojeadilla a lo que estaba pasando  ;) pero poco más. Habrá que ponerse manos a la obra!

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14479
Re: wifislax-4.3-rc1
« Respuesta #8 en: 01-11-2012, 16:21 (Jueves) »
a mi el changes me lo crea incluso parece que lo usa al arrancar con el , pero el sistema se me viene abajo , ...se relentiza muchisimo.

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: wifislax-4.3-rc1
« Respuesta #9 en: 01-11-2012, 16:49 (Jueves) »
Yo también he notado que el sistema va mucho mas lento en modo presistent changes, pero he pensado que era normal, la verdad es que nunca antes había usado esa opción y por lo tanto no se si en versiones anteriores iba mas rápido.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14479
Re: wifislax-4.3-rc1
« Respuesta #10 en: 01-11-2012, 16:54 (Jueves) »
Yo también he notado que el sistema va mucho mas lento en modo presistent changes, pero he pensado que era normal, la verdad es que nunca antes había usado esa opción y por lo tanto no se si en versiones anteriores iba mas rápido.

en versiones anteriores funcionaba de manera totalmente trasparente , era como tenerlo en el disco duro.



la cuestion es que funcionar funciona, pero .....se relentiza todo.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14479
Re: wifislax-4.3-rc1
« Respuesta #11 en: 01-11-2012, 17:26 (Jueves) »
el changes funciona perfectamente , lo que pasa es que hay que dejar que arranque del todo el escritorio y entonces ya va todo fluido,.


pero tarda el doble en quedar el escritorio usable.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14479
Re: wifislax-4.3-rc1
« Respuesta #12 en: 01-11-2012, 17:33 (Jueves) »
lo voy a dejar estar.

el changes funciona, lo unico es eso, que le cuesta la vida misma arrancar cuando lo esta usando.


-------

ahora que sabemos , y tenemos herramientas de apoyo , para salvar en xzm  SOLO , lo que nos interesa , no le veo mucho sentido al changes , que ademas se acaba llenando siempre.

warcry

  • Visitante
Re: wifislax-4.3-rc1
« Respuesta #13 en: 01-11-2012, 21:37 (Jueves) »
bueno, las primeras impresiones son buenas.

la he arrancado en kernel normal y modo auto y todo ok

asi a bote pronto, de momento ninguna pega, estoy con chrome y sin problemas

he estado liado con el puñetero wallpaper, para hacer el modulo a tu manera llamando a la foto default y no me lo cogia, hasta que me he dado cuenta que en esta version, el default esta en .jpg mientras que en la otra estaba en .png por eso no me cogia la imagen mia y me la dejaba al lado de la original, una vez que mi imagen la he puesto como .jpg, no ha habido problemas  >:D



estos dias ire probando a ver que me encuentro, pero creo que lo habeis dejado muy currado  ;)

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14479
Re: wifislax-4.3-rc1
« Respuesta #14 en: 01-11-2012, 22:05 (Jueves) »
empieza el interrogatorio  ...casi obligado.


creo entender que te pilla la primerea opcion de arranque perfectamente ???


la que muestra el logo de wifislax en arranque ??


lo digo por que cree las entradas de nologo , por el reporte de que no te arrancaba antes  ,....

si eso ya no es asi , avisamelo , por que me vendria muy bien , quitar esa opcion del menu si es que ya no es necesaria , y meter en su posion , una entrada para openbox.

los mensu ahora mismo estan a full , no cabe ni una opcion mas.

si arrancas usando lo de NOLOGO , entonces me buscare la vida para reordenar el meno , tal vez quitando la lines primera que solo es el titulo ....ademas, me di cuenta que al estar esa linea, la cuenta atras no tiene efecto.


cuentame cositas tio.  ;)

warcry

  • Visitante
Re: wifislax-4.3-rc1
« Respuesta #15 en: 01-11-2012, 22:13 (Jueves) »
uououuouoooooooohhhhhh

tranqui, newuser

solo he probado, la opcion kernel normal y arranque auto con el portatil y si sale el logo

con el cabezon no puedo hacer nada, lleva una semana muerto, creo que ha sido la placa base

estoy esperando una, y 16 gb de ram y un disco duro sata 3

y rezando para poder aprobechar el procesador que tengo un phenom de los primeros que sacaron, si no me vale tendre que comprarme otro  :P

asi que estoy con la grafica del portatil ati movility radeon 4650

empieza el interrogatorio  ...casi obligado.


creo entender que te pilla la primerea opcion de arranque perfectamente ???

si

la que muestra el logo de wifislax en arranque ??

si


lo digo por que cree las entradas de nologo , por el reporte de que no te arrancaba antes  ,....

cuando he reportado yo que no me arrancaba, si la acabo de probar ?

si eso ya no es asi , avisamelo , por que me vendria muy bien , quitar esa opcion del menu si es que ya no es necesaria , y meter en su posion , una entrada para openbox.

los mensu ahora mismo estan a full , no cabe ni una opcion mas.

si arrancas usando lo de NOLOGO , entonces me buscare la vida para reordenar el meno , tal vez quitando la lines primera que solo es el titulo ....ademas, me di cuenta que al estar esa linea, la cuenta atras no tiene efecto.


cuentame cositas tio.  ;)

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14479
Re: wifislax-4.3-rc1
« Respuesta #16 en: 01-11-2012, 22:21 (Jueves) »
ok , te refresco...


vga=791   

te suena ahora ?  ;D

pero si el otro esta ko , ...no hay nada que probar ,aunque me apostaria algo a que no debes tener problemas , pero por si acaso esperare.


gracias.

warcry

  • Visitante
Re: wifislax-4.3-rc1
« Respuesta #17 en: 01-11-2012, 22:31 (Jueves) »
ok , te refresco...


vga=791   

te suena ahora ?  ;D

pero si el otro esta ko , ...no hay nada que probar ,aunque me apostaria algo a que no debes tener problemas , pero por si acaso esperare.


gracias.

sip, me suena

pero eso fue con la version 4.2

que no me lo apagaba, ni me lo reiniciaba.

si la 4.3 la descargue ayer ? ? ?

me suena tambien que probamos algo del logo, pero creo que no era de esta version

ya me haces dudar... :-\

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14479
Re: wifislax-4.3-rc1
« Respuesta #18 en: 01-11-2012, 22:46 (Jueves) »
si probaste alguna  , ...pero estaba todo aun muy de aquella manera.


asi que no saldremos de dudas hasta que resucite tu supermaquina y se pruebe.


pero me resulat extrañisimo que no acepte esa grafica moderna , la resolucion de 800x600 en consola.

venturi

  • Visitante
Re: wifislax-4.3-rc1
« Respuesta #19 en: 01-11-2012, 22:57 (Jueves) »
bueno , yo ya la he instalado y me ha sorprendido lo fluido que va todo , estoy encantado , eres un crack  >:( gracias . estoy todavia provando , pero por ahora no me ha fallado nada y ha ido todo muy rapido.