Autor Tema: Posible bug al extraer paquetes .xzm  (Leído 1837 veces)

0 Usuarios y 1 Visitante están viendo este tema.

SpanishGroove

  • Visitante
Posible bug al extraer paquetes .xzm
« en: 15-11-2013, 19:42 (Viernes) »
Muy buenas a tod@s!

Ultimamente estoy liado creando modulos de casi todo, y me he dado cuenta que al extraer mas de un paquete, recibo un error indicandome que ha fallado la descompresion.

He llegado a formatear los USBs hasta 3 veces cada uno, pero perpetúa el problema.

El caso es que me he fijado bien, y si los descomprime bien, pero claro indicandome que falla, no puedo fiarme del todo, por eso quiero comentaroslo a ver si a alguien le ocurre lo mismo.

En mi caso, despues de descomprimir un primer paquete, al momento de descomprimir un siguiente paquete, salta dicho "error".

Espero vuestras experiencias. Un Saludo!



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: Posible bug al extraer paquetes .xzm
« Respuesta #1 en: 15-11-2013, 19:47 (Viernes) »
ese cartel sale si la carpeta ya existe.


pongamos que tienes


modulo1.xzm

pues si ya hay una carpeta llamada

modulo1

te dara error.


___________

caso 2 , el xzm esta corrupto

SpanishGroove

  • Visitante
Re: Posible bug al extraer paquetes .xzm
« Respuesta #2 en: 15-11-2013, 19:55 (Viernes) »
Siento decirlo USUARIONUEVO, pero no.

Era un txz y no habia carpeta alguna, solamente el xzm. Y para comprobarlo lo instalo y funciona a la perfeccion.

El caso es que lo descomprime perfectamente, pero al decir que no se ha descomprimido correctamente no te fias.

He probado a formatear el USB y volver a descomprimir la ISO por si fuere problema de Trashes y tal, pero nada. Tendré que apostar por primera vez plenamente por un ordenador.  ;D

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: Posible bug al extraer paquetes .xzm
« Respuesta #3 en: 15-11-2013, 19:56 (Viernes) »
Siento decirlo USUARIONUEVO, pero no.

Era un txz y no habia carpeta alguna, solamente el xzm. Y para comprobarlo lo instalo y funciona a la perfeccion.

El caso es que lo descomprime perfectamente, pero al decir que no se ha descomprimido correctamente no te fias.

He probado a formatear el USB y volver a descomprimir la ISO por si fuere problema de Trashes y tal, pero nada. Tendré que apostar por primera vez plenamente por un ordenador.  ;D

un txz , no se decomprime con lo de extaer contenido de xzm ...

si no en ark

SpanishGroove

  • Visitante
Re: Posible bug al extraer paquetes .xzm
« Respuesta #4 en: 15-11-2013, 20:02 (Viernes) »
No sé, yo desde que fué implementado lo llevo usando así. Puesto que en algunos .txz si los descomprimo con Ark hay veces que la estructura se modifica o algunos archivos ocultos no se descomprimen.

Por cierto, uso la 4.7.1 RC2