Autor Tema: TEST wifislax-4.8-rc5 CASI VERSION FINAL  (Leído 50960 veces)

0 Usuarios y 1 Visitante están viendo este tema.

GLaDOS

  • Visitante
Re: TEST wifislax-4.8-rc5 CASI VERSION FINAL
« Respuesta #20 en: 14-02-2014, 17:27 (Viernes) »
Puede que por alguna razón no se hayan copiado todos los archivos al pendrive.

He comprobado el md5sum de la ISO, y realizado la extracción mediante 'Ark' y mediante montaje en loop con iguales resultados.  :'(



Garcad

  • Visitante
Re: TEST wifislax-4.8-rc5 CASI VERSION FINAL
« Respuesta #21 en: 14-02-2014, 17:46 (Viernes) »
Descarga el siguiente archivo boot_rc5.md5

Guardalo en la carpeta donde contienes los archivos descomprimidos del wifislax

Por ejemplo:

./wifislax-4.8-rc5/boot/


Abre un terminal en ese directorio y ejecuta la siguiente orden

# md5sum -c boot_rc5.md5 | grep -i no

Mira si te sale algun aviso que no existe algun archivo o el md5 no correponde.

Salu2
« Última modificación: 14-02-2014, 17:47 (Viernes) por Garcad »

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2382
  • Prácticas precisas precisan práctica
Re: TEST wifislax-4.8-rc5 CASI VERSION FINAL
« Respuesta #22 en: 14-02-2014, 18:11 (Viernes) »
@GLaDOS De momento no se me ocurre nada mas.

@Garcad Si estás usando Yumi, este modifica los archivos de arranque para que no se monten los discos automáticamente, para solucionarlo entra en /multiboot/wifislax-4-8-rc5/boot/menus y edita los archivos *.cfg quitando la palabra "noauto", así se montarán todos los discos en el arranque.
« Última modificación: 14-02-2014, 18:12 (Viernes) por geminis_demon »

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

GLaDOS

  • Visitante
Re: TEST wifislax-4.8-rc5 CASI VERSION FINAL
« Respuesta #23 en: 14-02-2014, 18:19 (Viernes) »
Descarga el siguiente archivo boot_rc5.md5

Guardalo en la carpeta donde contienes los archivos descomprimidos del wifislax

Por ejemplo:

./wifislax-4.8-rc5/boot/


Abre un terminal en ese directorio y ejecuta la siguiente orden

# md5sum -c boot_rc5.md5 | grep -i no

Mira si te sale algun aviso que no existe algun archivo o el md5 no correponde.

Salu2


Garcad en un post de la pagina anterior explicaba la estructura de ficheros, podrias confirmarme para empezar si es ésta correcta?
geminis_demon; en /boot no está NINGÚN archivo llamado syslinux, aunque SÍ directorio. en /boot/syslinux encontramos: ldlinux.sys; lilo; mbr.bin; syslinux; syslinux.cfg; syslinux.com y syslinux.es.

Garcad

  • Visitante
Re: TEST wifislax-4.8-rc5 CASI VERSION FINAL
« Respuesta #24 en: 14-02-2014, 18:35 (Viernes) »
@GLaDOS De momento no se me ocurre nada mas.

@Garcad Si estás usando Yumi, este modifica los archivos de arranque para que no se monten los discos automáticamente, para solucionarlo entra en /multiboot/wifislax-4-8-rc5/boot/menus y edita los archivos *.cfg quitando la palabra "noauto", así se montarán todos los discos en el arranque.

Jejejeje si usando yumi, ahora cambio lo de noauto, gracias.

Salu2

Garcad

  • Visitante
Re: TEST wifislax-4.8-rc5 CASI VERSION FINAL
« Respuesta #25 en: 14-02-2014, 18:46 (Viernes) »
Garcad en un post de la pagina anterior explicaba la estructura de ficheros, podrias confirmarme para empezar si es ésta correcta?
geminis_demon; en /boot no está NINGÚN archivo llamado syslinux, aunque SÍ directorio. en /boot/syslinux encontramos: ldlinux.sys; lilo; mbr.bin; syslinux; syslinux.cfg; syslinux.com y syslinux.es.


La estructura de archivos que tienes que tener en /mnt/sdb1/ debe de ser la siguiente..

extructura_rc5.txt

Archivo *.md5 de todo el contenido para que puedas verificar si tienes todo bien.

todo_rc5.md5

El *.md5 tiene que estar en el directorio  /mnt/sdb1/ donde se encuentran las carpetas boot y wifislax

Para verificar que esta todo ok usa una shell desde /mnt/sdb1/

# md5sum -c todo_rc5.md5 | grep -i no

Salu2
« Última modificación: 14-02-2014, 18:47 (Viernes) por Garcad »

vk496

  • Visitante
Re:
« Respuesta #26 en: 14-02-2014, 19:44 (Viernes) »
Probaré en esta RC los problemas que me daba la RC4, a ver si va mejor...

Salu2

Solo sé que no sé nada...

GLaDOS

  • Visitante
Re: TEST wifislax-4.8-rc5 CASI VERSION FINAL
« Respuesta #27 en: 14-02-2014, 21:18 (Viernes) »
Odio tener que decir esto... Pero tras cambiar a Windows lo he podido hacer a la primera. Me ha arrancado sin problemas y he estado cacharreando un rato con ella.. de momento no puedo más que confirmaros compatibilidad total con mi Hardware.  >:( >:( >:(

Portentazo de Distro Made in ES ;D ;D ;D

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: TEST wifislax-4.8-rc5 CASI VERSION FINAL
« Respuesta #28 en: 14-02-2014, 22:14 (Viernes) »
el bootinst.sh   , no solo hay que ejecutarlo en el pendrive , si no ademas situarse en su carpeta.



si el pendrive esta en

/ment/sdb1

cd /mnt/sdb1/boot

y ya entonces

sh ./bootinst.sh


de todas formas cuando se me ha montado un pendrive en la ruta  "media"  , tambien he tenido problemas con la escritura.

siempre me funciona bien si se monta en

/mnt

y da guerra en

/media

Garcad

  • Visitante
Re: TEST wifislax-4.8-rc5 CASI VERSION FINAL
« Respuesta #29 en: 15-02-2014, 00:23 (Sábado) »
el bootinst.sh   , no solo hay que ejecutarlo en el pendrive , si no ademas situarse en su carpeta.



si el pendrive esta en

/ment/sdb1

cd /mnt/sdb1/boot

y ya entonces

sh ./bootinst.sh


de todas formas cuando se me ha montado un pendrive en la ruta  "media"  , tambien he tenido problemas con la escritura.

siempre me funciona bien si se monta en

/mnt

y da guerra en

/media

No se puede decir mas claro.

 >:( >:( >:( >:(

Opino igual.

Salu2

vk496

  • Visitante
Re: Re: TEST wifislax-4.8-rc5 CASI VERSION FINAL
« Respuesta #30 en: 15-02-2014, 00:44 (Sábado) »
Me sigue pasando lo mismo:

No puedo conectarme a la VPN de mi casa (PPTP)

La batería no se muestra como icono principal, sino que está dentro de la pestaña

Otra cosa que me di cuenta, es que cuando estoy jugando mucho tiempo con linset, llega un momento en el que NetworkManager no me encuentra ninguna wifi. No se que lo  provoca (posiblemente poner en modo monitor o el rmmod), pero la cuestión es que "se me jode" el wifi prácticamente. He probado a desactivar el driver y volver a activarlo, pero no me ha funcionado. Solo reiniciando se soluciona

Salu2

Solo sé que no sé nada...

Garcad

  • Visitante
Re: Re: TEST wifislax-4.8-rc5 CASI VERSION FINAL
« Respuesta #31 en: 15-02-2014, 01:03 (Sábado) »
Me sigue pasando lo mismo:

NetworkManager no me encuentra ninguna wifi. No se que lo  provoca (posiblemente poner en modo monitor o el rmmod), pero la cuestión es que "se me jode" el wifi prácticamente. He probado a desactivar el driver y volver a activarlo, pero no me ha funcionado. Solo reiniciando se soluciona

Salu2

Solo sé que no sé nada...

Lo mismo me a pasado, en diferente situación.

# service stop networkmanager
# ifconfig down x
# reset-iface x
# ifconfig up x
# service start networkmanager

me soluciono el problema del adaptador.

¿Que tipo de xonexion usas para tu vpn, certificado, clave compartida, contraseña, etc... ?

Salu2
« Última modificación: 15-02-2014, 01:18 (Sábado) por Garcad »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: TEST wifislax-4.8-rc5 CASI VERSION FINAL
« Respuesta #32 en: 15-02-2014, 02:00 (Sábado) »
@garcad

imagino que lo de firefox sigue igual , ¿ verdad ?


tengo curiosidad ...


probaste firefox 19 + firesheep ,de modulos ??

Garcad

  • Visitante
Re: TEST wifislax-4.8-rc5 CASI VERSION FINAL
« Respuesta #33 en: 15-02-2014, 02:18 (Sábado) »
No lo he probado me pondré con ello.

Ahora estaba con vpn y conecto bien, de varios modos.

http://www.pptpvpn.org/

Leyendo el archivo /var/log/messages me doy cuenta que no conecta por vpn hasta que activo, en avanzados el cifrado MMPE



Para visualizarlo y sea legible, usar calidad 720P hd y maximizar la ventana del vídeo.

Código: [Seleccionar]
NetworkManager[4714]: <info> Starting VPN service 'pptp'...
NetworkManager[4714]: <info> VPN service 'pptp' started (org.freedesktop.NetworkManager.pptp), PID 4727
NetworkManager[4714]: <info> VPN service 'pptp' appeared; activating connections
NetworkManager[4714]: <info> VPN plugin state changed: init (1)
NetworkManager[4714]: <info> VPN plugin state changed: starting (3)
NetworkManager[4714]: <info> VPN connection 'pptpvpn.org uk' (Connect) reply received.
pppd[4729]: Plugin /usr/lib/pppd/2.4.5/nm-pptp-pppd-plugin.so loaded.
pppd[4729]: pppd 2.4.5 started by root, uid 0
pppd[4729]: Using interface ppp0
pppd[4729]: Connect: ppp0 <--> /dev/pts/2
pptp[4731]: nm-pptp-service-4727 log[main:pptp.c:333]: The synchronous pptp option is NOT activated
pptp[4738]: nm-pptp-service-4727 log[ctrlp_rep:pptp_ctrl.c:258]: Sent control packet type is 1 'Start-Control-Connection-Request'
pptp[4738]: nm-pptp-service-4727 log[ctrlp_disp:pptp_ctrl.c:758]: Received Start Control Connection Reply
pptp[4738]: nm-pptp-service-4727 log[ctrlp_disp:pptp_ctrl.c:792]: Client connection established.
pptp[4738]: nm-pptp-service-4727 log[ctrlp_rep:pptp_ctrl.c:258]: Sent control packet type is 7 'Outgoing-Call-Request'
pptp[4738]: nm-pptp-service-4727 log[ctrlp_disp:pptp_ctrl.c:877]: Received Outgoing Call Reply.
pptp[4738]: nm-pptp-service-4727 log[ctrlp_disp:pptp_ctrl.c:916]: Outgoing call established (call ID 0, peer's call ID XXXXX).
pppd[4729]: CHAP authentication succeeded
pppd[4729]: MPPE 128-bit stateless compression enabled
pppd[4729]: local  IP address XX.XX.0.39
pppd[4729]: remote IP address XX.XX.0.1
pppd[4729]: primary   DNS address 8.8.8.8
pppd[4729]: secondary DNS address 8.8.4.4
NetworkManager[4714]: <info> VPN connection 'pptpvpn.org uk' (IP4 Config Get) reply received from old-style plugin.
NetworkManager[4714]: <info> VPN Gateway: 77.92.68.65
NetworkManager[4714]: <info> Tunnel Device: ppp0
NetworkManager[4714]: <info> IPv4 configuration:
NetworkManager[4714]: <info>   Internal Address: XX.XX.0.39
NetworkManager[4714]: <info>   Internal Prefix: 32
NetworkManager[4714]: <info>   Internal Point-to-Point Address: XX.XX.0.1
NetworkManager[4714]: <info>   Maximum Segment Size (MSS): 0
NetworkManager[4714]: <info>   Forbid Default Route: no
NetworkManager[4714]: <info>   Internal DNS: 8.8.8.8
NetworkManager[4714]: <info>   Internal DNS: 8.8.4.4
NetworkManager[4714]: <info>   DNS Domain: '(none)'
NetworkManager[4714]: <info> No IPv6 configuration
NetworkManager[4714]: <info> VPN connection 'pptpvpn.org uk' (IP Config Get) complete.
NetworkManager[4714]: <info> Policy set 'pptpvpn.org uk' (ppp0) as default for IPv4 routing and DNS.
NetworkManager[4714]: <info> VPN plugin state changed: started (4)

Salu2
« Última modificación: 15-02-2014, 03:25 (Sábado) por Garcad »

Garcad

  • Visitante
Re: TEST wifislax-4.8-rc5 CASI VERSION FINAL
« Respuesta #34 en: 15-02-2014, 02:41 (Sábado) »
@garcad

imagino que lo de firefox sigue igual , ¿ verdad ?


tengo curiosidad ...


probaste firefox 19 + firesheep ,de modulos ??

La primera vez con ese modulo abre sin problemas, cuando cierro y vuelvo a abrirlo, peta el sistema. reinicio y ya no me deja abrir firefox sin petar.

Supongo que se me corrompe la ram y por eso el sistema peta.

Salu2

vk496

  • Visitante
Re: Re: TEST wifislax-4.8-rc5 CASI VERSION FINAL
« Respuesta #35 en: 15-02-2014, 10:56 (Sábado) »
Nada, no hay manera de que me vaya el PPTP.

He mirado dentro del log, y see queda en:

NetworkManager[4714]: <info> VPN plugin state changed: init (1)

De allí no pasa.

Salu2

Solo sé que no sé nada...

Garcad

  • Visitante
Re: Re: TEST wifislax-4.8-rc5 CASI VERSION FINAL
« Respuesta #36 en: 15-02-2014, 11:20 (Sábado) »
Nada, no hay manera de que me vaya el PPTP.

He mirado dentro del log, y see queda en:

NetworkManager[4714]: <info> VPN plugin state changed: init (1)

De allí no pasa.

Salu2

Solo sé que no sé nada...

¿Que tipo de datos introduces para el vpn pptp?

Ahora estoy navegando por otro diferente y funciona ok.

Editado:

Mi Dirección IP:   209.239.123.88
Host de mi IP:   pacific1412.us.unmetered.com
Organización:   Hosting Solutions International
ISP:   Hosting Solutions International
Velocidad de la red:   Corporativo/T1
Ciudad:   Saint Louis
País:   United States
Estado:   Missouri
Código Postal:   63101
Zona Horaria:   America/Chicago
Hora Local:   15.02.2014 04:21:23
Proxy:   Sin Proxy / Altamente anónimo
- See more at: http://myip.es/#sthash.i4bjV6jd.dpuf

Salu2
« Última modificación: 15-02-2014, 11:23 (Sábado) por Garcad »

sol666

  • Visitante
Re: TEST wifislax-4.8-rc5 CASI VERSION FINAL
« Respuesta #37 en: 15-02-2014, 12:36 (Sábado) »
probando,okular se repite en graficos y en oficina y pavucontrol si lo abrimos y mantenemos abierto al abrir cualquier archivo de video con vlc nos da error de salida de audio a pesar de estar en automatico ??? ??? ??? ??? ???,con mplayer y smplayer no pasa,voy a seguir probando cosas

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: TEST wifislax-4.8-rc5 CASI VERSION FINAL
« Respuesta #38 en: 15-02-2014, 12:50 (Sábado) »
probando,okular se repite en graficos y en oficina y pavucontrol si lo abrimos y mantenemos abierto al abrir cualquier archivo de video con vlc nos da error de salida de audio a pesar de estar en automatico ??? ??? ??? ??? ???,con mplayer y smplayer no pasa,voy a seguir probando cosas

cierto lo de okular ...........

Garcad

  • Visitante
Re: TEST wifislax-4.8-rc5 CASI VERSION FINAL
« Respuesta #39 en: 15-02-2014, 15:58 (Sábado) »
wifislax ~ # vlc
VLC media player 2.1.2 Rincewind (revision 2.1.2-0-ga4c4876)
[0x9979e18] qt4 interface error: Unable to load extensions module
wifislax ~ #

Salu2

//FINAL Y MÁS DOS RESPUESTAS