Autor Tema: Test wifislax-4.4.5 corregido bug de arranque en cd  (Leído 21705 veces)

0 Usuarios y 1 Visitante están viendo este tema.

portatilhwagm

  • Visitante
Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #20 en: 11-06-2013, 21:27 (Martes) »
 >:(

vamos a probarlar en usb ,con todo la potencia del kde, river ati, y modulo java6, pero sin quitar el 7, sino que cargue primero el 7 y luego el 6, y luego a instalar en hdd



Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8405
Re: Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #21 en: 11-06-2013, 21:36 (Martes) »
E vuelto a formatear e instalar con arranque vesa y pasa lo mismo.

Al arrancar en modo recuperación lanza este error



Luego sigo que ahora ceno, después recuperarse el arranque para iniciar win y volveré a bootear el pen


Edito

Editarme el tag  que si ponga la i desde el móvil no sube la foto
« Última modificación: 11-06-2013, 23:14 (Martes) por Chumpy »

chis

  • Visitante
Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #22 en: 11-06-2013, 21:42 (Martes) »
USUARIONUEVO no se lo que he hecho pero ahora me funciona bien me carga la vga y todo correcto, boy ha jugar con el haber lo que pasa

Un saludo

PD: uso live cd

Kraal

  • Visitante
Re: Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #23 en: 11-06-2013, 21:47 (Martes) »
E vuelto a formatear e instalar con arranque vesa y pasa lo mismo.

Editarme el tag  que si ponga la i desde el móvil no sube la foto


Lo hago yo así provisionalmente hasta que alguien pueda editarlo...



Por cierto es lo que me dice a mí con los modulos de warcry...los cuales no soportan mi gráficas.

Saludos!

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8405
Re: Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #24 en: 11-06-2013, 21:56 (Martes) »
Es lo que yo creo que este kernel no se lleva bien con mi grafica como antiguamemte

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14677
Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #25 en: 11-06-2013, 23:12 (Martes) »
sanson

por dscartar  ,,,


prueba por favor instalando xfce.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8405
Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #26 en: 11-06-2013, 23:31 (Martes) »

estoy intentando recuperar el inicio de win  

mira que no tener un grabador de cd en wifislax jejejej  es que solo tengo un pen que me funcione   y necesito otra version que tengo en el hd para no liarme a reparar nada

edito

voy a probar unas cosas por qque algono cuadra ahora el usb solo arranca bien en vesa
« Última modificación: 11-06-2013, 23:39 (Martes) por sanson »

pissmen

  • Visitante
Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #27 en: 11-06-2013, 23:43 (Martes) »
Por mi parte el bloqueo del DVD se ha corregido en ambos entornos.

Al final el fsam tenía la culpa.

Sigo probando.

Graaaannnn trabajo!!!!! USUARIONUEVO

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8405
Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #28 en: 12-06-2013, 00:17 (Miércoles) »
bueno ya esta recuperado el arranque de win.

en xfce si se instala y arranca correctamente, osea que es algo de KDE .  e vuelto a hacer el pen bootable y el resultado a sido el mismo KDE ko XFCE correcto.

los modulos cargan bien

algo en KDE no va bien con mi grafica o hay algo que este mal pero no sabría decirte,  ahora que tengo win de nuevo seguiré mirando cosa.

en liveUSB hay veces que también falla en pae con kde. unas veces carga bien y otras no.  justo como me pasaba con las versiones antiguas de ww


saludos


Edito.

E vuelto a descomprimir la iso , por si acaso WinRAR la cago al descomprimir, e vuelto a crear el usblive y e vuelto a instalar con pae y KDE y sorpresa a arrancado bien  2 veces de 3 intentos vaya cosa rara.

Por hoy lo dejo que quiero ver unas cosas de la nueva live pero no estas


edito 2


puede que todo esto se deba a problemas en mi pc pero os cuento que me pasa

Recuerda instalado en HD con kernel PAE y KDE (sin modulos salvo CDRA 30)

edito 2

recuerda  instalado en HD kernel PAE y KDE , sin modulos salvo CDRA 30

el abrir Wireless-key me da este error
Código: [Seleccionar]
El archivo o carpeta /tmp/Wireless-Keys no existe.y por tanto sale vacio  ( ya e guardado keys)


« Última modificación: 12-06-2013, 01:33 (Miércoles) por sanson »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14677
Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #29 en: 12-06-2013, 10:44 (Miércoles) »
eso de wireless-keys  esta vacio ....

¿ es en kde ?


te refieres a que vas al sitio y no hay keys ???

o que la carpeta te sale vacia ?¿


te voy a dar un consejo ... cuando el instalador acabe de copiar ficheros al hd ...... despues dale un poco de margen ..no

copiar / grub y reinicio follao ...

a mi alguna vez me dio guerra , y fue por hacerlo demasiado rapido.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8405
Re: Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #30 en: 12-06-2013, 11:46 (Miércoles) »
Si es en kde , al clicar en el icono del escritorio abre el explorador de archivo y lanza ese error por que no existe la ruta a la que apunta el acceso directo

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14677
Re: Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #31 en: 12-06-2013, 12:44 (Miércoles) »
Si es en kde , al clicar en el icono del escritorio abre el explorador de archivo y lanza ese error por que no existe la ruta a la que apunta el acceso directo

pues macho ....

tienes mal el modulo de kde ....


por que lo he probado y va bien...

eso explicaria todos los pòltergeist.

voy a mirar el md5 del modulo kde ...y te lo paso ..yo creo que lo tienes mal seguro.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14677
Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #32 en: 12-06-2013, 12:47 (Miércoles) »
# MD5 checksums generated by MD5summer (http://www.md5summer.org)
# Generated 12/06/2013 12:46:14

857c7d6d73df8f0be3abfac55f62a9d3 *004-kde-4.10.4.xzm



MD5: 857c7d6d73df8f0be3abfac55f62a9d3

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14677
Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #33 en: 12-06-2013, 13:11 (Miércoles) »
@pepe10000


prueba si con este modulo te conecta rápido el sobremesa.

http://www.downloadwireless.net/modulos-fase-testing/network-scripts-14.00-noarch-3.xzm

skan

  • Visitante
Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #34 en: 12-06-2013, 14:16 (Miércoles) »

La he probado y me funciona bien
Incluso la tengo junto a otra versión en el mismo USB. Simplemente renombro las carpetas según de que versión quiero arrancar.

Desconectado pepe10000

  • *******
  • Mensajes: 579
Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #35 en: 12-06-2013, 16:49 (Miércoles) »
@pepe10000


prueba si con este modulo te conecta rápido el sobremesa.

http://www.downloadwireless.net/modulos-fase-testing/network-scripts-14.00-noarch-3.xzm

No, sigue igual de mal.
No pierdas tiempo con esto a no ser que vaya a ser útil a otros usuarios.
Yo creo que debe ser cosa del hardware del sobremesa, por que incluso Guindows tarda un rato en conectar a la red cableada una vez arrancado ( tanto XP, como Guindows 7 y Guindows 8 ).
Sin embargo el netbook (Acer One D250) se conecta solo nada mas arrancar WifiSlax o Guindows 8.
Un saludo.
« Última modificación: 12-06-2013, 17:55 (Miércoles) por pepe10000 »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8405
Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #36 en: 12-06-2013, 20:40 (Miércoles) »
# MD5 checksums generated by MD5summer (http://www.md5summer.org)
# Generated 12/06/2013 12:46:14

857c7d6d73df8f0be3abfac55f62a9d3 *004-kde-4.10.4.xzm



MD5: 857c7d6d73df8f0be3abfac55f62a9d3


comprobado MD5 tanto en la descarga, como en el archivo descomprimido del USBLive y coincide plenamente.

ahora parece que todo va bien, salvo lo de wireless-key  ¿alguien lo tiene instalado para comprobarlo?

ayer cuando conseguí que arrancara KDE. Alos 30 0 40 seg de arrancar cambio la resolución de la pantalla y la frecuencia de refresco el solo a un formato pequeño, seguidamente lo configure en automático y ya no a vuelto a colgarse el escritorio, por ahí pueden venir los tiros, el caso es que ahora va bien esta noche intentare probar mas afondo.  por ejemplo instalando desde CD a ver que tal


salduos

Desconectado lupox

  • Colaborador
  • *
  • Mensajes: 530
  • volver....
Re: Re: Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #37 en: 12-06-2013, 21:40 (Miércoles) »
# MD5 checksums generated by MD5summer (http://www.md5summer.org)
# Generated 12/06/2013 12:46:14

857c7d6d73df8f0be3abfac55f62a9d3 *004-kde-4.10.4.xzm



MD5: 857c7d6d73df8f0be3abfac55f62a9d3


comprobado MD5 tanto en la descarga, como en el archivo descomprimido del USBLive y coincide plenamente.

ahora parece que todo va bien, salvo lo de wireless-key  ¿alguien lo tiene instalado para comprobarlo?

ayer cuando conseguí que arrancara KDE. Alos 30 0 40 seg de arrancar cambio la resolución de la pantalla y la frecuencia de refresco el solo a un formato pequeño, seguidamente lo configure en automático y ya no a vuelto a colgarse el escritorio, por ahí pueden venir los tiros, el caso es que ahora va bien esta noche intentare probar mas afondo.  por ejemplo instalando desde CD a ver que tal


salduos

Puedes mirar si esta fragmentado.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8405
Re: Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #38 en: 12-06-2013, 22:09 (Miércoles) »
Es cosa del kernel esto siempre me paso  en wifiway (con mi gráfica) hasta que salio wifislax 3.4 creo que fue. 

En wifiway desde que salio una versión con triniti me solía ocurrir. 

De todas formas lo mirare , por probar pero solo pasa con ciertas actualizaciones de kernel, de hecho en wifislax nunca me paso hasta ayer

Saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14677
Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #39 en: 12-06-2013, 22:36 (Miércoles) »
puedes probar a cambiar los xzm de kernel y los vmlinuz...


pero vamos ... no se..

//FINAL Y MÁS DOS RESPUESTAS