Autor Tema: Problema con las ultimas isos de 64 bits  (Leído 4276 veces)

0 Usuarios y 1 Visitante están viendo este tema.

jmgarcia

  • Visitante
Problema con las ultimas isos de 64 bits
« en: 10-09-2016, 21:43 (Sábado) »
Queridos amigos:

Ni la version wifislax64-31082016.iso ni la wifislax64-10092016.iso consiguen arrancar y pasar del modo de pantalla VGA con letra grande y baja resolución tras cargar los 18 módulos del directorio base, la pantalla se pone negra y no avanza.

Todas las versiones anteriores han funcionado sin problemas hasta las de julio, antes de las vacaciones. Me estoy bajando la versión de 27 de  julio para probarla.

¿donde puedo encontrar las versiones tras el gran cambio, de finales de julio y agosto, para probar si ha sido este el que me produce errores en mi equipo?
 
Muchas gracias




Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14482
Re: Problema con las ultimas isos de 64 bits
« Respuesta #1 en: 13-09-2016, 17:07 (Martes) »
no hay mas que una en el ftp , siempre la ultima.

tu problema ya lo comentaste una vez, es por el kernel.


jmgarcia

  • Visitante
Re: Problema con las ultimas isos de 64 bits
« Respuesta #2 en: 14-09-2016, 23:22 (Miércoles) »
Gracias

Probare la de hoy que baja al 4.4.20

jmgarcia

  • Visitante
Re: Problema con las ultimas isos de 64 bits
« Respuesta #3 en: 15-09-2016, 20:32 (Jueves) »
Probado y funciona correctamente.... efectivamente el kernel


El que sabe, sabe .....


Muchas gracias

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14482
Re: Problema con las ultimas isos de 64 bits
« Respuesta #4 en: 24-09-2016, 22:06 (Sábado) »
Voy a subir a la rama 4.7 a ver que pasa ...

si te va mal , comentas , te dejo el que te funciona bien para que lo cambies si lo necesitaras.

http://www.mediafire.com/download/xwh067v6486cdd7/Kernel-4.4.21-x86_64.zip

en boot cambias el vmlinuz y en base quitas el modulo que se llama 000-kernel y pones este.


comenta si te va bien o mal el 4.7 de serie, si te va mal..ya sabes, das el cambiazo.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14482
Re: Problema con las ultimas isos de 64 bits
« Respuesta #5 en: 25-09-2016, 01:34 (Domingo) »
al final voy por el 4.8-rc7  , asi que casi seguro te tocara darle el cambiazo ..

lo siento pero no puedo parar todo , por un problema unico.

jmgarcia

  • Visitante
Re: Problema con las ultimas isos de 64 bits
« Respuesta #6 en: 25-09-2016, 13:49 (Domingo) »
Con el 4.7 que me has indicado parece funcionar todo perfectamente.

Probaré el nuevo 4.8
 
Gracias

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14482
Re: Problema con las ultimas isos de 64 bits
« Respuesta #7 en: 25-09-2016, 20:24 (Domingo) »
Con el 4.7 que me has indicado parece funcionar todo perfectamente.

Probaré el nuevo 4.8
 
Gracias

la iso de hoy lleva 4.8-rc7

el que te deje en el hilo es 4.4.22 por si tiens problemas con la iso ..le cambies a este que se que te funciona bien.

jmgarcia

  • Visitante
Re: Problema con las ultimas isos de 64 bits
« Respuesta #8 en: 25-09-2016, 22:12 (Domingo) »
La versión de hoy con el kernel 4.8-rc7 funciona perfectamente.

Gracias por el esfuerzo realizado


Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14482
Re: Problema con las ultimas isos de 64 bits
« Respuesta #9 en: 25-09-2016, 22:29 (Domingo) »
La versión de hoy con el kernel 4.8-rc7 funciona perfectamente.

Gracias por el esfuerzo realizado



ostias , me quitas un peso de encima...jejeje

ya no me preocupo de bajar ... mi objetivo es el 4.9 que se empezara a desarrollar en octubre.

jmgarcia

  • Visitante
Re: Problema con las ultimas isos de 64 bits
« Respuesta #10 en: 26-09-2016, 12:44 (Lunes) »
Pues adelante ..... muy buen trabajo

Gracias