Autor Tema: scripts que no funcionan en la ultima iso de desarrollo  (Leído 21813 veces)

0 Usuarios y 1 Visitante están viendo este tema.

sol666

  • Visitante
Re: scripts que no funcionan en la ultima iso de desarrollo
« Respuesta #40 en: 07-02-2016, 18:49 (Domingo) »
creo que con esto en el portatil no reconoce la salida hdmi,o por lo menos no sale en pavucontrol,pruebalo bien.
Edito:Efectivamente,con esto la salida de audio por hdmi en el portatil es nula.


« Última modificación: 07-02-2016, 20:09 (Domingo) por sol666 »

sol666

  • Visitante
Re: scripts que no funcionan en la ultima iso de desarrollo
« Respuesta #41 en: 07-02-2016, 20:56 (Domingo) »
pues sin ningun parche tal como esta de casa la del dia 6 tampoco aparece por ningun lado la salida hdmi,se ve pero no se oye,sin embargo el dia 31 hice una prueba y si funcionaba.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14558
Re: scripts que no funcionan en la ultima iso de desarrollo
« Respuesta #42 en: 07-02-2016, 21:22 (Domingo) »
mañana subo una iso , con el kernel de antes.  ;)


dentro de un poco mas de media hora tendre el kernel , ..puedo subirlo , lo cambias y pruebas.  ;)
« Última modificación: 07-02-2016, 21:23 (Domingo) por USUARIONUEVO »

sol666

  • Visitante
Re: scripts que no funcionan en la ultima iso de desarrollo
« Respuesta #43 en: 07-02-2016, 21:39 (Domingo) »
ok  ;) ;)

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14558

sol666

  • Visitante
Re: scripts que no funcionan en la ultima iso de desarrollo
« Respuesta #45 en: 08-02-2016, 00:01 (Lunes) »
lo siento,fallo mio,en la del dia 6 de casa sin tocar nada si que funciona el audio por hdmi,se me habia olvidado que en pavucontrol hay que ir primero a configuracion y seleccionar la salida hdmi,perdon,no me castigues usuarionuevo,no estoy acostumbrado aun al sistema este de pavucontrol/pulseaudio.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14558
Re: scripts que no funcionan en la ultima iso de desarrollo
« Respuesta #46 en: 08-02-2016, 00:15 (Lunes) »
ok ,de todas formas el kernel que he puesto es el que ira mañana en la iso , por el asunto de cuelgues en ralink.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14558
Re: scripts que no funcionan en la ultima iso de desarrollo
« Respuesta #47 en: 08-02-2016, 05:28 (Lunes) »
estaba mosca desde hacia rato , por que estaba viendo una peli , y el sonido era bajisimo , por mas que buscaba y tocaba.


he deshecho tu parche , y voila ...asi que cuidadin , ...no voy a aplicarlo a wifislax, te tendras que guardar la mod en un xzm.

pero testea lo que te dijo ,el volumen es bajisimo.  ;)

sol666

  • Visitante
Re: scripts que no funcionan en la ultima iso de desarrollo
« Respuesta #48 en: 08-02-2016, 11:37 (Lunes) »
si te refieres al de las almohadillas solo es para mi tarjeta USB.

sol666

  • Visitante
Re: scripts que no funcionan en la ultima iso de desarrollo
« Respuesta #49 en: 19-02-2016, 23:05 (Viernes) »
una cosa que propongo,ya que es pulseaudio el que manda,¿se podria poner el pavucontrol en la barra de tareas donde esta kmix como mezclador?

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14558
Re: scripts que no funcionan en la ultima iso de desarrollo
« Respuesta #50 en: 19-02-2016, 23:35 (Viernes) »
@sol666

instalate esto y reinicia o ves a

/etc/xdg/autostart e inicialo manualmente.


no voy a ponerlo de serie, por que va a liarse la peña con dos "mixers" 

https://slackbuilds.org/repository/14.1/audio/pasystray/?search=pasystray

sol666

  • Visitante
Re: scripts que no funcionan en la ultima iso de desarrollo
« Respuesta #51 en: 20-02-2016, 00:40 (Sábado) »
perfect  :D :D con esto mato dos pajaros de un tiro,click con el boton derecho en el icono +modules y quito un modulo alsa y ya me funciona la tarjeta por usb sin la config de las almuadillas,ahora es esconder el icono de kmix y listo.Ahora voy a hacer pruebas,me comprare un cacharrito de esos bluetooth a ver si podemos tirar audio por ahi.

marshal

  • Visitante
Re: scripts que no funcionan en la ultima iso de desarrollo
« Respuesta #52 en: 08-04-2016, 11:54 (Viernes) »
El instalador de kodi me lanza el siguiente error en iso 4/4/2016

                 from ExternalPlayer.cpp:40:
/usr/include/SDL2/SDL_video.h:34:25: error fatal: SDL_surface.h: No existe el fichero o el directorio
compilación terminada.
../../../Makefile.include:97: fallo en las instrucciones para el objetivo 'ExternalPlayer.o'
make[1]: *** [ExternalPlayer.o] Error 1
Makefile:420: fallo en las instrucciones para el objetivo 'xbmc/cores/ExternalPlayer/ExternalPlayer.a'
make: *** [xbmc/cores/ExternalPlayer/ExternalPlayer.a] Error 2
wifislax Multimedia #

Garcad

  • Visitante
Re: scripts que no funcionan en la ultima iso de desarrollo
« Respuesta #53 en: 08-04-2016, 13:08 (Viernes) »
El instalador de kodi me lanza el siguiente error en iso 4/4/2016

                 from ExternalPlayer.cpp:40:
/usr/include/SDL2/SDL_video.h:34:25: error fatal: SDL_surface.h: No existe el fichero o el directorio
compilación terminada.
../../../Makefile.include:97: fallo en las instrucciones para el objetivo 'ExternalPlayer.o'
make[1]: *** [ExternalPlayer.o] Error 1
Makefile:420: fallo en las instrucciones para el objetivo 'xbmc/cores/ExternalPlayer/ExternalPlayer.a'
make: *** [xbmc/cores/ExternalPlayer/ExternalPlayer.a] Error 2
wifislax Multimedia #


Kodi 16.0 32 Bits

En la versión de 32 Bits no cojas todas las librerías, solo la que no puedas instalar en tu pc, o no este instalada.

Esta versión esta compilada en una de las ultimas iso de 32 Bits

https://mega.nz/#F!20sTTKJY!evPdFmy_EnQS8it0ooRMoA

Kodi 16.0 64 Bits

https://mega.nz/#F!fg8WVRra!NEL_5Cv5y0FkDnK68jpHZw

EDITADO: Posiblemente no tenias espacio para crear mas archivos y directorios, en la compilacion.

Salu2
« Última modificación: 08-04-2016, 13:12 (Viernes) por Garcad »

marshal

  • Visitante
Re: scripts que no funcionan en la ultima iso de desarrollo
« Respuesta #54 en: 09-04-2016, 21:58 (Sábado) »
El instalador de kodi me lanza el siguiente error en iso 4/4/2016

                 from ExternalPlayer.cpp:40:
/usr/include/SDL2/SDL_video.h:34:25: error fatal: SDL_surface.h: No existe el fichero o el directorio
compilación terminada.
../../../Makefile.include:97: fallo en las instrucciones para el objetivo 'ExternalPlayer.o'
make[1]: *** [ExternalPlayer.o] Error 1
Makefile:420: fallo en las instrucciones para el objetivo 'xbmc/cores/ExternalPlayer/ExternalPlayer.a'
make: *** [xbmc/cores/ExternalPlayer/ExternalPlayer.a] Error 2
wifislax Multimedia #


Kodi 16.0 32 Bits

En la versión de 32 Bits no cojas todas las librerías, solo la que no puedas instalar en tu pc, o no este instalada.

Esta versión esta compilada en una de las ultimas iso de 32 Bits

https://mega.nz/#F!20sTTKJY!evPdFmy_EnQS8it0ooRMoA

Kodi 16.0 64 Bits

https://mega.nz/#F!fg8WVRra!NEL_5Cv5y0FkDnK68jpHZw

EDITADO: Posiblemente no tenias espacio para crear mas archivos y directorios, en la compilacion.

Salu2

Gracias!!! funciona perfectamente.

//FINAL Y MÁS DOS RESPUESTAS