Autor Tema: Reporte de algunos "bugs" en wifiway 3.4  (Leído 8095 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Reporte de algunos "bugs" en wifiway 3.4
« en: 09-02-2012, 05:11 (Jueves) »
Hola, abro este tema para reportar algunos "bugs" que he encontrado en wifiway 3.4.

1 - Al crear un modulo zxm con accesos directos en el directorio /usr/share/applications/wifiway/testing, esos accesos directos deverian aparecer en Inicio > Wifiway > Testing sin envargo aparecen en la categoria "Wpa gpu cracking".
Ya se encontro con ese problema nadd cuando hizo el modulo de SET
El problema se soluciona corrigiendo el archivo /etc/kde/xdg/menus/applications.menu que tiene el siguiente error:


2 - Sslstrip viene instalado de serie pero al ejecutarlo suelta el siguiente error:
Código: [Seleccionar]
wifiway ~ # sslstrip
Traceback (most recent call last):
  File "/usr/bin/sslstrip", line 30, in <module>
    from sslstrip.StrippingProxy import StrippingProxy
  File "/usr/lib/python2.5/site-packages/sslstrip/StrippingProxy.py", line 20, in <module>
    from ClientRequest import ClientRequest
  File "/usr/lib/python2.5/site-packages/sslstrip/ClientRequest.py", line 25, in <module>
    from twisted.internet import ssl
  File "/usr/lib/python2.5/site-packages/twisted/internet/ssl.py", line 46, in <module>
    from OpenSSL import SSL
ImportError: No module named OpenSSL

Esto se soluciona instalando pyOpenSSL, aqui dejo el modulo por si alguien lo quiere http://flashmirrors.com/files/0vmowbb4ewlntzk/pyOpenSSL-0.9.xzm

3 - Cuando copio un texto de la terminal o de cualquier archivo, al cerrar esa ventana el texto desaparece del portapapeles. Para poder copiar y pegar un texto en otro archivo tengo que mantener los 2 archivos abiertos. Esto puede parecer una tonteria pero si usas Wifiway a diario es algo bastante incomodo.

4 - Cuando creo o elimino particiones con Gparted, las nuevas particiones no se montan automaticamente ni tampoco me deja montarlas manualmente, tengo que reiniciar el equipo para poder acceder a ellas.

5 - Al descargar un archivo con firefox, cuando hago "clik derecho" sobre el gestor de descargas de firefox y le doy a abrir carpeta de descarga, me pregunta que con que aplicacion quiero realizar esa accion y tengo que ir a la ruta /usr/bin y seleccionar el konqueror. Esto se soluciona en Preferencias de firefox > aplicaciones y asociando la extension .file con konqueror.

Bueno creo que eso es todo, son pequeños detalles sin importancia pero como dice el dicho, los pequeños detalles son los que marcan la diferencia. Saludos!  ;)



La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14418
Re: Reporte de algunos "bugs" en wifiway 3.4
« Respuesta #1 en: 10-02-2012, 03:54 (Viernes) »
1 - correcto
2 - correcto --->> deberias postearlo en modulos
3 - a mi tambien me molesta , pero no se solventarlo -->> comenta google, que eso es cosa de kilpper ....habra que ojeralo ,por que es molesto de cohones.
4 - no me fije ,pero diria que no tengo ese problema , ya que despues de crear particion instalo en ella , noi se que decirte a esto.
5 - se puede mirar
« Última modificación: 10-02-2012, 04:45 (Viernes) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14418
Re: Reporte de algunos "bugs" en wifiway 3.4
« Respuesta #2 en: 10-02-2012, 05:07 (Viernes) »
el copia/pega solventado , necesitas tener klipper activo para esa funcion en kde.

http://www.downloadwireless.net/modulos/wifiway-3-4/klipper-config-wifiway.xzm

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: Reporte de algunos "bugs" en wifiway 3.4
« Respuesta #3 en: 10-02-2012, 05:29 (Viernes) »
Ouhh yeahhh! funciona de lujo!  ;)

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14418
Re: Reporte de algunos "bugs" en wifiway 3.4
« Respuesta #4 en: 10-02-2012, 05:35 (Viernes) »
Ouhh yeahhh! funciona de lujo!  ;)

y pensar que estaba "asi" , por no pararme un momento a rebuscar por google... :-[

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14418
Re: Reporte de algunos "bugs" en wifiway 3.4
« Respuesta #5 en: 10-02-2012, 05:36 (Viernes) »
y de la parte numero 5 , ya que sabes hacer modulos , podias haberlo sacado.

 ;)


es decir ,haces esa modificacion , y la pone scomo modulo ..aunque no se si sera viable, para proximas actualizaciones..ya que salio firefox 10 , y tal vez se actualice.

aunque no me apetece nada.

Drexxx

  • Visitante
Re: Reporte de algunos "bugs" en wifiway 3.4
« Respuesta #6 en: 10-02-2012, 05:52 (Viernes) »
4 - Cuando creo o elimino particiones con Gparted, las nuevas particiones no se montan automaticamente ni tampoco me deja montarlas manualmente, tengo que reiniciar el equipo para poder acceder a ellas.
No sé ahora mismo si el comando partprobe está disponible en Wifiway, pero podría ayudar...

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: Reporte de algunos "bugs" en wifiway 3.4
« Respuesta #7 en: 10-02-2012, 14:46 (Viernes) »
Modulo de Firefox 10.0 con el problema solucionado posteado en modules, el archivo que guarda esa configuracion esta en /root/.mozilla/firefox/wwl7kko9.default/mimeTypes.rdf

El comando partprobe da un error al ejecutarlo porque le falta una libreria, ya lo he solucionado y posteado el modulo que soluciona el error en modules, pero error al modificar particiones con gparted sigue estando vigente aun ejecutando partprobe.

Este es el error que da cuando intentas acceder a una particion despues de haberla modificado con gparted. Para poder acceder a la particion hay que reiniciar el equipo.


La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Drexxx

  • Visitante
Re: Reporte de algunos "bugs" en wifiway 3.4
« Respuesta #8 en: 10-02-2012, 19:13 (Viernes) »
Leo por aquí que si usas RAID el siguiente comando podría valer:
Código: [Seleccionar]
sudo echo 1 > /sys/block/sdd/device/rescanY si no usas RAID, también podrías probarlo... y a ver si suena la flauta  :D

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: Reporte de algunos "bugs" en wifiway 3.4
« Respuesta #9 en: 11-02-2012, 19:33 (Sábado) »
No suena la flauta  :(

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Drexxx

  • Visitante
Re: Reporte de algunos "bugs" en wifiway 3.4
« Respuesta #10 en: 11-02-2012, 20:14 (Sábado) »
En lugar de /sys/block/sdd, tecleaste el dispositivo correcto, ¿no?
Perdona si la pregunta es demasiado estúpida...

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: Reporte de algunos "bugs" en wifiway 3.4
« Respuesta #11 en: 11-02-2012, 22:52 (Sábado) »
Si, le puse sdb que es el disco en el que estoy modificando la particion.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14418
Re: Reporte de algunos "bugs" en wifiway 3.4
« Respuesta #12 en: 12-02-2012, 01:31 (Domingo) »
el copia/pega solventado , necesitas tener klipper activo para esa funcion en kde.

http://www.downloadwireless.net/modulos/wifiway-3-4/klipper-config-wifiway.xzm



me cito a mi mismo ....

leer con calma ...necesitais TENER klipper activado en el inicio , ...el modulo que comparti lo unico que hace es arrancar klipper en el inicio del sistema , ni mas ni menos ..klpper ya viene con kde ... por eso el modulo se llama


KLIPPER-CONFIG


por si alguno estaba pensando en instalar klipper vamos.  ^-^
« Última modificación: 12-02-2012, 01:32 (Domingo) por USUARIONUEVO »

xexudj89

  • Visitante
Re: Reporte de algunos "bugs" en wifiway 3.4
« Respuesta #13 en: 14-02-2012, 03:10 (Martes) »
creo que ettercap no funciona como deberia,no veo que haga bien su funcion... si algun experto que conozca mas ettercap lo revisa le estaria agredecido!