Autor Tema: Preparados... Listos.... ¡¡¡Yaaa!!! wifislax-4.11-rc1 TESTING  (Leído 17230 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Pues nada , en vista de la acumulacion de problemas con wifislax-4.10.1 con las actualizaciones etc , casi nos vemos forzados a publicar algo , "mas estable"   ;D


Kernel 4.1.1  (el mas nuevo ahora mismo)


FALTA HACER LOS DRIVERS NVIDIA

Estoy preparando ....


______________________________________________________________

Por favor , NO METAIS NINGUN MODULO QUE NO SEA DE LOS QUE YO PONGA EN ESTE POST , NI USEIS CHANGES DAT , NI AÑADAIS NADA EXTRA , PARA DESCARTAR REPORTE DE FALSOS BUGS.


ISO  --->>  http://www.downloadwireless.net/isos-fase-testing/wifislax-current/wifislax-4.11-rc1.iso


MODULOS EXTRA OFICIALES
http://www.downloadwireless.net/?dir=modulos/wifislax-4-11




NOTA ACERCA DE HASHCAT

Desde hace un tiempo , hay un "estancamiento"  , con hashcat y el driver de amd , esta gente trabaja aun con catalyst 14.9  , PERO ...  usando  --force  ,puedes usar otro driver que no sea el "recomendado"


en el ftp , teneis como no , ... el mas nuevo 15.5 (AMD) , que como requisito , debes tener minimo una radeon hd 5000  o mas nueva.

hashcat es la version en curso ..1.36    ;D


me falta el driver nvidia , que estoy montando tinglado.

IMPORTANTE

Como para poder trabajar se requiere usar el argumento --force  , me he visto obligado a escribir un "script guia"  ..por que la interface grafica no da opcion de activar al vuelo ...

el script es supersencillo ...    le marcas la ruta del hcccap cpn el handshake y despues la ruta del diccionario ..y ya lanza el ataque.

* Si quereis detener un atauqe pulsad  "q"   o  CTRL + C   ;)

Tengo apalabrado con 5.1 , crear algo mas adelante en gtk , a modo grafico...pero para salir del paso el script va mas que sobrado.



« Última modificación: 04-07-2015, 21:25 (Sábado) por USUARIONUEVO »

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Preparados... Listos.... ¡¡¡Yaaa!!! wifislax-4.11-rc1 TESTING
« Respuesta #1 en: 04-07-2015, 21:32 (Sábado) »
CREANDO DRIVER NVIDIA

No tengo a mano ningun xzm de los que ponia para crear los drivers asi que no se si estara todo en su sitio  ;D


no se quien llegara antes si vk  o pepe10000

vamos a apuntar a la version mas alta de driver nvidia, por que con un kernel 4.1.1 , va a estar complicada la cosa.

bajar el xzm -->>  http://www.mediafire.com/download/f9rrd1gx2g2yrky/NVIDIA_352.21.xzm
arrancar wifislax-4.11-rc EN MODO TEXTO

Haceis login

y ya ejecutais el instalador


NVIDIA.run

seguir las instrucciones y al acabar ejecutar

nvidia-xconfig


y al acabar ya 

startx

nada mas entrar a sistema y sin tocar nada mas ,creais un xzm de la carpeta

/mnt/live/memory/changes

despues arrancad con el otro kernel ... misma operacion , pero solo necesitais salvar la carpeta de changes

/lib


Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Preparados... Listos.... ¡¡¡Yaaa!!! wifislax-4.11-rc1 TESTING
« Respuesta #2 en: 04-07-2015, 21:37 (Sábado) »
PROBLEMAS CONOCIDOS DE LA RC1

Sale una actualizacion para audacity , que apunta a audacity 2.1.1-rc1  , pero que no esta aun en sourceforge al no ser una version final...y el script dara error si intentais actualizarlo.


mañana subire al ftp , el script corregido , y para rc2 cambio realizado.  ;)
« Última modificación: 04-07-2015, 21:46 (Sábado) por USUARIONUEVO »

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Preparados... Listos.... ¡¡¡Yaaa!!! wifislax-4.11-rc1 TESTING
« Respuesta #3 en: 04-07-2015, 21:45 (Sábado) »
NOTA A DESARROLLADORES

Creo que ahora mismo solo vk y 5.1  tienen trabajos en curso

vk queria dar soporte a auditar nfc y le faltaba un updater  y fijar version en una libreria (con versiones nuecas no funciona el invento o algo asi comento)


5.1 --> pixie , dixie y toda la banda ...  de momento tengo version funcionales ... no es necesario que te mates si no quieres  ;)


calculo que la fase rc , durara entre una y dos semanas , ese es el tiempo que os queda , para acabar vuestras tareas pendientes , si quereis llegar a poner algo nuevo en la iso.


no es presion ni nada parecido , pixie y demas tengo versiones usables ...  si llega mas cosas  o mejoras pues bienvenidas y si no , pues el mundo no se va a acabar y hay mas dias que longanizas.

el tema de myfare (tarjetas de pagos de transportes etc) , que esta mirando vk , si llega bien ,y si no como es un updater ..teoricamente se podra añadir facilmente.

ademas siempre nos quedara la seccion modulos , para publicar "EXTRAS"

dar las gracias a todos los que aportan granitos de arena , para crear montañas  ;D ;D ;D >:(




Desconectado pepe10000

  • *******
  • Mensajes: 565
Re: Preparados... Listos.... ¡¡¡Yaaa!!! wifislax-4.11-rc1 TESTING
« Respuesta #4 en: 04-07-2015, 23:26 (Sábado) »
CREANDO DRIVER NVIDIA

No tengo a mano ningun xzm de los que ponia para crear los drivers asi que no se si estara todo en su sitio  ;D


no se quien llegara antes si vk  o pepe10000

vamos a apuntar a la version mas alta de driver nvidia, por que con un kernel 4.1.1 , va a estar complicada la cosa.

bajar el xzm -->>  http://www.mediafire.com/download/f9rrd1gx2g2yrky/NVIDIA_352.21.xzm
arrancar wifislax-4.11-rc EN MODO TEXTO

Haceis login

y ya ejecutais el instalador


NVIDIA.run

seguir las instrucciones y al acabar ejecutar

nvidia-xconfig


y al acabar ya  

startx

nada mas entrar a sistema y sin tocar nada mas ,creais un xzm de la carpeta

/mnt/live/memory/changes

despues arrancad con el otro kernel ... misma operacion , pero solo necesitais salvar la carpeta de changes

/lib



Creados y subiendo.

He tenido un aviso en el instalador y otro en el nvidia-xconfig pero creo que los ha creado correctamente ya que he podido ver todas las resoluciones disponibles por HDMI en la TV.

De todas formas he sacado unas fotitos de los avisos, si las necesitáis me lo decís y las subo.

En pocos minutos pongo los enlaces, jejeje.

Un saludo.
« Última modificación: 04-07-2015, 23:28 (Sábado) por pepe10000 »

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Preparados... Listos.... ¡¡¡Yaaa!!! wifislax-4.11-rc1 TESTING
« Respuesta #5 en: 04-07-2015, 23:28 (Sábado) »
ok , despues , lo importante ..es que funcione con hashcat  ...


cruzare los dedos, por que si no , ... no se por donde coger.  ;)

gracias.


Las fotos si que me interesan ... quiero saber de que se queja  ;D
« Última modificación: 04-07-2015, 23:29 (Sábado) por USUARIONUEVO »

Desconectado pepe10000

  • *******
  • Mensajes: 565
Re: Preparados... Listos.... ¡¡¡Yaaa!!! wifislax-4.11-rc1 TESTING
« Respuesta #6 en: 04-07-2015, 23:44 (Sábado) »
ok , despues , lo importante ..es que funcione con hashcat  ...


cruzare los dedos, por que si no , ... no se por donde coger.  ;)

gracias.


Las fotos si que me interesan ... quiero saber de que se queja  ;D

Fotitos (picar en las imagen para ampliar):





Módulos:

http://www.mediafire.com/download/vi3v9swexdq0if6/lib_486.xzm

http://www.mediafire.com/download/tb252ybyehhuc2r/changes_SMP.xzm

Espero que te sirvan.

Me voy a dormir que tengo que madrugar, mañana después del café estaré por el foro por si necesitas alguna cosa mas.

Un saludo.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Preparados... Listos.... ¡¡¡Yaaa!!! wifislax-4.11-rc1 TESTING
« Respuesta #7 en: 04-07-2015, 23:50 (Sábado) »
ok ,gracias, ya vi las fotos, ...son cosas sin importancia ...

el segundo dice que no existe un file config para xorg-server y si deseas crearlo ..

el primero es para habilitar que el kernel pueda reconfigurar el driver si se actualiza a un kernel mas nuevo..aunque esto no se si funcionara ..tampoco es muy relevante.



mañana necesitare solo , que se testee el modulo resultante ..con hashcat 1.36    ;)

Desconectado lupox

  • Colaborador
  • *
  • Mensajes: 531
  • volver....
Re: Preparados... Listos.... ¡¡¡Yaaa!!! wifislax-4.11-rc1 TESTING
« Respuesta #8 en: 04-07-2015, 23:54 (Sábado) »
Citar

con esa rama del driver no puedo ayudarte.
 


« Última modificación: 05-07-2015, 11:54 (Domingo) por lupox »

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Preparados... Listos.... ¡¡¡Yaaa!!! wifislax-4.11-rc1 TESTING
« Respuesta #9 en: 05-07-2015, 00:25 (Domingo) »
@lupox

¿que tarjeta es que no esta soportada?

Los modulos que postean no te van a valer ninguno ...  primero por que la rc1  lleva el kernel 4.1.1 , y segundo por que hashcat pide minimo el driver 346.x o superior ..con lo que ese 340 , no te valdra en ningun caso.


__________________________________

modulo nvidia , para testear en iso wifislax-4.11-rc1

lo mas importantes es mirar si hashcat traga

http://www.mediafire.com/download/58rqddxibyb8745/029-Driver_nvidia-352.21-i486_smp-1sw_wifislax_4.11.xzm

sol666

  • Visitante
Re: Preparados... Listos.... ¡¡¡Yaaa!!! wifislax-4.11-rc1 TESTING
« Respuesta #10 en: 05-07-2015, 00:45 (Domingo) »
acabo de descargarlo,dentro de un rato la pruebo en la torre con la 5770,pruebo hashcat y el script,hoy presiento que me dan las tantas.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Preparados... Listos.... ¡¡¡Yaaa!!! wifislax-4.11-rc1 TESTING
« Respuesta #11 en: 05-07-2015, 00:49 (Domingo) »
acabo de descargarlo,dentro de un rato la pruebo en la torre con la 5770,pruebo hashcat y el script,hoy presiento que me dan las tantas.

avidemux , no rula bien ..

si le das a parar pausar o cualquier boton , se queda pillado.

estoy mirandolo ..por adelantarte faena  ;D 8)

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Preparados... Listos.... ¡¡¡Yaaa!!! wifislax-4.11-rc1 TESTING
« Respuesta #12 en: 05-07-2015, 00:57 (Domingo) »
ya se lo que le pasa a avidemux...... HAY QUE JODERSE


Si en el sistema tengo pulseaudio  6.0   ...  si o si va a intentar usar ese ... si lo cambioa  alsadefault ...PLAS


y si el server de pulseaudio no esta en marcha ..no hay sonido ..asi que , ya se por donde va el tema.


creo que pulseaudio ,solo lo pide skype ... 


bueno , no me enrrollo , sabiendolo , ya se por donde mirar.


si te da problemas..en preferencias elije pulseaudio

cierralo

abre una shell

pulseaudio --start

y ya avidemux , pirulara bien.

sol666

  • Visitante
Re: Preparados... Listos.... ¡¡¡Yaaa!!! wifislax-4.11-rc1 TESTING
« Respuesta #13 en: 05-07-2015, 01:16 (Domingo) »
pero el video con la ati y el nuevo driver se te ve bien?es tambien de lo primero que voy a mirar.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Preparados... Listos.... ¡¡¡Yaaa!!! wifislax-4.11-rc1 TESTING
« Respuesta #14 en: 05-07-2015, 01:29 (Domingo) »
pero el video con la ati y el nuevo driver se te ve bien?es tambien de lo primero que voy a mirar.

si se me bloqueaaaa  ...  no he podido mirar nada ....  ;D

si pulso cualquier boton se va al pedo ... pero cuando no funcionaba el audio , en el portatil no habia saltos en el video ... pero no estaba usando el driver de amd...asi que no se.

vas a tener que probarlo.   ;D

compilas avidemux .. abres una shell y arrancas pulse ...  y ya abres avidemux, y pruebas.

sol666

  • Visitante
Re: Preparados... Listos.... ¡¡¡Yaaa!!! wifislax-4.11-rc1 TESTING
« Respuesta #15 en: 05-07-2015, 01:41 (Domingo) »
me he dejao la peli a medias,ahora mismo se esta compilando el avidemux en la torre con la 5770 y el driver ati que has puesto en el post a ver si me falla,despues pruebo el script del hashcat tambien.

sol666

  • Visitante
Re: Preparados... Listos.... ¡¡¡Yaaa!!! wifislax-4.11-rc1 TESTING
« Respuesta #16 en: 05-07-2015, 02:21 (Domingo) »
ufffffff,peor que con la 4.10.1,el video se ve fatal,con mogollon de cortes raros y ademas lo reproduzco y en momento toco el stop o algun boton se queda pillao,un desastre,ahora voy a volver a arrancar con la 5770 pero sin el driver ati a compilar avidemux a ver.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Preparados... Listos.... ¡¡¡Yaaa!!! wifislax-4.11-rc1 TESTING
« Respuesta #17 en: 05-07-2015, 02:47 (Domingo) »
ufffffff,peor que con la 4.10.1,el video se ve fatal,con mogollon de cortes raros y ademas lo reproduzco y en momento toco el stop o algun boton se queda pillao,un desastre,ahora voy a volver a arrancar con la 5770 pero sin el driver ati a compilar avidemux a ver.

pues no sera por que no te dicho que le arranque pulseaudio ...  

mira la config y si pone en audio alsa ... cambialo a pulse

solo funciona bien con pulse y servicio en marcha.


___________________

¿ has probado ha habilitar la aceleracion hardware ?

« Última modificación: 05-07-2015, 03:00 (Domingo) por USUARIONUEVO »

sol666

  • Visitante
Re: Preparados... Listos.... ¡¡¡Yaaa!!! wifislax-4.11-rc1 TESTING
« Respuesta #18 en: 05-07-2015, 03:15 (Domingo) »
a ver te cuento,con la 5770 sin el driver ati se ve bien el video pero falla al darle a algun boton,si hago lo que dices en el menu selecciono pulseaudioOS y ejecuto en consola pulseaudio --start ya no falla al darle algun boton pero no se oye y si selecciono alsadefault se oye pero falla al darle a algun boton,o sea una locura,sera porque mi tarjeta de sonido es un roland por usb,la tarjeta interna la tengo desactivada desde la bios.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Preparados... Listos.... ¡¡¡Yaaa!!! wifislax-4.11-rc1 TESTING
« Respuesta #19 en: 05-07-2015, 03:47 (Domingo) »
Tras cada cambio de config necesitas cerrar y volver a abrir para que cargue la config nueva..


alsadefault NO

miralas , tienes mas de una , ...prueba las que tienes de alsa , hasta encontrar la que te va bien.

en mi caso

alsaHW:0

o algo asi.
« Última modificación: 05-07-2015, 03:48 (Domingo) por USUARIONUEVO »