Autor Tema: Nuevo modulo hashcat 007  (Leído 12624 veces)

0 Usuarios y 1 Visitante están viendo este tema.

warcry

  • Visitante
Re: Nuevo modulo hashcat 007
« Respuesta #20 en: 10-01-2012, 12:14 (Martes) »
si

se sustituye un modulo por el otro

un saludo



skan

  • Visitante
Re: Nuevo modulo hashcat 007
« Respuesta #21 en: 10-01-2012, 12:16 (Martes) »
Uy, pues que raro
ocupa el doble pero no han cambiado la numeración de la versión.

Otra cosa, con la versión anterior el lanzador del cap2hashcat no funcionaba (hablo de wifiway 3.0 v3) , con esta todavía no he probado pero supongo que el lanzador (me refiero al shortcut del menú de inicio) no habrá cambiado.
« Última modificación: 10-01-2012, 12:18 (Martes) por skan »

warcry

  • Visitante
Re: Nuevo modulo hashcat 007
« Respuesta #22 en: 10-01-2012, 12:18 (Martes) »
Cita de: USUARIONUEVO link=topic=42621.msg229011#msg229011

se me olvido ..hay 2 noticias una buen y una mala.


la mala...es que el modulo es el doble de grande 60 megas..y antes 30.
la buena..es culpa de que han añadido mogollon de kernels graficos con lo cual hay mas tarjetas soportadas  

es el segundo post del hilo

Otra cosa, con la versión anterior el lanzador del cap2hashcat no funcionaba (hablo de wifiway 3.0 v3) , con esta todavía no he probado pero supongo que el lanzador (me refiero al shortcut del menú de inicio) no habrá cambiado.

si no arrancas el sistema en modo nvidia o en modo ati, no funciona.
« Última modificación: 10-01-2012, 14:06 (Martes) por warcry »

Loir

  • Visitante
Re: Nuevo modulo hashcat 007
« Respuesta #23 en: 02-02-2012, 20:37 (Jueves) »
Hola ^ ^ soy novatilla en el tema, el caso es que abro el hashcat-gui, y perfecto, sin problemas, pero a la que le doy a Start se me abre el cmd y ya no se seguir.

Voy hasta el directorio donde esta el hashcat-cli pero no se como ejecutarlo


Si pongo >type hashcat-cli32.exe me sale el siguiente error:



 :-[

warcry

  • Visitante
Re: Nuevo modulo hashcat 007
« Respuesta #24 en: 02-02-2012, 20:48 (Jueves) »
no me hagas mucho caso ya que no lo he probado sobre windows (entiendo que xp) pero creo que ese gui funciona sobre java

prueba a descargarte e instalar java

y luego doble click donde ponga hashcat-gui o algo asi

si no se te resuelve, plantea tu cuestión en

https://foro.seguridadwireless.net/aplicaciones/

y allí creas un nuevo tema siendo descriptiva del problema en el titulo

un saludo
« Última modificación: 02-02-2012, 20:49 (Jueves) por warcry »

//FINAL Y MÁS DOS RESPUESTAS