Autor Tema: Nuevo modulo drivers nvidia vs drivers intel 3945  (Leído 28489 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Nuevo modulo drivers nvidia vs drivers intel 3945
« Respuesta #60 en: 13-02-2012, 00:45 (Lunes) »
No se si es pedir mucho pero alguien tiene el modulo para que funcione wifiway 3.4 para los que tenemos nvidia??? Una breve explicación estaría bien. Somos muchos los que ultimamente tenemos portatiles con nvidia y es cuasi imposible funcionar a 640x420 No se ve nada. Yo el uso que le hago es mediante vmware tirando de la cdlive. He bajado los drivers de nvidia en formato .run he leido por ahí como hacerlo funcionar pero no se como hacerlo modulo y meterlo en el cdlive para que tire del cdlive sin tener que instalarlo cada vez que quiera usarlo. Gracias a UsuarioNuevo y a todo el equipo de seguridadwirelees por la gran labor que haceis.  >:(


esto que te digo , SOLO TE SERVIRA PARA TI ,  ¿OK?

cuando hayas instalado el driver y entrado ya en wifiway..sin tocar nada...

busca la carpeta

mnt/live/memry/changes

sobre la carpeta changes click derecho...crear modulo xzm


se generara un ¡fichero ...esperate a que salga el cartel de que acabo de genrarse ...y despues lo copias en la carpeta modules , puedes cambiarle el nombre si quieres.

por ejemplo yo lo llamaria exactamente como se llama el modulo original de drivers nadivia...para que el menu inicial siga funcionando bien.


changes.xzm --->> Nvidia-driver-oficial ......xzm

¿ ok ?


suerte.



kaoporrex

  • Visitante
Re: Nuevo modulo drivers nvidia vs drivers intel 3945
« Respuesta #61 en: 14-02-2012, 21:22 (Martes) »
Pues nada. No me deja instalar los drivers. Hago esto:

-Inicio la distro con el vmware
-ya arrancado abro consola y pongo Telinit 3
-Voy a la ruta donde estan los drivers.run y ....fail Me dice que nanay. Cuando son los drivers de mi modelo de tarjeta bajados de nvidia

¿A los que teneis nvidia como lo habeis hecho? ¿Tal vez es por emular desde el vmware? ¿?

Enfins...putadon, si no arranca con los drivers voy a tener q empezar a practicar con la BackTrack5 que si q funciona ahi con nvidia.

Si alguien lo ha logrado que diga como o pase el modulo.

Gracias por todo


warcry

  • Visitante
Re: Nuevo modulo drivers nvidia vs drivers intel 3945
« Respuesta #62 en: 14-02-2012, 21:30 (Martes) »
en maquina virtual no valen de nada los drivers.

ni se puede utilizar el ocl-hascat

SaguhacK

  • Visitante
Re: Nuevo modulo drivers nvidia vs drivers intel 3945
« Respuesta #63 en: 20-06-2013, 03:52 (Jueves) »
wOLAP!  ;D

No se si estoy en el lugar adecuado.

Tengo problemas al cargar el escritorio de WW 3.4 en mi portátil. Se me queda la pantalla en negro, muevo el ratón y detecto ciertas sombras pero no carga nada.

Tiene una integrada Intel HD 4000 y una nVIDIA GeForce 710M (creo que es muy parecida a la GT 620M, pequeña modificación con nueva denominación).

El portátil es de reciente adquisición.

¿Sabéis si hay soporte para estas gráficas? Esperaba que al menos con la Intel integrada no tuviera problemas... :-\

Gracias de antemano.

Un saludo.

EDITO: siento la gamba!!  :-[ Normas leídas y veo que ya no hay soporte para WW. Realmente acabé aquí a través de otro hilo y creí que era el lugar más adecuado, pero vamos, que era el menos...

PD: pego el salto a wifislax   ;D Gracias a todos aquellos que trabajáis en ésto  >:(
« Última modificación: 21-06-2013, 19:24 (Viernes) por SaguhacK »

Chumpy

  • Visitante
Re: Nuevo modulo drivers nvidia vs drivers intel 3945
« Respuesta #64 en: 20-06-2013, 04:02 (Jueves) »
Pues yo creo que bastante fuera de lugar, para empezar prueba la última versión, para seguir publica en el lugar adecuado, no revivas hilos antiguos si no es estrictamente necesario. Lee las normas y sobre todo lee mucho antes de preguntar.