Autor Tema: Nueva iso desarrollo dia 6 de octubre 2013  (Leído 8986 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14603
Nueva iso desarrollo dia 6 de octubre 2013
« en: 06-10-2013, 15:56 (Domingo) »
Bueno pues, aquí va otra iso.

*** EL DRIVER MODULO DE DRIVER NVIDIA QUEDA INUTILIZABLE ***

Eso es por que se cambio de kernel y el modulo que hay subido ya no vale..habrá que hacer otro/s


*** EL DRIVER ATI A SIDO RECOMPILADO ***

Necesitais el que pone 2sw
http://www.downloadwireless.net/modulos/wifislax-4-7/015-Driver_ATI-13.8_beta1-multi_wifislax-4.7-2sw.xzm

*** El modulo virtualbox ha sido actualizado ***
http://www.downloadwireless.net/modulos/wifislax-4-7/014-Virtualbox-4.2.18_r88781+extension_multi-i486-1sw.xzm


__________________________

Después de los avisos previos ( aun saldrá alguno diciendo que no le va algo ) ,  pongo link y md5 ( el md5 es eso que nadie comprube nunca  ;D )

ISO: http://www.downloadwireless.net/isos-fase-testing/wifislax-current/wifislax-4.7-06102013.iso
MD5 : 078535618891fdca8d5cac21f801397e


La ultima que puse fue el dia 30 asi que los cambios de la del dia 30 hasta esta son bastantes y algunos muy a mirar con lupa  ..como el kernel 3.11.4    ( antes 3.10.xx )   o ettercap , que siempre da guerra.


CAMBIOS:


__________________ 02102013_____________

01 - Actualizada libpcap a svn 1.5.0 dia 1 octubre
02 - Reparado lanzador en menu de bullycioso
03 - Actualizado bully a 1.0-18 ( antes no estaba bien )
04 - Incluido simbolico de sslstrip.py hacia sslstrip
05 - Actualizado ettercap a version 0.8.0
06 - Incluida libreria pexpect
07 - Reparado "activar modulos" .. al vuelo.

________________ 03102013 ________________

00 - Actualizado paquete  pkgtools
01 - Actualizada libreria m4
02 - Actualizada libreria mc
03 - Actualizada libreria ca-certificates
04 - Actualizada libreria mozilla-nss
05 - Actualizada libreria gmp
06 - Actualizada libreria rsync
07 - Actualizado paquete  lmsensors
08 - Actualizada libreria udev
09 - Actualizada paquete  etc
10 - Actualizada libreria traceroute
11 - Actualizada libreria sed
12 - Actualizada libreria soprano
13 - Actualizada libreria shared-desktop-ontologies
14 - Actualizada libreria attica
15 - ** Actualizado testdisk a version 7.0
16 - ** Actualizado kde a version 4.11.2
17 - ** Actualizado Bullycioso a version 0.2
18 - ** Actualizado kernel a 3.11.3
19 - ** Actualizado chamac a version 0.9


_________ 04102013 __________

01 - Desactualizado KDE A 4.10.5 ( BUG 4.11.X SERIES PERSISTE )


______ 05102013 __________

01 - Actualizado kernel de 3.11.3 a 3.11.4
02 - Actualizado aircrack a version 1.1 r2336
03 - Actualizado wpspingenerator a version 1.24 ( mejoras en el funcionamiento )

------------- 06102013 ------------

01 - Actualizado aircrackng a version 1.1 -r2338
02 - Incluido evilgrade 2.0
03 - Incluido weape
04 - Incluido Wi-feye
05 - Incluido hasmter & ferret
06 - Incluidas 3 librerias nuevas perl


« Última modificación: 06-10-2013, 15:59 (Domingo) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14603
Re: Nueva iso desarrollo dia 6 de octubre 2013
« Respuesta #1 en: 06-10-2013, 16:01 (Domingo) »
El wifi-eye esta para mirar con lupa ..ya que hay cosas del MITM , que fallan , supongo por que tengo un ettercap demasiado moderno.

El driver nvidia ya montare el post de truno y se harán uno o dos o tres.


319.xx
325.xx
legacy

dependerá de los que se consigan instalar.  ;D

joss

  • Visitante
Re: Nueva iso desarrollo dia 6 de octubre 2013
« Respuesta #2 en: 07-10-2013, 02:35 (Lunes) »
Hola que tal, para comentar que en las dos ultimas builds tengo problemas con sslstrip, al ejecutarlo me manda:

Código: [Seleccionar]
wifislax ~ # sslstrip
Traceback (most recent call last):
  File "/usr/bin/sslstrip", line 30, in <module>
    from sslstrip.StrippingProxy import StrippingProxy
  File "/usr/share/sslstrip/sslstrip.py", line 30, in <module>
    from sslstrip.StrippingProxy import StrippingProxy
ImportError: No module named StrippingProxy

tengo que reinstalar un paquete con sslstrip: sslstrip_0.9-1_all, el cual tiene varios plugins en la ruta: /usr/share/ssltrip/sslstrip, el cual deduzco (ya lo verifique y si es necesio) es el que necesita, al instalar el modulo anterior ya me sale esto:

Código: [Seleccionar]
wifislax ~ # sslstrip

sslstrip 0.9 by Moxie Marlinspike running...

el archivo modulo que menciono esta aqui:
Citar
http://www.mediafire.com/download/ren3eezcdn0t6ah/sslstrip_0.9-1_all.xzm

por ultimo el ettercap no me acepta la orden como estaba anteriormente:
Código: [Seleccionar]
ettercap -T -q -M arp // // -w /opt/scriptr/etter.cap -i $iface
ettercap -T -q -M arp //// -w /opt/scriptr/etter.cap -i $iface
ahora la ultima es la que acepta, no quiere el espacio entre las dos barras // //, aunque tambien me acepta /// (tres barras sin espacios), por eso la confusion

este problema me sale en las dos ultimas builds 06 y 05

Gracias y saludos

Actualizado: la carpeta  .../sslstrip/ si esta, pero en /usr/lib/python2.7/site-packages/sslstrip y creo que el script la busca en el direccion:  /usr/share/ssltrip/
« Última modificación: 07-10-2013, 03:00 (Lunes) por joss »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14603
Re: Nueva iso desarrollo dia 6 de octubre 2013
« Respuesta #3 en: 07-10-2013, 03:51 (Lunes) »
sslstrip ... en realidad es

sslstrip.py


prueba


Código: [Seleccionar]
python sslstrip.py

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14603
Re: Nueva iso desarrollo dia 6 de octubre 2013
« Respuesta #4 en: 07-10-2013, 04:36 (Lunes) »
sslstrip ... en realidad es

sslstrip.py


prueba


Código: [Seleccionar]
python sslstrip.py

eso no servia, al parecer al crear un simbolico llamado sslstrip.py  .... se corrompe.


para repararlo solo hay que borrar


Código: [Seleccionar]
/usr/bin/sslstrip.py
/usr/bin/sslstrip.pyc

No se por que un simple simbolico rompe la aplicacion , pero bueno.

Tube que reconfigurar tambien wi-feye ,por que busca sslstrip.py  ...y ya no estara.


Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14603
Re: Nueva iso desarrollo dia 6 de octubre 2013
« Respuesta #5 en: 07-10-2013, 04:39 (Lunes) »
por ultimo el ettercap no me acepta la orden como estaba anteriormente:
Código: [Seleccionar]
ettercap -T -q -M arp // // -w /opt/scriptr/etter.cap -i $iface
ettercap -T -q -M arp //// -w /opt/scriptr/etter.cap -i $iface
ahora la ultima es la que acepta, no quiere el espacio entre las dos barras // //, aunque tambien me acepta /// (tres barras sin espacios), por eso la confusion

eso lo tengo que mirar detenidamente ...no se si podre hacer algo en el fichero   ettercap.conf  ..si es que existe.

si no , tocara readaptar varios scripts.  :-\

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14603
Re: Nueva iso desarrollo dia 6 de octubre 2013
« Respuesta #6 en: 07-10-2013, 04:43 (Lunes) »
sustituir el modulo viejo por este nuevo , en la carpeta base.

ya de paso actualice ONO_netgear a v2.2  , que como novedad ofrece una opcion stop&go 

puedes parar un ataque y continuar por donde estaba en otra ocasion.

( siempre que guardes los ficheros .txt que sirven de control y estan en /opt/ONO_netgera_Hack )

Solo me falta ver lo de ettercap ..seguro que es por eso que fallan muchos ataques de scripts ...por que lo de los espacios suprimidos es nuevo ...ojala pueda cambiarlo en algun file de configuracion.



gracias joss  >:(

gemmas

  • Visitante
Re: Nueva iso desarrollo dia 6 de octubre 2013
« Respuesta #7 en: 07-10-2013, 16:15 (Lunes) »
Espero no molestar con mi comentario.

Primero decir que uso un pincho USB.

Referente a la aplicacion _Yamas, creo que sabes de sobra cual es.


En cualquier version anterior el yamas, funciona perfecto.

en esta version cuando sale la ventanita de credenciales, no deja continuar porque sale error
de que no encuentra la ruta, donde guardar el archivo para el yamas, y eso que dejo todo
por defecto, como en las otras ISO.

Es un bug? o es problema mio?

Un saludo y gracias.
P.d. Espero que mi comentario, no infrinja ninguna norma del foro, si es asi por favor, borrenlo
gracias.
« Última modificación: 07-10-2013, 16:17 (Lunes) por gemmas »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14603
Re: Nueva iso desarrollo dia 6 de octubre 2013
« Respuesta #8 en: 07-10-2013, 17:18 (Lunes) »
Juraria que ayer lo postee...

hay que sustituir el modulo aplicaciones wireless, por que sslstrip no funcionaba.


quitas el viejo de la carpeta base y metes este nuevo.

http://www.multiupload.nl/J813BDR26I

gemmas

  • Visitante
Re: Nueva iso desarrollo dia 6 de octubre 2013
« Respuesta #9 en: 07-10-2013, 18:28 (Lunes) »
Juraria que ayer lo postee...

hay que sustituir el modulo aplicaciones wireless, por que sslstrip no funcionaba.


quitas el viejo de la carpeta base y metes este nuevo.

http://www.multiupload.nl/J813BDR26I

Si lo hiciste? te prometo que no lo vi.

Gracias amigo.  ;)

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14603
Re: Nueva iso desarrollo dia 6 de octubre 2013
« Respuesta #10 en: 07-10-2013, 18:51 (Lunes) »
Juraria que ayer lo postee...

hay que sustituir el modulo aplicaciones wireless, por que sslstrip no funcionaba.


quitas el viejo de la carpeta base y metes este nuevo.

http://www.multiupload.nl/J813BDR26I

Si lo hiciste? te prometo que no lo vi.

Gracias amigo.  ;)

NO , NO , si yo tampoco lo veo , por eso digo que juraría que anoche ya lo postee,pero no es asi.

gemmas

  • Visitante
Re: Nueva iso desarrollo dia 6 de octubre 2013
« Respuesta #11 en: 07-10-2013, 19:55 (Lunes) »
da igual amigo, lo he metido probado y funcionando perfecto  >:(  >:(

Eres el mejor, un saludo de tu amiga Gemma ;).

joss

  • Visitante
Re: Nueva iso desarrollo dia 6 de octubre 2013
« Respuesta #12 en: 07-10-2013, 20:04 (Lunes) »
Juraria que ayer lo postee...

hay que sustituir el modulo aplicaciones wireless, por que sslstrip no funcionaba.


quitas el viejo de la carpeta base y metes este nuevo.

http://www.multiupload.nl/J813BDR26I

Hola de nuevo, (soy muy fastidioso) creo que sigue sin funcionar, descargue el nuevo modulo y al arrancarlo con sslstrip me sigue saliendo el mensaje de error, igual si reinicio y ejecuto en vez de sslstrip ---> sslstrip.py mismo error, como dijiste arriba, borre los dos:
Código: [Seleccionar]
/usr/bin/sslstrip.py
/usr/bin/sslstrip.pyc
, asi funciona bien.
Probe extrayendo el modulo ultimo:  aplicaciones-wireless.xzm, borre el acceso directo llamado: /usr/bin/sslstrip.py y así si funciono, incluso despues de reiniciar (con el modulo modificado)

Saludos y gracias

pd.  lo ejecute directamente en una consola "sslstrip ó sslstrip.py"

Actualizado:

da igual amigo, lo he metido probado y funcionando perfecto  >:(  >:(

Eres el mejor, un saludo de tu amiga Gemma ;).

Ya funciona el yamas, pero en la ventana de passwords aparece una leyenda:

cat: /tmp/yamas.txt no se encuentra

al quitar las lineas de yamas "2> /dev/null"  de:

Código: [Seleccionar]
   $sslstrip_dir/sslstrip.py $fav -a -k -l $outport -w /tmp/$filename.txt 2> /dev/null & sslstripid=$! #launch non-installed
else
   sslstrip $fav -a -k -l $outport -w /tmp/$filename.txt 2> /dev/null & sslstripid=$!

para que muestre los errores, sale lo mismo:

Código: [Seleccionar]
Traceback (most recent call last):
  File "/usr/bin/sslstrip", line 30, in <module>
    from sslstrip.StrippingProxy import StrippingProxy
  File "/usr/share/sslstrip/sslstrip.py", line 30, in <module>
    from sslstrip.StrippingProxy import StrippingProxy
ImportError: No module named StrippingProxy
« Última modificación: 07-10-2013, 20:30 (Lunes) por joss »

joss

  • Visitante
Re: Nueva iso desarrollo dia 6 de octubre 2013
« Respuesta #13 en: 07-10-2013, 21:09 (Lunes) »
por ultimo el ettercap no me acepta la orden como estaba anteriormente:
Código: [Seleccionar]
ettercap -T -q -M arp // // -w /opt/scriptr/etter.cap -i $iface
ettercap -T -q -M arp //// -w /opt/scriptr/etter.cap -i $iface
ahora la ultima es la que acepta, no quiere el espacio entre las dos barras // //, aunque tambien me acepta /// (tres barras sin espacios), por eso la confusion

eso lo tengo que mirar detenidamente ...no se si podre hacer algo en el fichero   ettercap.conf  ..si es que existe.

si no , tocara readaptar varios scripts.  :-\

hice algunas pruebas y creo que el problema esta en la libreria: /usr/lib/libettercap.so, al instalarle otra de x distribucion (ok archlinux), la libreria es mas pequeña, pero es de la misma buil 8.0, al reemplazarla con la de archlinux, ya funciona con el espacio en las barras.

recompile nuevamente el ettercap 8.0 de el sitio de ettercap y al acabar ya tiene un tamaño diferente (talvez la actualizaron) la misma libreria del modulo aplica....xzm, creo que es un poco mayor, ya acepta el espacio entre las barras, pero me manda otro error, creo que no la compile bien,. pero puede ser una pista

Saludos
« Última modificación: 07-10-2013, 21:11 (Lunes) por joss »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14603
Re: Nueva iso desarrollo dia 6 de octubre 2013
« Respuesta #14 en: 07-10-2013, 22:51 (Lunes) »
joss si lo tienes instalado en hdd , con qtgz que esta en sistema elimina antes el paquete de sslstrip ..


y el sslstrip.py


y después ya le metes el nuevo xzm .  autoinstalar.


en live , con cambiar uno por otro debería ser suficiente.

gemmas

  • Visitante
Re: Nueva iso desarrollo dia 6 de octubre 2013
« Respuesta #15 en: 07-10-2013, 22:59 (Lunes) »
Citar
cat: /tmp/yamas.txt no se encuentra

Esa leyenda, a mi ya no me sale, hice lo que me dijo USUARIONUEVO, y te
aseguro no me sale, antes si me salia, pero ya no.  ;)

joss

  • Visitante
Re: Nueva iso desarrollo dia 6 de octubre 2013
« Respuesta #16 en: 07-10-2013, 23:41 (Lunes) »
joss si lo tienes instalado en hdd , con qtgz que esta en sistema elimina antes el paquete de sslstrip ..


y el sslstrip.py


y después ya le metes el nuevo xzm .  autoinstalar.


en live , con cambiar uno por otro debería ser suficiente.

Gracias por contestar, lo tengo live en una usb, talez el archivo que baje de putlocker estaba mal, deja lo bajo nuevamente y les comento

Saludos


Ya lo baje nuevamente de otro server y si estaba mal el archivo descargado (error mio)   ???
« Última modificación: 08-10-2013, 00:33 (Martes) por joss »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14603
Re: Nueva iso desarrollo dia 6 de octubre 2013
« Respuesta #17 en: 07-10-2013, 23:48 (Lunes) »
dejo el ettercap funcionando ..version 2

http://www.multiupload.nl/6HFZIGNLE4

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14603
Re: Nueva iso desarrollo dia 6 de octubre 2013
« Respuesta #18 en: 08-10-2013, 01:14 (Martes) »
no os matéis mucho , que estoy subiendo iso nueva..con el tag



rc1   >:(


__________

Esa lo único que hare es postearla ... y la miramos una semanita a ver que sale.

Los drivers y todo eso están ya cerrados también.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14603
Re: Nueva iso desarrollo dia 6 de octubre 2013
« Respuesta #19 en: 08-10-2013, 01:56 (Martes) »
perdón por cerrar ,pero acabo de lanzar la rc1 ..y creo ( según todas mis pruebas ) , que sslstrip y ettercap están ya subsanados.


gracias a todos y a darle a la rc ... espero que no de problemas.  >:(

//FINAL Y MÁS DOS RESPUESTAS