Autor Tema: ¿Momento para lanzar una nueva versión estable de Wifislax?  (Leído 3932 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Fr3dY

  • Visitante
¿Momento para lanzar una nueva versión estable de Wifislax?
« en: 24-06-2015, 09:44 (Miércoles) »
Buenas,

@USUARIONUEVO, ¿no crees que se debería sacar una versión estable de Wifislax a partir de la actual ISO de desarrollo?
Lo digo porque la 4.10.1 tiene bastantes bugs (el de actualizar el sistema, entre otros) y no es el mejor ejemplo de una versión "estable".
Sin embargo, la actual de desarrollo parece que va bastante bien, y los últimos cambios realizados "solo" son actualizaciones de software, sin importancia crítica.



Saludos



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
Re: ¿Momento para lanzar una nueva versión estable de Wifislax?
« Respuesta #1 en: 24-06-2015, 15:11 (Miércoles) »
Buenas,

@USUARIONUEVO, ¿no crees que se debería sacar una versión estable de Wifislax a partir de la actual ISO de desarrollo?
Lo digo porque la 4.10.1 tiene bastantes bugs (el de actualizar el sistema, entre otros) y no es el mejor ejemplo de una versión "estable".
Sin embargo, la actual de desarrollo parece que va bastante bien, y los últimos cambios realizados "solo" son actualizaciones de software, sin importancia crítica.



Saludos

lo se , estoy pendiente de drivers ATI/NVIDIA etc  ... hashcat no acepta el ati 14.12 ni mucho menos el 15.5  ...

Fr3dY

  • Visitante
Re: ¿Momento para lanzar una nueva versión estable de Wifislax?
« Respuesta #2 en: 24-06-2015, 15:49 (Miércoles) »
Hashcat iba bien con los catalyst 14.9, no? En ese caso yo dejaría esa versión en la distribución.



Saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
Re: ¿Momento para lanzar una nueva versión estable de Wifislax?
« Respuesta #3 en: 24-06-2015, 18:21 (Miércoles) »
Hashcat iba bien con los catalyst 14.9, no? En ese caso yo dejaría esa versión en la distribución.



Saludos

claro , y el mismo kernel..  ¿3.12?

Por que ese driver no va en los kerneles mas altos...

juandiegomu

  • Visitante
Re: ¿Momento para lanzar una nueva versión estable de Wifislax?
« Respuesta #4 en: 24-06-2015, 21:24 (Miércoles) »
usuarionuevo,he intentado usar medusa en la iso 4.11 y me dice que le falta librerias,esto se arregla en las iso siguientes o debo vuscar las librerias yo,un saludo

vk496

  • Visitante
Re: ¿Momento para lanzar una nueva versión estable de Wifislax?
« Respuesta #5 en: 25-06-2015, 00:21 (Jueves) »
Yo no conseguí hacer funcionar mi GTX970... Abrí un hilo preguntando... Pero allí sigue, muerto de risa

Salu2

Fr3dY

  • Visitante
Re: ¿Momento para lanzar una nueva versión estable de Wifislax?
« Respuesta #6 en: 25-06-2015, 09:44 (Jueves) »

claro , y el mismo kernel..  ¿3.12?

Por que ese driver no va en los kerneles mas altos...

Vaya, pues estamos "apañaos"... no sabía que existiera esa dependencia  :(
Habría que buscar algún parche para poder compilar el 4.9 en el kernel 3.18, aquí hay algo para el 3.17: https://bluehatrecord.wordpress.com/2014/11/13/installing-the-proprietary-amd-catalyst-14-9-fglrx-driver-on-fedora-20-with-kernel-3-17/

@vk496: ¿La GTX970 no funciona con el último driver nvidia disponible? Debería tener soporte a partir de la versión 343.22  ???



Saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
Re: ¿Momento para lanzar una nueva versión estable de Wifislax?
« Respuesta #7 en: 25-06-2015, 19:12 (Jueves) »

claro , y el mismo kernel..  ¿3.12?

Por que ese driver no va en los kerneles mas altos...

Vaya, pues estamos "apañaos"... no sabía que existiera esa dependencia  :(
Habría que buscar algún parche para poder compilar el 4.9 en el kernel 3.18, aquí hay algo para el 3.17: https://bluehatrecord.wordpress.com/2014/11/13/installing-the-proprietary-amd-catalyst-14-9-fglrx-driver-on-fedora-20-with-kernel-3-17/

@vk496: ¿La GTX970 no funciona con el último driver nvidia disponible? Debería tener soporte a partir de la versión 343.22  ???



Saludos

tiene que ser kernel 3.18 , por otra parte están saliendo ya graficas nuevas de amd , que imagino solo funcionarian con catalyst 15.5  :-\

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
Re: ¿Momento para lanzar una nueva versión estable de Wifislax?
« Respuesta #8 en: 27-06-2015, 20:21 (Sábado) »
Estoy pensandome , si coger el iso de desarrollo , y ponerle el kernel de la version estable y sacar una revision.


asi los modulos de hashcat etc seguirian funcionando.