Autor Tema: Iso desarrollo para testear  (Leído 15994 veces)

0 Usuarios y 1 Visitante están viendo este tema.

sol666

  • Visitante
Re: Iso desarrollo para testear
« Respuesta #20 en: 27-09-2015, 18:40 (Domingo) »
vale ok,ahora ya me he dado cuenta lo que pasa,si estamos viendo un video a pantalla completa en youtube y le damos a Ctrl+Mayusculas+F12 se ve el video como ralentizado.



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: Iso desarrollo para testear
« Respuesta #21 en: 27-09-2015, 21:19 (Domingo) »
vale ok,ahora ya me he dado cuenta lo que pasa,si estamos viendo un video a pantalla completa en youtube y le damos a Ctrl+Mayusculas+F12 se ve el video como ralentizado.

exacto ...por eso andaba con lo de los efectos ... pero es cosa de pasar el vga=788  , asi que creo que lo quitare.

najador

  • Visitante
Re: Iso desarrollo para testear
« Respuesta #22 en: 27-09-2015, 22:19 (Domingo) »
salu2
algo me ha mejorado bastante mejor  ;D
solo con hacer eso ya me va bastante mejor alguna vez me sale una raya pero ya es mi grafica
gracias

Manuel_cdz85

  • Visitante
Re: Iso desarrollo para testear
« Respuesta #23 en: 03-10-2015, 12:35 (Sábado) »
Por ahora vi estos fallos:
Uno de ellos es que al cerrar el google chrome se me apaga la pantalla y me abre para que inicie sesion con root y toor y es bastante molesto.

Otras fallas que vi las dejo en capturas:



 Y esto no se si es un fallo o es que no lo uso bien esta herramienta:

« Última modificación: 03-10-2015, 14:00 (Sábado) por ManuelGdytano »

joss

  • Visitante
Re: Iso desarrollo para testear
« Respuesta #24 en: 04-10-2015, 03:32 (Domingo) »
Por ahora vi estos fallos:

 Y esto no se si es un fallo o es que no lo uso bien esta herramienta:



mientras se corrige abre con un editor de textos el sig. archivo : /opt/GeminisPoisoning/GeminisPoisoning, quita la frase "--cachekill" de la linea 348, guarda y listo, de todos modos hay un error en la la forma que guarda el archivo $TMP/mitmf2.txt", por lo que no va a funcionar del todo.


Concluido lo anterior, comentar que 2 herramientas no funcionan pixiescript y ht-wps-breaker, las dos dicen que no se puede montar la tarjeta en modo monitor, aun cuando si se montan, otros como bulliwpsdialog y otros si lo montan, la única forma de que monten la tarjeta es parar los procesos: NetworkManager wpa_supplicant.

saludos  ;)
« Última modificación: 04-10-2015, 03:38 (Domingo) por joss »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: Iso desarrollo para testear
« Respuesta #25 en: 04-10-2015, 14:15 (Domingo) »
mmm , a ver cuando me deja el ftp subir algo ... si no actualizare el post con otra en megaupload.


los scripts de geminis no los toco  ;D

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: Iso desarrollo para testear
« Respuesta #26 en: 04-10-2015, 14:44 (Domingo) »
Ayer mismo estuve mirando el tema, tenía la idea de usar bettercap en vez de mitmf, pero no me gusta la forma que tiene de mostrar los datos, además mitmf tiene mas plugins como sslstrip2 y el keylogger.

El problema es que mitmf no captura el tráfico https cuando el router no está conectado directamente a internet.

Por ejemplo en un esquema así solo captura tráfico http:

PC/movil/tablet | PC atacante --> Router neutro --> Router/modem ADSL


Para que capture tráfico https, el esquema tiene que ser así:

PC/movil/tablet | PC atacante --> Router/modem ADSL


La verdad es que no entiendo porque pasa esto.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: Iso desarrollo para testear
« Respuesta #27 en: 04-10-2015, 15:57 (Domingo) »
Concluido lo anterior, comentar que 2 herramientas no funcionan pixiescript y ht-wps-breaker, las dos dicen que no se puede montar la tarjeta en modo monitor


no puede ser , mira a ver si te pasa después de usar otra aplicación y se deje las interfaces o algo en blacklist...que también lo dudo.


prueba nada mas arrancar...sin usar antes nada mas.



lo que comenta geminis es curioso , seguramente al envenenar la puerta de enlcae y al haber dos aps , habría que tirar del que esta al final del todo.
si el proceso se automatiza seguramente vera como puerta de enlace la ip del router wifi ...  igual debería preguntar si usar otra.
« Última modificación: 04-10-2015, 15:59 (Domingo) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: Iso desarrollo para testear
« Respuesta #28 en: 04-10-2015, 20:50 (Domingo) »
« Última modificación: 04-10-2015, 20:50 (Domingo) por USUARIONUEVO »

Manuel_cdz85

  • Visitante
Re: Iso desarrollo para testear
« Respuesta #29 en: 04-10-2015, 21:22 (Domingo) »
Bajando, ahora la instalo y la voy probando ;)
« Última modificación: 04-10-2015, 21:22 (Domingo) por ManuelGdytano »

trax69

  • Visitante
Re: Iso desarrollo para testear
« Respuesta #30 en: 05-10-2015, 01:07 (Lunes) »
Probé la versión anterior de la ISO desarrollo y la verdad que perfecta... salvo por los pequeños errores conocidos (GeminisPoisoning,etc). Me iba a ir al a cama pero el insomnio informático es malo así que voy a bajarme la versión y cacharrear.

Un buen curro os estáis pegando USUARIONUEVO, geminis_demon y compañia
« Última modificación: 05-10-2015, 01:09 (Lunes) por trax69 »

joss

  • Visitante
Re: Iso desarrollo para testear
« Respuesta #31 en: 05-10-2015, 01:47 (Lunes) »
Concluido lo anterior, comentar que 2 herramientas no funcionan pixiescript y ht-wps-breaker, las dos dicen que no se puede montar la tarjeta en modo monitor


no puede ser , mira a ver si te pasa después de usar otra aplicación y se deje las interfaces o algo en blacklist...que también lo dudo.


prueba nada mas arrancar...sin usar antes nada mas.

Arranque e inicie los programas en la ultima iso de mega, y si el error es mio, los 2 funcionan perfecto, sorry  ???

saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: Iso desarrollo para testear
« Respuesta #32 en: 06-10-2015, 22:46 (Martes) »
Concluido lo anterior, comentar que 2 herramientas no funcionan pixiescript y ht-wps-breaker, las dos dicen que no se puede montar la tarjeta en modo monitor


no puede ser , mira a ver si te pasa después de usar otra aplicación y se deje las interfaces o algo en blacklist...que también lo dudo.


prueba nada mas arrancar...sin usar antes nada mas.

tal vez algún otro script estrpeo algo antes..ahora adivina adivinanza  ;) ;D

Arranque e inicie los programas en la ultima iso de mega, y si el error es mio, los 2 funcionan perfecto, sorry  ???

saludos


DJROCKER

  • Visitante
Re: Iso desarrollo para testear
« Respuesta #34 en: 07-10-2015, 12:03 (Miércoles) »
Buenas a todos, tengo un problema, al arranca el wifislax no me da ningun error, pero al llegar al escritorio, me sale una ventana en la esquina abajo derecha, de Wired connection, que se me desconecta y conecta la conexión y así consecutivamente, hay alguna solución al problema, ya que no me deja conectarme por internet.
Gracias de antemano

PD: Me sale constantemente que  " El Inicio De DHCP Ha Fallado "
Que solución me podriaís dar ?

PD: Modificado para que se pueda entender un poco mejor    ;)
« Última modificación: 07-10-2015, 16:05 (Miércoles) por DJROCKER »

joss

  • Visitante
Re: Iso desarrollo para testear
« Respuesta #35 en: 09-10-2015, 03:52 (Viernes) »

tal vez algún otro script estrpeo algo antes..ahora adivina adivinanza  ;) ;D


Así es el modulo que lo ocasionaba era el modulo que genera para configurar los "host-name changer"
le metió comandos de mas en el archivo /etc/NetworkManager/NetworkManager.conf

pero ya esta listo Saludos  8)

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: Iso desarrollo para testear
« Respuesta #36 en: 09-10-2015, 14:37 (Viernes) »

tal vez algún otro script estrpeo algo antes..ahora adivina adivinanza  ;) ;D


Así es el modulo que lo ocasionaba era el modulo que genera para configurar los "host-name changer"
le metió comandos de mas en el archivo /etc/NetworkManager/NetworkManager.conf

pero ya esta listo Saludos  8)


ups , ok , pues lo reviso entonces.


hostnamechanger

Código: [Seleccionar]
#!/bin/bash

# script by www.seguridadwireless.net

# Colores
CIERRE=""
ROJO=""
VERDE=""
CYAN=""
AMARILLO=""

clear
echo ""
echo "     $VERDE#############################"
echo "     #$AMARILLO Wifislax Hostname Changer$VERDE #"
echo "     $VERDE#############################"
echo $CYAN
echo "Escribe el nuevo$ROJO HOSTNAME$CYAN y pulsa$ROJO ENTER"
echo $ROJO
read NAME
echo $CIERRE

# Variables globales
DIRECTORIO1=$HOME/Desktop/Hostname_$NAME/etc/NetworkManager
DIRECTORIO2=$HOME/Desktop/Hostname_$NAME/etc

# Hostname de NetworkManager
mkdir -p $DIRECTORIO1

echo "# /etc/NetworkManager/NetworkManager.conf
#
# See NetworkManager.conf(5) for more information on this file

[main]
plugins=keyfile
dhcp=dhcpcd

[keyfile]
unmanaged-devices=interface-name:*mon*;
hostname=$NAME" > $DIRECTORIO1/NetworkManager.conf

# Hostname de sistema
echo "$NAME.example.net" > $DIRECTORIO2/HOSTNAME

echo "Creando modulo xzm ..."
sleep 2
dir2xzm $HOME/Desktop/Hostname_$NAME $HOME/Desktop/Hostname_$NAME.xzm &>/dev/null
rm -Rf $HOME/Desktop/Hostname_$NAME

echo $AMARILLO
echo "Tareas finalizadas .. "
echo ""
sleep 2
echo "Copiate el modulo xzm al directorio modules si lo usas en live USB"
echo ""
sleep 2
echo "Si lo quieres usar instalado en hdd , clik derecho ,autoinstalar modulo"
echo ""
sleep 2
echo "Los cambios solo surtiran efecto tras reiniciar"
sleep 2
echo $VERDE
echo "Bye Bye ..."
echo ""
exit 0
« Última modificación: 09-10-2015, 14:48 (Viernes) por USUARIONUEVO »