Autor Tema: ISO wifislax-4.7-rc7 alias This is the end  (Leído 21714 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2377
  • Prácticas precisas precisan práctica
Re: ISO wifislax-4.7-rc7 alias This is the end
« Respuesta #40 en: 03-11-2013, 20:06 (Domingo) »
Copiado con el metodo comentado, y ahora si que ha cargad bien el grub con el script!.
Pero al arranar me encuentro esto:

Código: [Seleccionar]
error: file /boot/grub/i386-pc/ormal.mod not found
Entering rescue

Parece que me he cargado el Grub y no hay manera de solucionarlo con Wifislax xD


Pero unas observaciones chicos, el primer problema lo he tenido al ejecutar el bootinst.bat, tengo Windows 8, y al iniciarlo sin privilegios de admin, ponia, "Acceso fisico denegado", y no escribia nada en el MBR, asi que he decidido arrancarlo con privilegios pero esta vez no me reconocia la unidad USB sino que cogia como letra el disco C...  He arrancado una consola con permisos y he ejecutado "syslinux.exe -maf -d \boot\syslinux D:" donde D es la letra del USB.
Tal vez estaria bien actualizar el script para ver si se puede solventar este problema.


El script está bien, ahora que has hecho correctamente el live USB tienes que reinstalar el sistema, no solo es grub.



La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

zaikar

  • Visitante
Re: ISO wifislax-4.7-rc7 alias This is the end
« Respuesta #41 en: 03-11-2013, 20:08 (Domingo) »
Si, ya he copiado los archivos de nuevo, pero parece que el MBR esta en otra particion..., le digo al script que me arranque en el sda3 [Experto] (donde tengo instalado el wifislax) y me sigue apareciendo eso.

SpanishGroove

  • Visitante
Re: ISO wifislax-4.7-rc7 alias This is the end
« Respuesta #42 en: 03-11-2013, 20:43 (Domingo) »
Yo la verdad reinstalaria Wifislax y el Grub. Creo que todavia no sabemos el daño total que puede hacer yumi.

zaikar

  • Visitante
Re: ISO wifislax-4.7-rc7 alias This is the end
« Respuesta #43 en: 03-11-2013, 21:08 (Domingo) »
Arreglado señores!.

Al final he reinstalado el Ubuntu (que lo tenia que hacer) y con su grub me ha reconocido todos los otros sistemas operativos.

Perdonar por el fallo de Yumi, me pensaba que funcionaba, de echo parece que funciona, pero al final no es así.

Muchas gracias!

vk496

  • Visitante
Re:
« Respuesta #44 en: 03-11-2013, 21:17 (Domingo) »
Oye newuser, revisa el codigo fuente de chamac, has metido cosas de mas.... xD

Salu2

Enviado desde mi GT-I9505

SpanishGroove

  • Visitante
Re: ISO wifislax-4.7-rc7 alias This is the end
« Respuesta #45 en: 03-11-2013, 21:53 (Domingo) »
Te gusta Ubuntu, Zaikar? No se te habrá ocurrido meter la 13.10? Es super lento...
« Última modificación: 03-11-2013, 21:54 (Domingo) por ManuMoore »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8384
Re: Re: ISO wifislax-4.7-rc7 alias This is the end
« Respuesta #46 en: 03-11-2013, 21:57 (Domingo) »
Vaya desmadre de tema

zaikar

  • Visitante
Re: ISO wifislax-4.7-rc7 alias This is the end
« Respuesta #47 en: 03-11-2013, 22:14 (Domingo) »
Te gusta Ubuntu, Zaikar? No se te habrá ocurrido meter la 13.10? Es super lento...

Si, pero la verdad que la uso por que es "flower power", ya que no soy un usuario muy avanzado en linux, y con la Ubuntu estan haciendo las cosas mas "faciles".

Aunque apenas la uso la verdad  >:D



sol666

  • Visitante
Re: ISO wifislax-4.7-rc7 alias This is the end
« Respuesta #48 en: 03-11-2013, 22:19 (Domingo) »
hablando de la 4.7 rc7 no falta en los modulos multimedia el tvenlinux ?

SpanishGroove

  • Visitante
Re: ISO wifislax-4.7-rc7 alias This is the end
« Respuesta #49 en: 04-11-2013, 00:55 (Lunes) »
Siento el desarraigo Sanson.

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2377
  • Prácticas precisas precisan práctica
Re: Re: ISO wifislax-4.7-rc7 alias This is the end
« Respuesta #50 en: 04-11-2013, 00:58 (Lunes) »
Vaya desmadre de tema

Al principio parecía que era problema de la live, por eso le estaba respondiendo en este tema, pero al final era cosa de yumi y se ha desvirtuado el tema, sorry.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

sokoloko

  • Visitante
Re: ISO wifislax-4.7-rc7 alias This is the end
« Respuesta #51 en: 04-11-2013, 01:36 (Lunes) »
Hola,

Ya lo comente en la version RC5, y no se si es el lugar correcto para publicar el problemilla, pero con Wifislax 4.7 RC7 ( y con todas las RC me pasa igual) al instalarlo en Vmware (version 9 o 10) se instala e inicia correcto pero no puedo hacer nada, pues no me detecta ni el teclado ni el ratón. En LIVEUSB en cambio, funciona perfectamente.

Ambos son inalambricos (USB), pero la versión 4.6 me lo reconoce sin problema, sin hacer nada.

Es fallo de mi equipo o puede ser algún cambio en estas ultimas versiones??

Por cierto, enhorabuena por el trabajo, peazo curro actualizar y mejorar esta distribución!!!!

pastilla

  • Visitante
Re: ISO wifislax-4.7-rc7 alias This is the end
« Respuesta #52 en: 04-11-2013, 11:25 (Lunes) »
Lei que los virtualizadores de sistemas operativos suelen ser quisquillosos con los usb, puedes tambien de mirar de hacerlo con otro virtualizador, es lo mas rapido, asi sales de dudas, hay varios programas de esos que hacen lo mismo.

Pero ya puestos aqui tienes el nuevo kernel que trabaja con muchos drivers nuevos de usb y como reemplazarlo en la live.

https://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/dejo-un-kernel-de-pruebas-para-webcams-y-los-que-tengan-problemas-de-algun-tipo/

Un saludo
« Última modificación: 04-11-2013, 11:36 (Lunes) por pastilla »

rod2k

  • Visitante
Re: ISO wifislax-4.7-rc7 alias This is the end
« Respuesta #53 en: 04-11-2013, 15:55 (Lunes) »
Copiado con el metodo comentado, y ahora si que ha cargad bien el grub con el script!.
Pero al arranar me encuentro esto:

Código: [Seleccionar]
error: file /boot/grub/i386-pc/ormal.mod not found
Entering rescue

Parece que me he cargado el Grub y no hay manera de solucionarlo con Wifislax xD


Pero unas observaciones chicos, el primer problema lo he tenido al ejecutar el bootinst.bat, tengo Windows 8, y al iniciarlo sin privilegios de admin, ponia, "Acceso fisico denegado", y no escribia nada en el MBR, asi que he decidido arrancarlo con privilegios pero esta vez no me reconocia la unidad USB sino que cogia como letra el disco C...  He arrancado una consola con permisos y he ejecutado "syslinux.exe -maf -d \boot\syslinux D:" donde D es la letra del USB.
Tal vez estaria bien actualizar el script para ver si se puede solventar este problema.

A mi me paso lo mismo cuando me migre de la 4.2 a la 4.6 , la solucion fue formatear la particion y volver a instalar todo, y ahi ya arranco todo bien

vk496

  • Visitante
Re:
« Respuesta #54 en: 04-11-2013, 21:52 (Lunes) »
Oye newuser, te importaria mucho meter el php y t1lib a la distro? Son apenas 7mb, y hacen falta para tener activo el servidor web en el ataque a WPA....

Salu2

Enviado desde mi GT-I9505

sokoloko

  • Visitante
Re: ISO wifislax-4.7-rc7 alias This is the end
« Respuesta #55 en: 04-11-2013, 23:07 (Lunes) »
Lei que los virtualizadores de sistemas operativos suelen ser quisquillosos con los usb, puedes tambien de mirar de hacerlo con otro virtualizador, es lo mas rapido, asi sales de dudas, hay varios programas de esos que hacen lo mismo.

Pero ya puestos aqui tienes el nuevo kernel que trabaja con muchos drivers nuevos de usb y como reemplazarlo en la live.

https://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/dejo-un-kernel-de-pruebas-para-webcams-y-los-que-tengan-problemas-de-algun-tipo/

Un saludo

He probado la RC7, en Vmware 9 y 10, con kernel original y kernel  3.10.17, y no soy capaz de hacer funcionar el ratón ni el teclado, he probado con dos modelos que tengo, y no hay forma.

En cambio en VirtualBox, funciona sin problemas teclado y ratón, pero la maquina virtual va muy lenta (tengo un pc de 6 nucleos y 8G de ram) pero bueno, seguiremos probando a ver.

Saludos.


Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14691
Re:
« Respuesta #56 en: 04-11-2013, 23:11 (Lunes) »
Oye newuser, revisa el codigo fuente de chamac, has metido cosas de mas.... xD

Salu2

Enviado desde mi GT-I9505

QUE FUERTE PRIMO , QUE FUERTE ,...si le he copiado dentro medio tema  del foro ..que fuerte primo , ...jajaja.

¿ como habra sido eso ? .... aun toy flipando.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14691
Re:
« Respuesta #57 en: 04-11-2013, 23:20 (Lunes) »
Oye newuser, revisa el codigo fuente de chamac, has metido cosas de mas.... xD

Salu2

Enviado desde mi GT-I9505

amigo , siento decite que si revisas el post de chamac, veras que fuiste tu , el que ya puso el code , con

algunos  copy&paste de algun mensaje , miralo y veras..incluso mire abajo del todo , ultima modificacion fue tuya , por si hubieramos sido algun moderador sin querer , pero no  ....  es todo tuyo   ;D


que fuerte primo ,  ;D

vk496

  • Visitante
Re: Re: Re:
« Respuesta #58 en: 04-11-2013, 23:31 (Lunes) »
Oye newuser, revisa el codigo fuente de chamac, has metido cosas de mas.... xD

Salu2

Enviado desde mi GT-I9505

amigo , siento decite que si revisas el post de chamac, veras que fuiste tu , el que ya puso el code , con

algunos  copy&paste de algun mensaje , miralo y veras..incluso mire abajo del todo , ultima modificacion fue tuya , por si hubieramos sido algun moderador sin querer , pero no  ....  es todo tuyo   ;D


que fuerte primo ,  ;D

Lo gracioso de eso es.... como nadie se dio cuenta? Acaso a Bash le gusta este foro y deja pasar los mensajes? Jajajajaja

Salu2

Enviado desde mi GT-I9505

SpanishGroove

  • Visitante
Re: ISO wifislax-4.7-rc7 alias This is the end
« Respuesta #59 en: 04-11-2013, 23:43 (Lunes) »

Acaso a Bash le gusta este foro y deja pasar los mensajes? Jajajajaja


Me dá a mi, que a alguien, cuando hizo copy-paste, arrastró con todo.

Nadie se da cuenta porque no esperas que incluyas la caja negra del proyecto en el script.  ^-^
« Última modificación: 04-11-2013, 23:55 (Lunes) por ManuMoore »

//FINAL Y MÁS DOS RESPUESTAS