Autor Tema: ISO wifislax-4.7-rc2  (Leído 25292 veces)

0 Usuarios y 1 Visitante están viendo este tema.

chis

  • Visitante
Re: ISO wifislax-4.7-rc2
« Respuesta #20 en: 12-10-2013, 10:36 (Sábado) »
De momento lo que he comprobado es que en los tres ordenadores que tengo, tengo que entrar con vesa y con la versión wifislax-4.7-rc1 entraba bien

Un saludo y gracias USUARIONUEVO



carrasco31

  • Visitante
Re: Re: ISO wifislax-4.7-rc2
« Respuesta #21 en: 12-10-2013, 11:31 (Sábado) »
Por la rc1 si funciona

warcry

  • Visitante
Re: ISO wifislax-4.7-rc2
« Respuesta #22 en: 12-10-2013, 21:16 (Sábado) »
Bueno, gracias a un cambio de planes esta tarde he podido dedicarme a darle caña a la rc-2

todas las opciones de arranque me funcionan sin problemas
todos los menus se inicializan sin problemas aunque el del killapache no conduce a la ruta /usr/bin/
las pruebas wifi sin problemas con mi atheros 9285 y con mi ralink 2870/3070 sin problemas, inyectan, sacan claves y handshakes, e interactuan con reaver bien.

excepto minidwep que va ok, queda a falta de probar las aplicaciones especificas a fondo, que eso cada cual usara la que mas le guste y reportara el log de error si lo hubiere, por lo que mis pruebas de la live basica sin nada de mi cosecha han terminado.

eso si con una pequeña incidencia, pero por dar por culete  ;D

necesito un traductor de cuadrados  ;D ;D ;D



ahora voy a por el driver grafico y hashcat

PD: eso si a tomar por culo firefox  ;D
« Última modificación: 12-10-2013, 21:23 (Sábado) por warcry »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
Re: ISO wifislax-4.7-rc2
« Respuesta #23 en: 12-10-2013, 21:37 (Sábado) »
Eso de los cuadrados sucede tras instalar algun paquete relacionado con gtk  ,  ya sea glib , pango , atk , o alguna de esas.

¿ como has llegado a sacar esos cuadrados ? ...

tambien puedes forzare se problema si lanzas el scritp cacheupdater.


¿ o ha sido tras utilizar alguna app concreta ?

warcry

  • Visitante
Re: ISO wifislax-4.7-rc2
« Respuesta #24 en: 12-10-2013, 21:42 (Sábado) »
Eso de los cuadrados sucede tras instalar algun paquete relacionado con gtk  ,  ya sea glib , pango , atk , o alguna de esas.

¿ como has llegado a sacar esos cuadrados ? ...

tambien puedes forzare se problema si lanzas el scritp cacheupdater.


¿ o ha sido tras utilizar alguna app concreta ?

que yo sepa no he utilizado nada...

o igual me he dado cuenta de los cuadrados despues de probar todos los menus... no se  ???

edito:ya se lo que ha sido

cuando he probado Sistema------Actualizadores-------google-Chrome

es lo unico que pruebo de ese menu, ya mi bien sabida fobia a firefox, pero claro como dices tu, instala google-chrome y aparecen los cuadritos

« Última modificación: 12-10-2013, 22:00 (Sábado) por warcry »

vk496

  • Visitante
Re: ISO wifislax-4.7-rc2
« Respuesta #25 en: 12-10-2013, 22:21 (Sábado) »
Eso de los cuadrados sucede tras instalar algun paquete relacionado con gtk  ,  ya sea glib , pango , atk , o alguna de esas.

¿ como has llegado a sacar esos cuadrados ? ...

tambien puedes forzare se problema si lanzas el scritp cacheupdater.


¿ o ha sido tras utilizar alguna app concreta ?

que yo sepa no he utilizado nada...

o igual me he dado cuenta de los cuadrados despues de probar todos los menus... no se  ???

edito:ya se lo que ha sido

cuando he probado Sistema------Actualizadores-------google-Chrome

es lo unico que pruebo de ese menu, ya mi bien sabida fobia a firefox, pero claro como dices tu, instala google-chrome y aparecen los cuadritos



No creo que sea eso, hoy por la mañana he estado tonteando con la rc2, y cuando la arranque por segunda vez (XFCE), me apareció lo mismo...  Salu2

warcry

  • Visitante
Re: Re: ISO wifislax-4.7-rc2
« Respuesta #26 en: 12-10-2013, 22:34 (Sábado) »
Si arrancas la live limpita, no salen los cuadritos, si le metes el módulo de chrome o se lo instalas desde el menú sistema, si salen

Desconectado pepe10000

  • *******
  • Mensajes: 564
Re: ISO wifislax-4.7-rc2
« Respuesta #27 en: 12-10-2013, 22:40 (Sábado) »
Live totalmente limpia, con MD5 comprobado, desde USB unas veces salen y otras no, captura (picar en el enlace si no ves la imagen y sustituir lo de bajarimage... por subirimage...):




http://s2.bajarimagenes.com/imagen/8654598captura-de-pantalla.png

Un saludo.
« Última modificación: 12-10-2013, 22:45 (Sábado) por pepe10000 »

vk496

  • Visitante
Re: ISO wifislax-4.7-rc2
« Respuesta #28 en: 12-10-2013, 22:45 (Sábado) »
Live totalmente limpia, con MD5 comprobado, desde USB unas veces salen y otras no, captura (picar en el enlace si no ves la imagen y sustituir lo de bajarimagen por subirimagen):




http://s2.bajarimagenes.com/imagen/8654598captura-de-pantalla.png

Un saludo.

Nose si es culpa de mi DNS, pero no me reconoce el host...

podrias resubirlo a otro sitio? Salu2

Desconectado pepe10000

  • *******
  • Mensajes: 564
Re: ISO wifislax-4.7-rc2
« Respuesta #29 en: 12-10-2013, 22:49 (Sábado) »
A ver si así la veis:



A veces sale mal y al reiniciar ya sale bien.

Un saludo.
« Última modificación: 12-10-2013, 22:51 (Sábado) por pepe10000 »

vk496

  • Visitante
Re: ISO wifislax-4.7-rc2
« Respuesta #30 en: 12-10-2013, 22:57 (Sábado) »
A ver si así la veis:



A veces sale mal y al reiniciar ya sale bien.

Un saludo.

Sep, eso mismo me pasa a mi. A veces si a veces no, sin que haya influencias externas, desde el primer arranque.

Salu2

carrasco31

  • Visitante
Re: ISO wifislax-4.7-rc2
« Respuesta #31 en: 12-10-2013, 23:22 (Sábado) »
buenas funciona ya por usb y tengo que bajármelo, otra ver gracias
« Última modificación: 12-10-2013, 23:22 (Sábado) por carrasco31 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
Re: ISO wifislax-4.7-rc2
« Respuesta #32 en: 12-10-2013, 23:37 (Sábado) »
No consigo que me pase lo de los cuadrados..aunque se que son los inmodules de pango.


actualizare la cache de pango , glib etc para rc3...

warcry

  • Visitante
Re: Re: Re: ISO wifislax-4.7-rc2
« Respuesta #33 en: 12-10-2013, 23:51 (Sábado) »
No consigo que me pase lo de los cuadrados..aunque se que son los inmodules de pango.


actualizare la cache de pango , glib etc para rc3...

Metele el módulo de google chrome y saca el de Firefox

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
Re: Re: Re: ISO wifislax-4.7-rc2
« Respuesta #34 en: 13-10-2013, 00:00 (Domingo) »
No consigo que me pase lo de los cuadrados..aunque se que son los inmodules de pango.


actualizare la cache de pango , glib etc para rc3...

Metele el módulo de google chrome y saca el de Firefox

si claro ... por pedir ..


todos los mitm & inyeccion de coockies .. funcionan con firefox.

cuando lo hagan con chrome igual me lo pienso.

warcry

  • Visitante
Re: Re: ISO wifislax-4.7-rc2
« Respuesta #35 en: 13-10-2013, 00:07 (Domingo) »
No, hombre no,

Lo que yo te digo es para reproducir el error de los cuadritos

Jajajaja

Pero vamos si quieres liquidarte Firefox yo no te lo voy a impedir ;D

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
Re: Re: ISO wifislax-4.7-rc2
« Respuesta #36 en: 13-10-2013, 00:10 (Domingo) »
No, hombre no,

Lo que yo te digo es para reproducir el error de los cuadritos

Jajajaja

Pero vamos si quieres liquidarte Firefox yo no te lo voy a impedir ;D


quieres decir que si le meto el kodulo de chrome , me pasara lo de los cuadros ?¿


warcry

  • Visitante
Re: Re: ISO wifislax-4.7-rc2
« Respuesta #37 en: 13-10-2013, 00:14 (Domingo) »
Sip

También vale, iniciar xfce normal y

Sistema-----actualizadores------chrome

Lo instalas y se supone que ya te salen los cuadritos

Fr3dY

  • Visitante
Re: ISO wifislax-4.7-rc2
« Respuesta #38 en: 13-10-2013, 01:01 (Domingo) »
Hmmm... para el tema de los cuadritos, he visto un par de cosillas:

http://www.murga-linux.com/puppy/viewtopic.php?t=81773:
to fix that bug, just make a symbolic link directory of pango and gdk-pixbuff-20 in /usr/lib/i386-linux-gnu

ln -s /usr/lib/pango /usr/lib/i386-linux-gnu/pango
ln -s /usr/lib/gdk-pixbuff-2.0 /usr/lib/i386-linux-gnu/gdk-pixbuff-2.0

then reboot



https://forums.gentoo.org/viewtopic-t-688659-highlight-32bit+pango.html
The file /etc/pango/pango.modules is present, and looks ok. The modules actually exist at the paths indicated. Tried regenerating this with:

pango-querymodules  > /etc/pango/pango.modules

No effect. Ok, digging some more... acroread should be looking for the 32bit pango modules, and the paths in that file point to the /usr/lib64/pango/1.6.0/modules/, wtf? This is probably why pango says it couldn't find any modules? (This on an amd64 gentoo install)

Hmm, hey wait, there is a /etc/pango/i686-pc-linux-gnu/pango.modules, what is that for? And it's empty, except for saying "ModulesPath = /emul/linux/x86/usr/lib/pango/1.5.0/modules" ? And that dir doesn't exist?

Finally, after much digging... THE SOLUTION: the 32bit pango is in app-emulation/emul-linux-x86-gtklibs. Make sure you have that installed, and then run:

pango-querymodules32  > /etc/pango/i686-pc-linux-gnu/pango.modules

Everything works, hooray.


Si mañana tengo un rato intentaré reproducir el problema y estas soluciones (si nadie se adelanta), comprobando las rutas por si no coinciden con las usadas por Wifislax
« Última modificación: 13-10-2013, 01:09 (Domingo) por Fr3dY »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
Re: ISO wifislax-4.7-rc2
« Respuesta #39 en: 13-10-2013, 03:06 (Domingo) »
hE ESTADO MAS DE UNA HORA EN XFCE , y no he conseguido los cuadraditos.


Si bien es verdad que ya habia actualizado los mimetypes, los pango modules , schemas y bla bla bla.

instale el chrome y navegue un buen rato ... nada , ... no se si esque ya lo repare al actaulizar las caches y los inmodules de pango.


ademas por hacer tiempo ...  os he metio el  dnsenum ...


Código: [Seleccionar]
dnsenum.pl google.es


« Última modificación: 13-10-2013, 03:10 (Domingo) por USUARIONUEVO »