Autor Tema: Hashcat GUI (WPA) v1.3.1  (Leído 27722 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14232
Re: Hashcat GUI (WPA) v1.3.1
« Respuesta #60 en: 31-07-2015, 22:58 (Viernes) »
entonces  ¿1.3.2?  ;D



5.1

  • Visitante
Re: Hashcat GUI (WPA) v1.3.1
« Respuesta #61 en: 31-07-2015, 23:30 (Viernes) »
entonces  ¿1.3.2?  ;D

El "arreglo" es en la parte del ventilador eh, y lo único que hace es que en vez de llegar al 99% llega al 100% ... me parece tan poca cosa que ni había pensado en una nueva versión, pero si crees que es conveniente la subo .... mi intención era mirar una opción mas referida al porcentaje de GPU usado, la del loop, no se muy bien si merecerá la pena, pero tenía intención cuando tenga un rato averiguar de que se trata esa opción y si veo que merece la pena entonces si, subir una versión nueva.

Pero vamos, sólo tienes que pedir ;)

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14232
Re: Hashcat GUI (WPA) v1.3.1
« Respuesta #62 en: 31-07-2015, 23:54 (Viernes) »
si tienes pendientes otros arreglos o pruebas entonces espera a tenerlas y subes version.

 ;)

juandiegomu

  • Visitante
Re: Hashcat GUI (WPA) v1.3.1
« Respuesta #63 en: 10-08-2015, 11:44 (Lunes) »
buenos dias,usuarionuevo,no consigo que me funcione lo he instalado con el instalador y me a creado el modulo xzm,tanbien he instalado el modulo de ati.pero siempre que ejecuto hascat me sale que no esta en la ruta "/opt/hashcat/oclHashcat32.bin",he mirado en todas las carpetas aparte de opt,pero no lo encuentro instalado,un saludo

5.1

  • Visitante
Re: Hashcat GUI (WPA) v1.3.1
« Respuesta #64 en: 10-08-2015, 12:25 (Lunes) »
buenos dias,usuarionuevo,no consigo que me funcione lo he instalado con el instalador y me a creado el modulo xzm,tanbien he instalado el modulo de ati.pero siempre que ejecuto hascat me sale que no esta en la ruta "/opt/hashcat/oclHashcat32.bin",he mirado en todas las carpetas aparte de opt,pero no lo encuentro instalado,un saludo

Pero chico, si no instalas hashcat como pretendes que te funcione!!! Pásate por la sección de módulos, te lo descargas y lo instalas.
Con el instalador que trae la GUI lo único que instalas es la GUI, pero no hashcat.

juandiegomu

  • Visitante
Re: Hashcat GUI (WPA) v1.3.1
« Respuesta #65 en: 10-08-2015, 19:43 (Lunes) »
vale,ya decia yo pensaba que era como otros que con el instalador te instalaba el programa,vale yo he instalado esto....gui_hashcat_gtk-1.3.1-i486-1sw.xzm,ahora me ace falta hashcat_gtk-1.3.1 es eso verdad,un saludo

sol666

  • Visitante

juandiegomu

  • Visitante
Re: Hashcat GUI (WPA) v1.3.1
« Respuesta #67 en: 12-08-2015, 11:17 (Miércoles) »
perdona que ,no aya respondido antes sol666. pero he estado liado,ya lo he bajado y instalado,gracias.lo que no se porque cuando lo pongo en marcha ya sea con la guihascat o con crunch,me dice que no hay bastante memoria y no funciona .yo lo tengo por cd,no instalado,un saludo

sol666

  • Visitante
Re: Hashcat GUI (WPA) v1.3.1
« Respuesta #68 en: 12-08-2015, 23:09 (Miércoles) »
puede ser por eso,te recomiendo que lo pruebes desde un usb.

juandiegomu

  • Visitante
Re: Hashcat GUI (WPA) v1.3.1
« Respuesta #69 en: 13-08-2015, 11:18 (Jueves) »
vale lo probare por usb,no lo he echo nunca por usb pero voy a investigar,un saludo

juandiegomu

  • Visitante
Re: Hashcat GUI (WPA) v1.3.1
« Respuesta #70 en: 15-08-2015, 18:35 (Sábado) »
hola ,sigo teniendo el problema de memoria induficiente. siempre que se pone en marcha pone copilando y despues memoria in suficiente y lo tengo en  wifislax 11.1 por un usb de 8 gigas,al guna idea,un saludo

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14232
Re: Hashcat GUI (WPA) v1.3.1
« Respuesta #71 en: 15-08-2015, 19:43 (Sábado) »
hola ,sigo teniendo el problema de memoria induficiente. siempre que se pone en marcha pone copilando y despues memoria in suficiente y lo tengo en  wifislax 11.1 por un usb de 8 gigas,al guna idea,un saludo


pues si el equipo no tiene suficiente memoria, ¿ que quieres que hagamos nosotros?

instalado en hdd consume mucho menos y seguramente podras ejecutarlo.

y si no prueba desde XFCE

juandiegomu

  • Visitante
Re: Hashcat GUI (WPA) v1.3.1
« Respuesta #72 en: 15-08-2015, 21:11 (Sábado) »
hombre usuarionuevo,querer no quiero nada,solo espongo mi duda,,ya que no se que pasa,si me dices que es por la memoria de mi pc ya es otra cosa, es fallo de mi equipo y ya no os molesto mas,un saludo

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14232
Re: Hashcat GUI (WPA) v1.3.1
« Respuesta #73 en: 15-08-2015, 21:35 (Sábado) »
hombre usuarionuevo,querer no quiero nada,solo espongo mi duda,,ya que no se que pasa,si me dices que es por la memoria de mi pc ya es otra cosa, es fallo de mi equipo y ya no os molesto mas,un saludo

en modo live , se usa la memoria ram a modo de disco duro ...asi que , si no tiene mucha ram , pues se acaba rapido.


XFCE , consume menos ram ,pero no creo que vaya a ser suficiente.

¿no sera que generas antes algun diccionario y llenas la ram que es el hdd en modo live?

intenta con un diccionario en otra ruta o un diccionario pequeño para pruebas solamente.

juandiegomu

  • Visitante
Re: Hashcat GUI (WPA) v1.3.1
« Respuesta #74 en: 16-08-2015, 12:09 (Domingo) »
gracias por responder,eso es lo raro que los diccionarios los uso con la ruta del otro disco duro que tengo para pelis,trasteos y demas y aun asi en crunch ahora ,despues de convertir y decir que que va a atacar,se para y pone wifislaxcrunch: como si esperara un comando, en la gui de hascat sigue con lo de memoria insuficiente,no se si volver a descargar la iso pero los demas programas si funcionan,un saludo