Autor Tema: Empieza el ciclo wifislax-4.10-rc1  (Leído 27687 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Empieza el ciclo wifislax-4.10-rc1
« Respuesta #20 en: 02-12-2014, 01:45 (Martes) »
pues el mensjae es claro ...  no puede leerla.

¿comprobaste le md5 de la iso? ..aunque dudo mucho que sea por iso corrupta.



desde consola, puedes lanzar gparted  sin usar nada mas que eso.

en vez de el comando anterior ,abre consola y prueba con solo


Código: [Seleccionar]
gparted



Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8420
Re: Re: Empieza el ciclo wifislax-4.10-rc1
« Respuesta #21 en: 02-12-2014, 02:31 (Martes) »
Hola

Si, el md5 siempre lo compruebo y mas hoy con lo lenta que ha bajado.  Funciona todo ok en estas 3 horas que la he estado probando es solo ese error y en esa partición en concreto osea que huele mas ha algo que no le gusta de la partición que ha que sea gparted, mañana probare otro rato , pero vamos que no me preocupa .

Hostia no me he fijado en la swap esa que dices que crea ahora al instalar ,  borre la que tenia , por fin jejjejej. Lleva ahí desde la 4.3 yo creo, pero no me he fijado si crea otra esta nueva versión

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Empieza el ciclo wifislax-4.10-rc1
« Respuesta #22 en: 02-12-2014, 03:47 (Martes) »
si ejecutas

Código: [Seleccionar]
free -m
podras ver que tienes un swap toal de 750 megas  ;D

Cristof_Romuard

  • Visitante
Re: Empieza el ciclo wifislax-4.10-rc1
« Respuesta #23 en: 02-12-2014, 03:52 (Martes) »
probado en i7 con r9 290, con y sin drivers de ati.

Todo correcto excepto la velocidad del oclHashcat.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Empieza el ciclo wifislax-4.10-rc1
« Respuesta #24 en: 02-12-2014, 05:18 (Martes) »
BUG

wpspy.py

falta el ejecutable  8)

Desconectado pepe10000

  • *******
  • Mensajes: 565
Re: Empieza el ciclo wifislax-4.10-rc1
« Respuesta #25 en: 02-12-2014, 12:03 (Martes) »
Al intentar poner en modo monitor en Geminis Auditor, Goy y BullyWPSdialog, el sistema se queda colgado y no responde teniendo que reiniciar wifislax; sin embargo no pasa al hacerlo con el resto de aplicaciones ni en modo consola.
Lo he comprobado con dos tarjetas diferentes con chipset Ralink RT3070L y RT2720+2770

Tarjetas probadas (picar en la imagen para ampliar):




Edup EP-MS8515
Chipset Ralink RT3070L

Edup EP-MS1532 (Alias Bicornio)
Chipset Ralink RT3072L

Satycon Alfa3000 v1
Chipset Ralink RT2780 + RT2770

Geminis Auditor, Goy y BullyWPSdialog todo O.K.

Un saludo.
« Última modificación: 02-12-2014, 12:05 (Martes) por pepe10000 »

teik

  • Visitante
Re: Empieza el ciclo wifislax-4.10-rc1
« Respuesta #26 en: 02-12-2014, 12:42 (Martes) »
lo de gparted ya lo notifique yo anteriormente que pierde su lanzador y que por tanto no se lanza nunca, aunque si lo haces por terminal si. Por lo que no es un problema grave pero sino sabes abrir el menu de aplicaciones y volver a seleccionar el bash que lanza gparted pues te romperas un poco la mente ejejej
Se podr¡a ñadir butterfly? que se utiliza para tener la terminal en el propio navegador y asi se ahorra uno muchos pasos.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8420
Re: Re: Empieza el ciclo wifislax-4.10-rc1
« Respuesta #27 en: 02-12-2014, 13:08 (Martes) »
Hola

El problema de gparted que comentamos aquí, nada tiene  que ver con el lanzador , esa parte funciona perfectamente .

Saludos

Cristof_Romuard

  • Visitante
Re: Empieza el ciclo wifislax-4.10-rc1
« Respuesta #28 en: 02-12-2014, 14:17 (Martes) »
Error al lanzar el Script de ono hack:

sh: /opt/ONO_Netgear_WPA2_Hack/Ono: Error de entrada/salida
wifislax ONO_Netgear_WPA2_Hack #

Y esto mismo pasa si llamo a Airmon, airodump, oclhashcat... hay que especificar la carpeta donde se encuentran los ejecutables, no como en el 4.9.

Saludos.

PD: Probadas RTL8187, y una pci Atheros AR5008.


« Última modificación: 02-12-2014, 14:27 (Martes) por Cristof_Romuard »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8420
Re: Re: Empieza el ciclo wifislax-4.10-rc1
« Respuesta #29 en: 02-12-2014, 18:02 (Martes) »
hola

esto en principio no es un bug, es una recomendacion.

al arrancar con ella en hd y conectado por cable la secuencia de actualizaciones es la siguiente

comprobando si hay actualizaciones nuevas

se han encontrado actualizacines compruebe los mensajes


y efectivamente hay actualizacion de firefox y paquetes de Slackware

pero desde estas notificaciones no se puede actualizar, hay que ir a los actualizadores y hacerlo a mano. ¿se podria incluir en estos mensajes un link para que al clicar actualizase?


por cierto al actualizar firefox , desaparece el acceso directo de la barra de menus

otra sugerencia

para los que tenemos la live instalada en el hd , es un poco inutil el crear el una carpeta en el escritorio con el xzm, se podria añadir a los actualizadores una linea que despues de instalarlo borre esta carpeta .  lo que ya no creo que sea tan sencillo es que el instalador detecte si esta instalado en hd o en modo live

saludos

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8420
Re: Empieza el ciclo wifislax-4.10-rc1
« Respuesta #30 en: 02-12-2014, 18:45 (Martes) »
hola


hago repost, por se r cosas distintas y por haber editado ya lo anterior


intalada en Hd y actualizado paquetes de slackware ( no se cuales exactamente, los de hoy, le di a actualizar todo) y firefox , ademas instale ( desde el actualizador ) libreoffice y lista de patrones conocidos .

al utilizar el comando

Código: [Seleccionar]
airmon-ng
sucede lo mostrado en las captura .   Decir que funciona bien y que tanto la pone en modo monitor como en modo manager , pero esto no lo habia visto nunca .  otro dato, estoy conectado por cable tambien.

ademas me llama la atencion que usa Wlan0 para la internat y Wlan2 para la 9271 en vez de Wlan1 pero esto puede ser por que ayer tenia tambien conectado la 3070 a la vez y haya guardo cada una con una denominacion por defecto , aun que entiendo que no deveria ser asi

airmon-ng



airmon-ng start wlan2



airmon-ng stop mon0



si pongo airmon-ng start wlan1    - recordar que wlan1 no existe, muestra esto,  el sistema esta recien reiniciado y sin haber usado ningun script.   Tambien he probado a detener networkmanager y todo igual



saludos
« Última modificación: 02-12-2014, 18:58 (Martes) por sanson »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Empieza el ciclo wifislax-4.10-rc1
« Respuesta #31 en: 02-12-2014, 22:21 (Martes) »
JAJA , por partes.

@sanson

el avisador es eso , solo un avisador , ¿para que un link ? , si no vas a saber instalar despues nada (compilar) ?

para eso esta despues la seccion actualizadores que te hacen la tarea.

Lo de la carpeta , es para que directamente la muevas a modules y tener los modulos ordenados por categorias,dentro de esas carpetas.

Hay cosas que en modo live , no se pueden actualizar , y deben ser desde hdd por consumir una barbaridad de ram si lo haces en live...ademas de poder guardar/compartir los xzm.

Podria estar bien, que desde live , solo genere xzm , sin instalar para no agotar rapido los recursos , mueves la carpeta a modules y sigues con otro paquete , y si estas en hdd , solo lo instalase al hdd , pero repito , rompemos la posibilidad de que la gente comparta ...de hecho en modo livecd el buscador de actualizaciones no se ejecuta el solo , se entiende que el sistema se usa esporadicamente y no va a tener internet al arrancar ,..desde hdd si.

Lo se , es un poco agovio , ir borrando las carpetas al acabar....¿que tal si las muevo a otra ruta ? ...al menos no molestaran a la vista. (solo si es hdd)

El icono de firefox es normal que se pire , ya que eliminamos la de sistema , y despues instalamos otro , se recuperara al reiniciar.  ;D  (eso es culpa de las caches de KDE que no actualizan hasta reiniciar) ... el updater de firefox, a lo mejor deberia eliminarlas al actualizar para refrescarlas y evitar lo del icono ... ya lo mirare.

Lo de grep lo pondre en rojo y grande lo ultimo de todo , por que es para toos esa explicacion.
___________________________________________________________________________________________________________________

El que tiene mensajes de error de entrada/salida  , tiene algo corrupto SI o SI , es el mensjae tipico.

Lo de gparted , no me a pasado en la vida y yo uso la distro a diario , y le doy caña mucha caña , y nunca me desaparecio el lanzador.


__________________________________________________________________________________________________________________

Tema mensjaes de grep

Activar la opcion de ver archivos ocultos
Buscar en root ,rel fichero

.bashrc

hacia el final hay una linea que pone algo parecido a

# Export for grep colors
export $GREP_OPTIONS "--color=auto"


Cambiarlo por esto otro

# Export for grep colors
alias grep="grep --color=auto"



Esto ya lo corregi ayer , vendra en la rc2 , y firefox 34 , + los 3 o 4 bugs chorras reparados.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8420
Re: Re: Empieza el ciclo wifislax-4.10-rc1
« Respuesta #32 en: 02-12-2014, 22:39 (Martes) »
hola

no, no creo que sea mejor idea moverlos a otra ruta , ahi estan bien ya que para borrarlos los tienes a mano y a viata que luego hay veeces que no sabes ni que has actualizado .

no es molesto.

lo de los aviso , no digo que te mande a compilar sino que te mande al actualizador , osea que al clicar en el mensaje emerjete te abra directamente el actulizador oportuno  yluego el que haga su trabajo que para eso lo habeis hecho


respecto a lo de que marque los dispositivos con Wlan0 y Wlan2 en vez de Wlan0 y Wlan1 es por lo que comento arriba ¿verdad? queda guardada la denominacion que otorga ha cada uno .


saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Empieza el ciclo wifislax-4.10-rc1
« Respuesta #33 en: 02-12-2014, 22:54 (Martes) »
si , lo de las wlanX queda como registrado.

si alguna interafce usa wlan1 , ya queda guardada esa interface para ese dispositivo.

si tienes wlan0 y wlan1  y desconectas wlan1 ,  quedandote solo wlan0  , aunque metas un adaptador distinto , le asignara la siguiente disponible (aunque reinicies)

es como las plazas de garaje , la tuya ya es tuya , aunque este vacia no la va a ocupar otro.  ;D

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Empieza el ciclo wifislax-4.10-rc1
« Respuesta #34 en: 02-12-2014, 23:29 (Martes) »
Estoy mirando lo de que al notificar hubiera un link al updater , pero no se puede.

segun leo, es solo un notificador de mensajes, punto.

Se debe de poder , pero de momento nada , y lo malo de eso es que ha de ser un notificador que rule en kde y xfce ...

sol666

  • Visitante
Re: Empieza el ciclo wifislax-4.10-rc1
« Respuesta #35 en: 02-12-2014, 23:41 (Martes) »
he visto dos cositas que no si seran asi,al arrancar el teclado numerico del portatil esta bloqueado y al poner la contraseña wpa en el networkmanager ya no sale lo del kwallet,voy a seguir probando cosas.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Empieza el ciclo wifislax-4.10-rc1
« Respuesta #36 en: 02-12-2014, 23:57 (Martes) »
he visto dos cositas que no si seran asi,al arrancar el teclado numerico del portatil esta bloqueado y al poner la contraseña wpa en el networkmanager ya no sale lo del kwallet,voy a seguir probando cosas.

las dos son asi.

en algunos portatiles al meterle el teclado numerico quedan mal configurados (miniportatiles sin teclado numerico)

Desconectado lupox

  • Colaborador
  • *
  • Mensajes: 531
  • volver....
Re:
« Respuesta #37 en: 03-12-2014, 10:11 (Miércoles) »
Ok, ok,  salvo lo mencionado, :-) :-)  además el comportamiento de xbmc esta optimizado y actualizado.....
Salu2

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re:
« Respuesta #38 en: 03-12-2014, 12:19 (Miércoles) »
Ok, ok,  salvo lo mencionado, :-) :-)  además el comportamiento de xbmc esta optimizado y actualizado.....
Salu2


pues un par de librerías que no estabana y actualiza el rtmpdump con lo que me disteis...es culpa vuestra  ;D

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8420
Re: Empieza el ciclo wifislax-4.10-rc1
« Respuesta #39 en: 03-12-2014, 13:03 (Miércoles) »
Citar
El icono de firefox es normal que se pire , ya que eliminamos la de sistema , y despues instalamos otro , se recuperara al reiniciar.  Grin  (eso es culpa de las caches de KDE que no actualizan hasta reiniciar) ... el updater de firefox, a lo mejor deberia eliminarlas al actualizar para refrescarlas y evitar lo del icono ... ya lo mirare.

pues no al reiniciar, no ha aparecido el icono de firefox


saludos