Autor Tema: has detectado una version nueva , ...avisanos.  (Leído 207767 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14447
Re:has detectado una version nueva , ...avisanos.
« Respuesta #320 en: 09-02-2019, 20:02 (Sábado) »
https://mirrors.slackware.com/slackware/slackware64-current/slackware64/a/util-linux-2.33.1-x86_64-1.txz

Salu2

a ver , tu mezcla , los paquetes "current" , con los stables de 14.2 , y veras que divertido en unos dias cuando nada funcione  ;D

Directamente se rompe, pero necesito util-linux 2.32 mínimo para ejecutar una aplicación.

Salu2

easy , pues no uses el que esta compilado en current , te bajas el kit, y te lo compilas sobre la 14.2 (la estable que usa wifislax)

como excepcion , y por que este paquete no necesita gran cosa , no lo hagas a lo loco con otros paquetes tipo gtk , por que lo rompes todo.

sources , se usan como los slackbuilds , bajate los archivos, crea la carpeta patches y pon dentro si hay alguno ...
https://mirrors.slackware.com/slackware/slackware64-current/source/d/binutils/



Desconectado Garcad

  • *****
  • Mensajes: 199
Re:has detectado una version nueva , ...avisanos.
« Respuesta #321 en: 09-02-2019, 23:22 (Sábado) »
Gracias.

Tengo ya el que necesito, ahora tengo problemas con otras libreras.

Lo mirare.

Salu2
"He sido un hombre afortunado en la vida: nada me fue fácil"

Sigmund Freud

Desconectado VER

  • **
  • Mensajes: 15
Re:has detectado una version nueva , ...avisanos.
« Respuesta #322 en: 25-02-2019, 17:50 (Lunes) »
Nueva version WiFi-Pumpkin v0.8.7