Autor Tema: linset no monta fake ap  (Leído 6233 veces)

0 Usuarios y 1 Visitante están viendo este tema.

leitoxweb

  • Visitante
linset no monta fake ap
« en: 12-04-2016, 04:27 (Martes) »
Hola gente! como estan??

tengo un problema con linset (0.13) en el cual hago todos los pasos correspondientes y a veces despues de capturar el handshake y poner el 1 en la ventana no hace nada, aunque despues de varios intentos a veces si (no se por que pasa eso), y una vez que queda todo funcionando tengo un problema:

se monta el dns, se monta el dhcp, se monta el deauth y queda a la espera de clientes, pero por lo que veo no se esta iniciando el fake ap, por lo cual no veo la red clonada para poder acceder.
la placa de red es la intel pro wireless 3945abg
estoy montando wifislax 4.9 (linset 0.13) desde una sony vaio vgn-nr350fe



EDITO ahora pruebo con la versión 4.8 y me pasa lo mismo. Abre por un momento la ventana de AP y desaparece

muchas gracias! y espero su ayuda!!

saludos!!!


« Última modificación: 12-04-2016, 05:33 (Martes) por leitoxweb »

octopus

  • Visitante
Re: linset no monta fake ap
« Respuesta #1 en: 24-04-2016, 03:42 (Domingo) »
Hey, yo tenia el mismo problema, has pensado en bajarte una versión mas nueva de wifislax? Esta por la 4.11.1 me parece, o has probado "Wifi-phisher" es una herramienta para evil twin attack en python solo que necesitas dos tarjetas wifi, una que sea capaz de inyectar datos (la interna de tu lap) y otra que escuche (aun que si las dos inyectan mucho mejor)

gabriel0424

  • Visitante
Re: linset no monta fake ap
« Respuesta #2 en: 10-06-2016, 08:06 (Viernes) »
Que desgracia, tengo la misma tarjeta wireless aqui expuesta, bajo el mismo problema en linset en Hostapd, de wifislax 4.11.1, en kernel 4.1.25 , entonces es problema de la tarjetica, y con lo caras que son aca en venezuela ni hablar, solo se abre el ap en airbase, saludos.

//FINAL Y MÁS DOS RESPUESTAS