Autor Tema: LINSET 0.14 - WPA/2 Hack sin Fuerza Bruta  (Leído 797295 veces)

0 Usuarios y 1 Visitante están viendo este tema.

jairojpq

  • Visitante
Re: Re: Re: Re: LINSET 0.14 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #460 en: 03-09-2014, 17:53 (Miércoles) »
La 8188 no funciona con hostapd (si con airbase-ng)

Por lo que veo, no funciona ninguna 818X (que alguien me corrija si no es así)

••••••••••••••••••

Para cambiar la web, teneis que buscar en el script todo lo que sea:

>$DUMP_PATH/

Esa parte es la que genera el HTML.

Salu2


gracias pero con LIVE USB, y sin idea, como lo hago? si pudieras explicar algo mas¿?
Saludos de tu amiga Gemma. :(

Con live todo cambio o modificación que hagas se borrará al apagar. En ese caso debes modificarlo desde la distribución y volver a crear el live usb

Enviado desde mi GT-I9300 mediante Tapatalk




yocorvo

  • Visitante
Re: Re: LINSET 0.14 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #461 en: 03-09-2014, 18:40 (Miércoles) »
Ayuda con la versión 0.14 me la descargue la metí en la carpeta modules y cuando voy a iniciarlo me sale la versión 0.13 que hago mal uso wifislax 4.9 gracias

gemmas

  • Visitante
Re: Re: Re: Re: LINSET 0.14 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #462 en: 03-09-2014, 20:34 (Miércoles) »
La 8188 no funciona con hostapd (si con airbase-ng)

Por lo que veo, no funciona ninguna 818X (que alguien me corrija si no es así)

••••••••••••••••••

Para cambiar la web, teneis que buscar en el script todo lo que sea:

>$DUMP_PATH/

Esa parte es la que genera el HTML.

Salu2


gracias pero con LIVE USB, y sin idea, como lo hago? si pudieras explicar algo mas¿?
Saludos de tu amiga Gemma. :(

Con live todo cambio o modificación que hagas se borrará al apagar. En ese caso debes modificarlo desde la distribución y volver a crear el live usb

Enviado desde mi GT-I9300 mediante Tapatalk



y eso como se hace¿? como lo hago? me refiero primero a la modificacion, porque no tengo ni idea de como hacerla, y lueo volver a crear el live usb?
 :-[ :-[ :-[

jairojpq

  • Visitante
Re: Re: Re: Re: Re: Re: LINSET 0.14 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #463 en: 03-09-2014, 23:15 (Miércoles) »
La 8188 no funciona con hostapd (si con airbase-ng)

Por lo que veo, no funciona ninguna 818X (que alguien me corrija si no es así)

••••••••••••••••••

Para cambiar la web, teneis que buscar en el script todo lo que sea:

>$DUMP_PATH/

Esa parte es la que genera el HTML.

Salu2


gracias pero con LIVE USB, y sin idea, como lo hago? si pudieras explicar algo mas¿?
Saludos de tu amiga Gemma. :(

Con live todo cambio o modificación que hagas se borrará al apagar. En ese caso debes modificarlo desde la distribución y volver a crear el live usb

Enviado desde mi GT-I9300 mediante Tapatalk



y eso como se hace¿? como lo hago? me refiero primero a la modificacion, porque no tengo ni idea de como hacerla, y lueo volver a crear el live usb?
 :-[ :-[ :-[

Lo de modificar el iso hay algún hilo abierto aquí creo... Luego si lo encuentro edito el mensaje o te lo mando por MP

De todos modos mi consejo es que si siempre usas Wifislax en el mismo ordenador... Y el ordenador tiene recursos suficientes, lo instales en una máquina virtual

Un saludo

Enviado desde mi GT-I9300 mediante Tapatalk


ko2aahs

  • Visitante
Re: LINSET 0.14 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #464 en: 05-09-2014, 06:30 (Viernes) »
Bueno gracias por la pronta respuesta, entonces es problema del Hostapd por incompatibilidad con mi chipset, por un momento pense que ya no funcionaba la tarjeta  :-\  :-\

disanramon

  • Visitante
Re: LINSET 0.14 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #465 en: 05-09-2014, 08:29 (Viernes) »
Realmente me interesa crear mi propia web pero no tengo idea de como empezar si alguien me ayuda se los agradecería.  ;D

gemmas

  • Visitante
Re: LINSET 0.14 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #466 en: 05-09-2014, 11:39 (Viernes) »
Realmente me interesa crear mi propia web pero no tengo idea de como empezar si alguien me ayuda se los agradecería.  ;D
ya samos dos  :-[ :-[

Sse-Davy

  • Visitante
Re: LINSET 0.14 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #467 en: 06-09-2014, 21:35 (Sábado) »
Hoy he hecho practicas con este nuevo programa para mi.
En este caso he utilizado mi propia red domestica (Hola).

Utilizo wifislax 4.9, ataco mi propia red, desde el mismo ordenador provoco el handshake, una vez lo tengo hago que el programa empiece a trabajar con el tema de hacer una red falsa.
Tras ello, veo que todos mis dispositivos dejan de poder acceder a internet a traves de la red Hola, trato de introducir la contraseña para ver si la contraseña viaja a alguna carpeta o algo para ver si salio todo bien, pero aqui es donde tengo el problema, nose como continua el proceso. Dejo una foto del proceso de hasta donde llego.

« Última modificación: 06-09-2014, 21:38 (Sábado) por Sse-Davy »

jairojpq

  • Visitante
Re: Re: Re: LINSET 0.14 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #468 en: 08-09-2014, 10:42 (Lunes) »
Hoy he hecho practicas con este nuevo programa para mi.
En este caso he utilizado mi propia red domestica (Hola).

Utilizo wifislax 4.9, ataco mi propia red, desde el mismo ordenador provoco el handshake, una vez lo tengo hago que el programa empiece a trabajar con el tema de hacer una red falsa.
Tras ello, veo que todos mis dispositivos dejan de poder acceder a internet a traves de la red Hola, trato de introducir la contraseña para ver si la contraseña viaja a alguna carpeta o algo para ver si salio todo bien, pero aqui es donde tengo el problema, nose como continua el proceso. Dejo una foto del proceso de hasta donde llego.



No entiendo muy bien lo que quieres decir. Entiendo el fallo y el proceso que has seguido hasta "crear una Red falsa".

Hasta ese punto está todo bien. Se me ocurre que el problema de que no te muestre la contraseña puede ser debido a:

* no te has conectado a la Red falsa.
* te has conectado pero el navegador te redirige hacia una página con colores en blanco, es decir, no carga bien la página de loguin (creo que esto ya estaba solucionado)

* el handshake capturado está corrupto, y linset no es capaz de comprobar si la contraseña es o no correcta.

Prueba lo siguiente, a la hora de seleccionar el método de captura de handshake selecciona estricto.

Comprueba que la interface de la web de loguin es la correcta.

Un saludo

Enviado desde mi GT-I9300 mediante Tapatalk


guchi24

  • Visitante
Re: LINSET 0.14 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #469 en: 09-09-2014, 00:41 (Martes) »
Hola! soy nuevo en el foro y no estoy aconstumbrado a hablar por foros. Os comento mi problema por si alguien me pudiera ayudar.

Gracias de antemano.

He estado probando linset desde la live de wifislax y funciona bien pero a la hora de instalarlo en mi ubuntu 14.04 falla en que no aparece la ventana DHCP. Es decir, cuando deberían de salir 5 ventanas (DHCP, FAKEDNS, ESPERANDO A LA PASS, etc..) me salen 4, todas menos la de DHCP.


gvalro

  • Visitante
Re: LINSET 0.14 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #470 en: 09-09-2014, 19:52 (Martes) »
Haciendo pruebas me he dado cuenta de esto.
Abro Linset desde el pórtatil, estoy conectado a mi red, desde el PC de sobremesa por Wi-Fi y por el móvil. Linset me desautentifica, desde el móvil me conecto a la red que sale desde la barra de tareas, pongo la clave y todo OK.
Desde el PC de sobremesa con Windows 8, me desconecta pero cuando voy a redes y me intento conectar al AP falso, me da conectividad limitada, por lo que aunque me sale la página de Login, no pasa nada en la ventana de esperando la pass, ni salgo conectado, ni salen los intentos.
Os pasa a vosotros ?

gvalro

  • Visitante
Re: LINSET 0.14 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #471 en: 09-09-2014, 19:57 (Martes) »
También comentar que siempre me da Handshake incompleto. Aunque es correcto porque luego ma da la pass bien.
Saludos.

ciguzman

  • Visitante
Re: LINSET 0.14 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #472 en: 09-09-2014, 21:46 (Martes) »
Ni idea! No es lo mismo android que windows...la unica prueba que he hecho es desde el movil y todo ha sido exitoso. A la PC no.... :D

sol666

  • Visitante
Re: LINSET 0.14 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #473 en: 12-09-2014, 02:24 (Viernes) »
cual es la ultima rev?puede ser la 37?

gemmas

  • Visitante
Re: LINSET 0.14 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #474 en: 13-09-2014, 00:32 (Sábado) »
cual es la ultima rev?puede ser la 37?

si.... estamos a la espera de una posible 38

pero eso ya depende del autor :(  :-[

poli1982

  • Visitante
Re: LINSET 0.14 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #475 en: 14-09-2014, 10:50 (Domingo) »
hola chicos, solo una cosa, e estado haciendo pruebas con mi red propia y e podido ver un posible fallo en linset.
cuando pones una contraseña en tu router que empiece con signos mayusculas y minusculas el resultado es que no te da la contraseña, da error.
ejemp. contraseña: ...WifI-SlaX...
a ver si el autor puede solucionar eso.
un saludo!!

jairojpq

  • Visitante
Re: Re: Re: LINSET 0.14 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #476 en: 14-09-2014, 10:52 (Domingo) »
hola chicos, solo una cosa, e estado haciendo pruebas con mi red propia y e podido ver un posible fallo en linset.
cuando pones una contraseña en tu router que empiece con signos mayusculas y minusculas el resultado es que no te da la contraseña, da error.
ejemp. contraseña: ...WifI-SlaX...
a ver si el autor puede solucionar eso.
un saludo!!

Que modo de captura de handshake has usado? Normal o estricto?

Un saludo!

Enviado desde mi GT-I9300 mediante Tapatalk


poli1982

  • Visitante
Re: Re: Re: LINSET 0.14 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #477 en: 14-09-2014, 19:36 (Domingo) »
hola chicos, solo una cosa, e estado haciendo pruebas con mi red propia y e podido ver un posible fallo en linset.
cuando pones una contraseña en tu router que empiece con signos mayusculas y minusculas el resultado es que no te da la contraseña, da error.
ejemp. contraseña: ...WifI-SlaX...
a ver si el autor puede solucionar eso.
un saludo!!

Que modo de captura de handshake has usado? Normal o estricto?

Un saludo!

Enviado desde mi GT-I9300 mediante Tapatalk


hola amigo, lo hago en estricto!

isaiass18

  • Visitante
Re: LINSET 0.14 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #478 en: 16-09-2014, 11:17 (Martes) »
Saludos, excelente programa,

tengo unos inconvenientes que espero tú me los puedas aclarar.
Tenía problemas cuando llegaba a la opción donde preguntaba si ya había conseguido un handshake, estando hay marcaba la opción 1 y enter y no pasaba nada, así que actualice a la versión 0.14 y todo se solucionó, ahora mi problema es el siguiente:

Si  elijo la opción Hostapd (recomendado) todo funciona bien (al parecer). Captura correctamente el handshake, clona la red, pero no desconecta a los clientes para obligarlos a que se conecten a la nueva red (cosa que no entiendo porque al capturar el handshake si los deskonecta), es decir, los clientes siguen navegando normalmente como si nada ocurriera, aun estando la nueva red creada y obviamente no se van a conectar a la nueva red cuando en la que están funciona perfectamente. Suponiendo que se conectaran a la nueva todo funcionaria perfectamente porque pide la contraseña, la verifica y si es correcta la envía (probado).

Si elijo la opción airbase-ng igual que la anterior captura el handshake normalmente, a diferencia de la anterior esta si desconecta a los clientes de su red y no los deja navegar, crea la red clonada pero con un problema, cuando un cliente se conecta a esta nueva red se desconecta instaneamente, es decir, se conecta y desconecta muy  rápido, por lo que nunca pide la contraseña en el navegador. Ni con la red clonada, ni con la red original navega o pide clave.
Lo he probado con 2 portátiles de la misma marca (sony vaio) sus tarjetas de red wifi son QUALCOMM ATHEROS AR9285. No sé qué sucede, por favor ayúdame. Es que mi tarjeta no es compatible? Necesito una tarjeta adicional?

Das-Underground

  • Visitante
Re: LINSET 0.14 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #479 en: 18-09-2014, 01:02 (Jueves) »
Compañeros, les escribo una vez màs, ahora tengo el siguiente problema, el programa me bota al cliente, clona la red, y hasta ahi todo bien, pero por ejemplo cuando quiero navegar, abro cualquier pagina, y no me carga, ni tampoco me aparece la pagina donde ingresar la clave, ahora cuando trato de entrar a las configuraciones del router (192.168.1.1), ahi recien me sale la pantalla para ingresar la clave.

Alguien me puede ayudar a solucionar esto, se supone que cuando linset bota a los clientes y clona la red, luego cuando tratas de conectarte denuevo, y entrar a cualquier pagina deberia aparecer el mensaje de login, para que ingreses la clave de la red.