Autor Tema: WifiStation Ext defectuosa??  (Leído 4908 veces)

0 Usuarios y 1 Visitante están viendo este tema.

slipknot

  • Visitante
WifiStation Ext defectuosa??
« en: 12-09-2013, 19:53 (Jueves) »
Hola a tod@s

Ante todo decir que llevo registrado en este gran foro hace años, no he abierto ningún tema nuevo hasta ahora por que los problemas que he tenido los he encontrado a través del buscador, muchas gracias a todos los que hacéis posible este foro y que usuarios como yo aprendamos cada día algo nuevo.

La semana pasada vi que CiudadWireless había repuesto una pequeña cantidad de tarjetas wifi, mas exactamente la WifiStation Ext y por las buenas criticas que tiene por el foro y por que estaba mas barata que en otras web's no dude en comprarla.
He estado usándola unos días pero noto que la navegación se me hace lenta.

anteriormente estaba usando una TP-LINK la TL-WN422G con el mismo chipset que la WifiStation Ext (el AR9271) pero pillando casi la misma intensidad de señal la WifiStation Ext me va mas lenta, no consigo que pase de 2 megas y medio, sin embargo con la TL-WN422G tengo 6 megas y eso se nota tanto navegando como para ver vídeos y descargar cualquier archivo de internet.

dejo capturas para que lo podáis ver:

WifiStation Ext

Test de velocidad


con el Inssider



TP-LINK la TL-WN422G

Test de velocidad


con el Inssider



las 2 tarjetas están justamente a la misma distancia, he usado la antena que viene con la WifiStation Ext para hacer el test, no encuentro ninguna lógica a este problema, los drivers que tengo instalados son los que están en la pagina de Ubiquiti http://www.ubnt.com/support/downloads/consumer

actualmente estoy usando windows XP en un notebook, pero en un pc de torre que tengo Windows Seven ocurre exactamente lo mismo, de los 2 megas la WifiStation Ext no sube, sin embargo la TL-WN422G tengo 6 megas perfectamente.
He cambiado en la configuración de la WifiStation Ext el "country code" tanto a español como a estados unidos por si podría ser eso pero ni se inmuta.


como puede ser que la TL-WN422G funcione mejor que la WifiStation Ext???
podría estar defectuosa??

agradecería vuestra ayuda

Un saludo



Torpedo

  • Visitante
Re: WifiStation Ext defectuosa??
« Respuesta #1 en: 12-09-2013, 20:13 (Jueves) »
Hola

¿El tp-link es este?

http://www.tp-link.com/mx/products/details/?model=TL-WN422G

Si es así , si que es raro

Puesto que ese adaptador trabaja en modo B/G si no me equivoco

y su velocidad de transmisión de datos es muy inferior al wifistation

Mas aun estando conectado a una red Ono

¿Es tuya esa red? ¿quiero decir ... solo la utilizas tu?

Observo en la captura , en channel , 11 + 7 , hay dos routers en esa red , el Netgear creo que esta repitiendo la señal.
« Última modificación: 12-09-2013, 20:14 (Jueves) por Torpedo »

Torpedo

  • Visitante
Re: WifiStation Ext defectuosa??
« Respuesta #2 en: 12-09-2013, 21:06 (Jueves) »


Me gustaria que me explicases también como puede ser que , si según tú estas utilizando

la misma antena omnidireccional desde el mismo sitio, en una captura obtengas 16 aps

y en otra solo uno.


 

slipknot

  • Visitante
Re: WifiStation Ext defectuosa??
« Respuesta #3 en: 13-09-2013, 01:43 (Viernes) »
Hola

¿El tp-link es este?

http://www.tp-link.com/mx/products/details/?model=TL-WN422G

Si es así , si que es raro

Puesto que ese adaptador trabaja en modo B/G si no me equivoco

y su velocidad de transmisión de datos es muy inferior al wifistation

Mas aun estando conectado a una red Ono

Hola torpedo gracias por contestar

efectivamente, la TP-LINK es esa que pones en el enlace, si no me equivoco también trabaja en N (802.11n/b/g)


¿Es tuya esa red? ¿quiero decir ... solo la utilizas tu?

Observo en la captura , en channel , 11 + 7 , hay dos routers en esa red , el Netgear creo que esta repitiendo la señal.


La red es de un amigo/vecino que vive enfrente de mi casa, un día hablando de Internet me dijo si quería compartir la señal así nos ahorrábamos un poco entre los dos y sin dudarlo le dije que si (esta parte igual sobraba pero quería que quedara claro ;)), en la red solo nos conectamos el y yo.

no se si tiene repetidor, no le he preguntado tanto, no le había dado importancia a que saliera 11 + 7 con el inssider, pero ahora que lo dices igual si tiene, el vive en una casa de dos plantas e igual se lo puso para repartirse la señal, a mi hasta ahora eso no me a molestado así que no se lo pregunte ni salio ese tema, importa que tenga repetidor??? con la tarjeta wifi TL-WN422G  no he tenido problemas con con la señal.
Le preguntare si tiene repetidor y te lo digo.



Me gustaria que me explicases también como puede ser que , si según tú estas utilizando

la misma antena omnidireccional desde el mismo sitio, en una captura obtengas 16 aps

y en otra solo uno.

según he leído y doy fe de eso es que tanto la WifiStation Ext como la Planar cuando estas conectado a una señal ignora todas las demás señales, por eso en el inssider aparece solo una AP, con el administrador de señales de windows ocurre lo mismo, solo aparece la que estoy conectado, por eso con WifiStation aparece solo una y con la TP-LINK aparece 16, la TP-LINK no ignora las demás señales.



entonces que te parece este caso?? puede ser que la wifiStation este defectuosa??
nunca he tenido una tarjeta wifi defectuosa, creía que cuando lo estaban era o por que no se instalaba, no se reconocía o daban otro tipo de problemas, pero la wifistation se instala bien, windows la reconoce pero me va mas lento que otra tarjeta inferior.

también decir que he cambiado el cable de la wifisatation por uno de una blackberry por ser el conector igual, siendo este ultimo el cable mas corto ( 1 metro si llega) por si podía ser también eso pero funciona igual


Torpedo

  • Visitante
Re: WifiStation Ext defectuosa??
« Respuesta #4 en: 13-09-2013, 01:50 (Viernes) »


Hola

Te repito

¿es este adaptador?

http://www.tp-link.com/mx/products/details/?model=TL-WN422G

si es el mismo no soporta estandar N , y por lo tanto tiene 54 mbps de transmision teoriocos.

LLuego te contesto a lo demas , mira primero eso

La ex ttiene 150 mbps de transmision de datos



Torpedo

  • Visitante
Re: WifiStation Ext defectuosa??
« Respuesta #5 en: 13-09-2013, 01:52 (Viernes) »
Citar
La red es de un amigo/vecino que vive enfrente de mi casa, un día hablando de Internet me dijo si quería compartir la señal así nos ahorrábamos un poco entre los dos y sin dudarlo le dije que si (esta parte igual sobraba pero quería que quedara claro Wink), en la red solo nos conectamos el y yo


LO unico que queda claro es que estas conectado a una red de la cual no eres propietario

Una red que es utilizada en otra vivienda con sus consiguientes conexiones de tablets , telefonos , pcs ,etc , el rendimiento baja segun el uso que se le de a esa red

Un test de velocidad no sirve para medir el rendimiento que da la red wifi en cada omento

Citar
no se si tiene repetidor, no le he preguntado tanto, no le había dado importancia a que saliera 11 + 7 con el inssider, pero ahora que lo dices igual si tiene, el vive en una casa de dos plantas e igual se lo puso para repartirse la señal, a mi hasta ahora eso no me a molestado así que no se lo pregunte ni salio ese tema, importa que tenga repetidor??? con la tarjeta wifi TL-WN422G  no he tenido problemas con con la señal.
Le preguntare si tiene repetidor y te lo digo.

Si , importa , y saber eso o no tambien

Citar
según he leído y doy fe de eso es que tanto la WifiStation Ext como la Planar cuando estas conectado a una señal ignora todas las demás señales, por eso en el inssider aparece solo una AP, con el administrador de señales de windows ocurre lo mismo, solo aparece la que estoy conectado, por eso con WifiStation aparece solo una y con la TP-LINK aparece 16, la TP-LINK no ignora las demás señales.


Otro royo patatero

Captura con wifistation conectada viendo redes




Citar
entonces que te parece este caso?? puede ser que la wifiStation este defectuosa??
nunca he tenido una tarjeta wifi defectuosa, creía que cuando lo estaban era o por que no se instalaba, no se reconocía o daban otro tipo de problemas, pero la wifistation se instala bien, windows la reconoce pero me va mas lento que otra tarjeta inferior.

Pudiera ser , pero lo dudo

Es fácil de comprobar , tendrás mas de un generoso amigo o familiar que te permita comprobarlo , generalmente cuando la señal llega con suficiente calidad da igual el adaptador que utilices , si es importante el estandar que soporta con relaccion al router ,por lo demas , el mismo chipset integrado puede dar igual o mejor rendimiento
que cualquier usb wifi si la señal llega suficientemente bien.

Tengo muchas dudas de que esa red este compartida con tu vecino , demasiados datos falsos o extraños , cerramos el tema y corremos un estúpido velo.

Para saber si ese adaptador funciona mal ( estoy seguro que no) hay métodos muy
 simples para comprobarlo sin tener que echar mano de mentirijillas

Y el adaptado tp-link TL-WN422G no soporta ESTANDAR N !!!!!   :P
« Última modificación: 13-09-2013, 03:32 (Viernes) por Torpedo »

Torpedo

  • Visitante
Re: WifiStation Ext defectuosa??
« Respuesta #6 en: 13-09-2013, 03:34 (Viernes) »


Insiste el user en su inocencia , y en este foro somos democráticos  >:D

Lo dejamos en stand by mientras el compañero hace las alegaciones oportunas