Autor Tema: wifislax, wifiway y backtrack 3 no me reconocen el Chipset Realtek 8187L  (Leído 4457 veces)

0 Usuarios y 1 Visitante están viendo este tema.

SinicK

  • Visitante
hola, me he comprado una eRize ERZW54-USB04RS1W que lleva el Chipset Realtek 8187L. El adaptador funciona bien en windows, pero a la hora de conectarlo a wifislax, wifiway o backtrack 3, no lo reconoce, escribo iwconfig en la consola y nada, no aparece, ni si quiera parpadea el led de datos del adaptador. Solo es reconocido en ubuntu y en el backtrack 4 final. ¿Estoy haciendo algo mal?

Un saludo.



papones

  • Visitante
Re: wifislax, wifiway y backtrack 3 no me reconocen el Chipset Realtek 8187L
« Respuesta #1 en: 17-08-2010, 14:51 (Martes) »
Eso si que es de pelicula de terror,la luz no se enciende en rtl8187 pero ese chip si es 100x100 compatible con bt3 wifiway etc
Arranca el wifiway,quita el adaptador del usb y vuelve a conectarlo,ahora de nuevo iwconfig
Si no sale prueba con otro puerto si sigue igual es que no es rtl8187l

SinicK

  • Visitante
Re: wifislax, wifiway y backtrack 3 no me reconocen el Chipset Realtek 8187L
« Respuesta #2 en: 18-08-2010, 16:22 (Miércoles) »
ya he probado lo de cambiarle de puerto en los diferentes sistemas operativos, pero nada. No se si no hago algo o estoy haciendo algo mal, pero no reconoce el adaptador, y en las especificaciones pone claramente 8187L. Solo espero que alguien que tenga el mismo adaptador que yo, me diga si le funciona sin problemas y si le tiene que hacer algo especial para que le funcione. Para saber si tengo que descambiarlo.

cordova1982

  • Visitante
Re: wifislax, wifiway y backtrack 3 no me reconocen el Chipset Realtek 8187L
« Respuesta #3 en: 15-09-2010, 15:59 (Miércoles) »
Vete a un shell y haces un iwconfig para ver que wlanX  te aparece, luego escribes iwconfig wlan(X sabiendo cual es, si 0, 1, 2.xxx) essid (nombre que quieras), todo sin los parentesis, luego intenta de abrir el airoscript y mira se ya te funciona, ok?