Autor Tema: Alfa AWUS036NHA  (Leído 3559 veces)

0 Usuarios y 1 Visitante están viendo este tema.

nemi

  • Visitante
Alfa AWUS036NHA
« en: 30-05-2012, 20:12 (Miércoles) »
Hola a todos/as hace algun tiempo compré la alfa 1w y resultó asombroso el ver la potencia con la que decia detectar la señal, pronto me di cuenta que era algo engañosa, ya que por mucha señal que decia tener no conectaba a menos que estubiese a mas de un 61% por experiencia sabia lo estable que era un chip atheros y oir hablar de la alfa negra a 630mW y rapido la compre, mi experiencia con esta alfa, es mas o menos lo que esperaba de un chip atheros, estable y cuando conecta va bien, incluso conecta  cuando la alfa 1w no conecta, el problema son los supuestos 630mW despues de leer mucho se habla de la potencia legal en la EU pero lo cierto es que solo va a 100mW y al menos yo no se ponerla a los 630 que se supone que puede llegar. De ser asi tengo la Alfa AWUS036NHA 100mW.
Mi pregunta es si ¿ alguien a base de drivers distintos o de alguna configuracion a podido sacarle el rendimiento de 630mW por el que venden este adaptador?
Un saludo y muchas gracias.



orion999

  • Visitante
Re: Alfa AWUS036NHA
« Respuesta #1 en: 30-05-2012, 21:03 (Miércoles) »


Voy a intentar ver si se puede subir , pero creo que ya lo intento pazienzia y en windows no lo consiguio

He perdido el cd de la aplicacion del programa , ¿me lo podrias pasar por favor?

Con la aplicacion de la ubiquiti Wifistation se puede ver que esta configurada por defecto a 200 mw , no a 100.

De todos modos solo mejoraras en emision si la quieres configurar como punto de acceso
en la recepcion nonotaras ningun cambio

devde

  • Visitante
Re: Alfa AWUS036NHA
« Respuesta #2 en: 30-05-2012, 22:19 (Miércoles) »
perdonar mi icnorancia pero como puedo saber a cuanta potencia esta mi alfa ya digo perdonar

warcry

  • Visitante
Re: Re: Alfa AWUS036NHA
« Respuesta #3 en: 30-05-2012, 22:33 (Miércoles) »
Cuando estas conectado a una red y abres una shell, y tecleas iwconfig te saldrá tu adaptador y leyendo pone txpower, pues eso es la potencia de salida.

Tengo pendiente comprobar con un vatimetro si lo que muestra la shell coincide con la realidad

yo también estoy en el móvil
saludos

nemi

  • Visitante
Re: Alfa AWUS036NHA
« Respuesta #4 en: 30-05-2012, 23:15 (Miércoles) »
Hola de nuevo gracias por responder o ya habia leido el post de pazienzia y me parecio muy interesante y creo recordar que tambien se topó con los 100mW en wifiway 3.0 no me dejo subirle la potencia y a mi me inyecto bien me quede satisfecho y en xp la aplicacion que trae el cd es de atheros y no trae demasiado para configurar la potencia, intento subir imagenes,y el tope que me deja es 100mW esos 200mW que comentas en el cd de instalacion no esta disponible.
Dejo el link para la descarga del software+ drivers.
http://www.alfa.com.tw/in/front/bin/ptlist.phtml?Category=105397


No se subir imgenes se pueden ver aqui.
http://imageshack.us/photo/my-images/833/alfa1h.png/
http://imageshack.us/photo/my-images/811/alfah.png/