?>/script>'; } ?> Duda sobre funcionamiento y cambios de "country code" de wifistation ext. Widgets Magazine

Autor Tema: Duda sobre funcionamiento y cambios de "country code" de wifistation ext.  (Leído 3177 veces)

0 Usuarios y 1 Visitante están viendo este tema.

lot_999

  • Visitante
Ayer recibí mi wifistation ext  y estuve probándolo bajo windows y bajo wifislax 4 (gracias a los que lo hacen posible). En wifislax se me bloquea alguna que otra vez haciendo chopchop  y fragmentación (txpower 25) no se si por que todavía hay que refinar los drivers o debido al atheros, pero en términos generales es estupendo.  Me fui a casa de un vecino y aún recibiendo la señal de mi router a -90 pude realizar todo tipo de ataques de forma efectivam conectarme y navegar normalmente. Eso con la alfa ni hablar ¿verdad?

En windows desactivé el 11d mode switch y cambié el country mode para usarla a toda potencia y al volver a cambiarla a spain y abrir el ubiquiti software client sorpresa! sigue a tope.

Respecto a su funcionamiento en wifislax ¿es normal que se bloquee usando fragmentación y/o chopchop?
 
En windows ¿a alguien más le ha pasado? ¿cómo puedo bajar de nuevo la potencia? ¿hay limite de cambios de country code?

Argh, me duele un montón la cabeza. 1000mw será que soy un poco electrosensible ...



Desconectado sanson

  • Colaborador
  • *
  • Mensajes: 8403
Hola

¿a que tipo de bloqueo te refieres en el chop chop?

hay router que no son vulnerables a este ataque, a lo mejor esto es lo que te pasa.

Lo de cambiar el cauntry, no es como la play aqui lo puedes hacer las veces que quieras.

Saludos

si sale este mensaje, es que estoy en el movil


lot_999

  • Visitante
Re: Duda sobre funcionamiento y cambios de "country code" de wifistation ext.
« Respuesta #2 en: 30-03-2012, 16:01 (Viernes) »
Se congelan los datos del airoscript, lo cierro todo y abro de nuevo y no escanea, paso a modo managed pero el adaptador ya no responde. Reinicio el pc y funciona de nuevo. Realizo el mismo ataque y funciona bien.

Creo que era por el txpower. Como estaba probando el wislax, luego pase a windos y de nuevo a wifislax es posible que olvidase bajar la potencia del adaptador. Con el txpower a 25 no me ha vuelto a pasar.

En cuanto a windows resulta que reiniciaba el pc y la potencia de la wifistation seguía a tope. Observé que esta adaptador no se queda sin corriente al reiniciar el pcm así que lo apagué y al encenderlo de nuevo la potencia había bajado a la escogida. Lo he probado varias veces y en mi caso tengo que apagar el pc para aplicar bajar la potencia del adaptador.

Gracias por tu respuesta, temía que se pudiese bloquear :)


Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 15989
Re: Duda sobre funcionamiento y cambios de "country code" de wifistation ext.
« Respuesta #3 en: 31-03-2012, 03:01 (Sábado) »
a mi alguna vez tambien se me quedo "atontada" , pueden ser los drivers.

me han reportado que con kernel 3.2.12 la cosa va mejor.


busca el hilo de kernel 3.2.12 wifislax..ya que puse una iso  con es ekernel ya puesto.