Autor Tema: Ayuda/Help con/with ALFA AWUS036H  (Leído 2107 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Lukash96

  • Visitante
Ayuda/Help con/with ALFA AWUS036H
« en: 14-07-2018, 04:35 (Sábado) »
Hola comunidad "seguridad wireless". Yo vengo a contarles mi problema con la antena "Alfa awus036h". Les adjunto imagenes y les resumo el problema.

En la "distro WIFISLAX 4.10" que se encuentra en mi unidad de almacenamiento or pendrive, al ejecutar LINSET, la antena no logra superar el ultimo paso, es decir, el de cargar la falsa pagina donde escribir la contraseña.

Estoy haciendo las pruebas en mi notebook, la cual tiene una antena interna que sí llega hasta el final.

¿Es posible que mi antena no funcione? O quizá el usar la distro en una unidad de alamacenamiento altera su funcionamiento?

Me llama la atención que luego de seleccionar el modo monitor, la antena apague la luz verde... y luego, que cuando un usuario se conecte a la red falsa se interrumpa y reinicie la autenticación a la "Diamond" creada últimamente.

PD: Adjunto imagenes y les agradezco de antemano cualquier ayuda.

IMAGENES: https://drive.google.com/open?id=1b4S0K1AojG2MhZxRVOmB-F-_32yWmbrC

IN ENGLISH:

Hello community "wireless security". I come to tell you my problem with the "Alpha awus036h" antenna. I attached images and I summarize the problem.

In the "distro WIFISLAX 4.10" that is in my storage unit or pendrive, when executing LINSET, the antenna does not manage to overcome the last step, that is, to load the false page where to write the password.

I'm doing the tests on my notebook, which has an internal antenna that does reach the end.

Is it possible that my antenna does not work? Or maybe using the distro in a storage unit alters its operation?
It's unusual that after selecting the monitor mode, the antenna turns off the green light ... and then, when a user connects to the fake network is interrupted and restart the authentication to the "Diamond" created lately.

PD: I attach images and thank you in advance for any help.

IMAGE: https://drive.google.com/open?id=1b4S0K1AojG2MhZxRVOmB-F-_32yWmbrC


« Última modificación: 14-07-2018, 04:36 (Sábado) por Lukash96 »

Oky0

  • Visitante
Re:Ayuda/Help con/with ALFA AWUS036H
« Respuesta #1 en: 14-07-2018, 19:53 (Sábado) »
Me uno a este hilo, tengo el mismo problema auditando mi red y adjunto el error que lanza Linset justo despues de seleccionar el idioma para la fake page.



*Veo que no es problema de que el wifislax este booteado en una usb, porque en mi caso lo tengo instalado en el disco duro y da el mismo error.
« Última modificación: 14-07-2018, 20:43 (Sábado) por Oky0 »

Lukash96

  • Visitante
Re:Ayuda/Help con/with ALFA AWUS036H
« Respuesta #2 en: 16-07-2018, 00:37 (Lunes) »
Voy a tratar de conseguir un cable dentro de dos semanas que permite conectarla a un cargador de 5w, para ver si es su alimentación. Sino, a otra cosa, y servirá como antena.