Autor Tema: Problemas con mi nueva Bosslan BOSSW203 Alfa 500mw  (Leído 7543 veces)

0 Usuarios y 1 Visitante están viendo este tema.

aguml

  • Visitante
Problemas con mi nueva Bosslan BOSSW203 Alfa 500mw
« en: 04-12-2008, 16:34 (Jueves) »
Hola amigos, me he comprado una antena Bosslan BOSSW203 que es la famosa  Alfa usb 500mw con el chip RTL8187 y cual es mi sorpresa cuando la conecto y veo la recepcion con el wifislax y con el backtrack y es igual de fuerte que con la Atheros que trae el portatil que es una AR5007EG. Ademas, sigo el tuto que teneis para este receptor y veo que se asocia aparentemente bien y todo pero no se porque desaparece la asociacion de la lista aunque en el otro terminal me siga diciendo que todo correcto y que esta asociado y encima la inyeccion me puedo morir de viejo y no inyecta ni un solo paquete y he probado con todas las conexiones que he podido y sin embargo con mi AR5007EG si puedo con algunas. ¿por que me esta pasando esto? ¿no se suponia que la Alfa era mas potente que las que traen los portatiles? lo unico que sube en la inyeccion es el Read y el ACKs pero los ARP no se mueven ni a tiros. ¿hay solucion a esto? Incluso probe con mi wifi que lo tengo a menos de 1 metro y muestra los mismos sintomas. :-\



Samuelongui

  • Visitante
Re: Problemas con mi nueva Bosslan BOSSW203 Alfa 500mw
« Respuesta #1 en: 04-12-2008, 16:57 (Jueves) »
... he probado con todas las conexiones que he podido y sin embargo con mi AR5007EG si puedo con algunas...

 ^-^

https://foro.seguridadwireless.net/live_cd_wifislax/de_obligada_lectura-t6093.0.html

¿hay solucion a esto? Incluso probe con mi wifi que lo tengo a menos de 1 metro y muestra los mismos sintomas. :-\

conecta otro pc via wifi a TU linea y pon en marcha el emule para que descargue o suba algo. luego abre el airodump y en otra shell ejecuta el A3 pero poniendo la mac del equipo conectado. si no te aclaras, busca el ataque de inyeccion con cliente asociado por el foro

aguml

  • Visitante
Re: Problemas con mi nueva Bosslan BOSSW203 Alfa 500mw
« Respuesta #2 en: 04-12-2008, 16:58 (Jueves) »
Perdonen pero se me olvido decir algo que creo que puede ser importante para que puedan ayudarme.
Si conecto la antena al pc con windows y con los drivers de la antena para windows instalados, se enciende una luz verde y empieza a parpadear y funciona perfectamente, pero cuando lo hago en wifislax o backtrack la luz nunca se enciende ni parpadea, ni al intentar inyectar ni nada de nada.

Samuelongui

  • Visitante
Re: Problemas con mi nueva Bosslan BOSSW203 Alfa 500mw
« Respuesta #3 en: 04-12-2008, 17:21 (Jueves) »
si, es asi  ;)

aguml

  • Visitante
Re: Problemas con mi nueva Bosslan BOSSW203 Alfa 500mw
« Respuesta #4 en: 04-12-2008, 17:46 (Jueves) »
perdon, creo que me explique mal y eso llevo a un mal entendido. Primero probe con el mio una y otra vez y al ver que no iva entonces fue cuando probe con otros para saber si era cosa de mi router. No fue al reves como di a entender.
¿me dices que esta tarjeta no permite la falta autentificacion? quiere decir eso que es peor que la Atheros AR5007EG?
Me la he comprado pensando que era la mejor y vaya chasco que me llevo si no permite la falsa autenticacion.

Samuelongui

  • Visitante
Re: Problemas con mi nueva Bosslan BOSSW203 Alfa 500mw
« Respuesta #5 en: 04-12-2008, 19:37 (Jueves) »
no hombre, chasco no, si que permite asociar, te lo digo por propia experiencia. antes de asociar prueba este comando:

iwconfig wlan0 rate 1M

asi lo que haces es bajar el rate de la tarjeta y asocia mejor. y ves cambiando el valor de:

aireplay-ng -1 30

aireplay-ng -1 15

aireplay-ng -1 10

debe asociar, siempre y cuando no tengas puesto filtrado mac y cosas de esas.

saludos

aguml

  • Visitante
Re: Problemas con mi nueva Bosslan BOSSW203 Alfa 500mw
« Respuesta #6 en: 04-12-2008, 21:36 (Jueves) »
ahora si me funciono perfectamente con mi router jajaja. Ademas la señal me llega mas fuerte, o sea, con el ar5007eg me llega a 60 y con la alfa me llega a 80 jajaja.
Ya con otros no he probado pero me da un poco igual porque se que con el mio funciona perfecto jejeje.

aguml

  • Visitante
Re: Problemas con mi nueva Bosslan BOSSW203 Alfa 500mw
« Respuesta #7 en: 04-12-2008, 21:43 (Jueves) »
perdon por el doble post pero se me olvido decir unas cosas:
1- ¿me explicas eso del rate?
2- ¿es malo bajar el rate para el aparato este?
3- una vez que reinicie ¿vuelve el rate a estar como estaba?
4- el valor que hay que ir cambiando ¿ese valor que es?
5- gracias por tu ayuda.

Samuelongui

  • Visitante
Re: Problemas con mi nueva Bosslan BOSSW203 Alfa 500mw
« Respuesta #8 en: 04-12-2008, 23:55 (Jueves) »
1- ¿me explicas eso del rate?

al bajarlo la tarjeta baja en sensibilidad, por eso tienes mas señal que antes.

2- ¿es malo bajar el rate para el aparato este?

yo creo que no, siempre lo he bajado y no ha pasado nada.

3- una vez que reinicie ¿vuelve el rate a estar como estaba?

no sabria decirte, nunca me he parado a mirarlo. si tienes el wifislax instalado en un disco duro, tan solo haz un iwconfig wlan0 y fijate donde pone rate. si ejecutas wifislax en modo live, estoy seguro de que el rate se vuelve a su estado "normal".

4- el valor que hay que ir cambiando ¿ese valor que es?

iwconfig wlan0 rate 1M ----> 1 mega
iwconfig wlan0 rate 2M ----> 2 megas

y asi sicesivamente. he leido que el mejor valor para la alfa son 6 megas, aunque la alfa no soporta este modo, pero si lo dicen, es porque lo han probado y funciona mejor (o eso les parece, lo tengo que probar).

5- gracias por tu ayuda.

de nada  ;)

aguml

  • Visitante
Re: Problemas con mi nueva Bosslan BOSSW203 Alfa 500mw
« Respuesta #9 en: 05-12-2008, 00:19 (Viernes) »
ok gracias por las respuestas pero no me explique bien en una de las preguntas y, claro, tu entendiste otra cosa ;D

Cuando te preguntaba que que era el valor que habia que ir cambiando me referia a este:

aireplay-ng -1 30

aireplay-ng -1 15

aireplay-ng -1 10

Otra cosa, si me hago una antena de esas de pringles para conectarsela ¿corro riesgos de quemarla? ¿se obtendria beneficio o ya no da mas esta antena?
« Última modificación: 05-12-2008, 00:27 (Viernes) por aguml »

Samuelongui

  • Visitante
Re: Problemas con mi nueva Bosslan BOSSW203 Alfa 500mw
« Respuesta #10 en: 05-12-2008, 00:33 (Viernes) »
aireplay-ng -1 30

aireplay-ng -1 15

aireplay-ng -1 10

se refiere a los segundos, es decir, con el valor 30, cada 30 segundos mandara la orden de asociar, asi con el resto

Otra cosa, si me hago una antena de esas de pringles para conectarsela ¿corro riesgos de quemarla? ¿se obtendria beneficio o ya no da mas esta antena?

no, ni la alfa ni la antena se van a quemar, tranquilo. obtienes beneficio si sabes de donde procede la señal, la antena pringles es directiva

aguml

  • Visitante
Re: Problemas con mi nueva Bosslan BOSSW203 Alfa 500mw
« Respuesta #11 en: 05-12-2008, 00:47 (Viernes) »
yo es por hacer pruebas porque se de donde llegan las señales. Ahora mismo me llegan como mucho a 20 y proceden todas de unas torres que han hecho nuevas y que veo desde mi ventana. Estaran como a 400 metros o asi, no sabria decir exactamente, pero vamos, que vienen todas de alli. por ejemplo, si ahora me llega a 20 y apunto bien con la pringles ¿a cuanto podria llegarme? Es por hacer pruebas y experimentar para descubrir un poco mas sobre este mundillo. ^-^
Estoy a regimen pero si hay que comer pringles me sacrificare ;D

Lo unico que tendria que comprar casi seguro serian las arandelas, el cable, las clavijas y la lata de pringles creo. Tengo varillas roscadas de laton, tubo de cobre recocido de los montajes de aire acondicionado, soldador y todas las herramientas necesarias, y ganas de comer patatas  :D
¿hay alguna pega de usar la barilla de laton en vez de hierro y los separadores de cobre recocido?
« Última modificación: 05-12-2008, 00:53 (Viernes) por aguml »

Samuelongui

  • Visitante
Re: Problemas con mi nueva Bosslan BOSSW203 Alfa 500mw
« Respuesta #12 en: 05-12-2008, 09:12 (Viernes) »
ni idea, yo me hice la antena con un bote de nesquik que tenia vacio sin la varilla roscada. simplemente prueba, no dices que tienes ganas de experimentar?  ;D asi, comes pringles mientras fabricas tu primera antena jejejejejeje

aguml

  • Visitante
Re: Problemas con mi nueva Bosslan BOSSW203 Alfa 500mw
« Respuesta #13 en: 05-12-2008, 12:29 (Viernes) »
una cosa, ¿que valores son los que tengo que observar mientras la graduo? veo que los que hacen sus antenas usan un programa que muestra muchas cosas y ni se que programa es ese ni se cuales son los valores importantes.

PD: joe, mire por casualidad el cable que tengo para las antenas de radioaficionado y es el RG58 y creo que necesito el RG78 GRRRRRRR y tambien tendre que enterarme el tipo de conexion que usa la Alfa para pedirla que no se si necesito la embra o la macho aunque me puedo llevar la antena y la lista y cuando me lo de todo le digo que una de las clavijas no y que quiero la que le viene bien a mi antena jajaja.
« Última modificación: 05-12-2008, 12:43 (Viernes) por aguml »


aguml

  • Visitante
Re: Problemas con mi nueva Bosslan BOSSW203 Alfa 500mw
« Respuesta #15 en: 05-12-2008, 20:05 (Viernes) »
yo estoy siguiendo un manual que lo explica detenidamente todo y que lo saque de otra web aunque seguramente su autor andara por aqui cerca tambien jejeje.
Te pongo un enlace de descarga del manual para que le eches un vistazo y veas como explica este hombre sobre como sacar las medidas y todo eso. La verdad es que lo hace de forma tan cientifica que ni me entero de como lo hace pero creo que es un muy buen manual. Yo se algo de programacion y si fuera capaz de interpretar todo eso haria un pequeño programilla al que le metieras el diametro y el largo del bote y ya te dijera donde taladrar sin tener que hacer ningun tipo de calculo tu pero no es el caso porque no lo entiendo y intente hacer los calculos y no me salia asi que de momento lo dejo sin hacer el programilla jejeje.

http://rapidshare.com/files/170580930/Manual_paso_a_paso_Antena_Pringles.pdf.html

Desconectado drvalium

  • Colaborador
  • *
  • Mensajes: 17378
  • Misántropo
Re: Problemas con mi nueva Bosslan BOSSW203 Alfa 500mw
« Respuesta #16 en: 05-12-2008, 21:15 (Viernes) »
buenas

Citar
Primero probe con el mio una y otra vez y al ver que no iva entonces fue cuando probe con otros para saber si era cosa de mi router. No fue al reves como di a entender.

da igual a que router atacaste primero, no hay ninguna excusa para atacar redes ajenas.

aquí no damos soporte a ese tipo de fechorías.


saludos

aguml

  • Visitante
Re: Problemas con mi nueva Bosslan BOSSW203 Alfa 500mw
« Respuesta #17 en: 05-12-2008, 23:41 (Viernes) »
pero ahora ya no hablo de eso, ahora hablo de fabricar una antena y de que si alguien me explica la formula que aparece en ese manual para calcular Lg, solo eso, no pido que me ayuden a hacer nada con redes ajenas.

Desconectado drvalium

  • Colaborador
  • *
  • Mensajes: 17378
  • Misántropo
Re: Problemas con mi nueva Bosslan BOSSW203 Alfa 500mw
« Respuesta #18 en: 06-12-2008, 00:08 (Sábado) »
si tienes nuevas dudas sobre nuevos temas abre uno nuevo donde toque.

si quieres preguntar sobre antenas caseras abre un tema aquí

https://foro.seguridadwireless.net/manuales_fabricacion_antenas_caseras-b49.0/