Autor Tema: Nuevo dispositivo usb "Wi-Fire 500 mW, con antena 10 dBi"  (Leído 32354 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Nuevo dispositivo usb "Wi-Fire 500 mW, con antena 10 dBi"
« Respuesta #60 en: 28-03-2008, 01:16 (Viernes) »
buenas

hace 20 días dijo

Hola a todos! estoy fuera de casa, cuando llegue os digo como hacer funcionar el wi-fire en linux.
Saludos a todos.

tiene que vivir super lejos.

saludos



jethrov

  • Visitante
Re: Nuevo dispositivo usb "Wi-Fire 500 mW, con antena 10 dBi"
« Respuesta #61 en: 29-03-2008, 19:39 (Sábado) »
Pues.. acabo de quitar la tapa de mi wi-fire par averiguar que le pasa..

dentro se puede encontrar un adaptador usb con el conector más pequeño(no recuerdo el nombre). hay un cablecito con su correspondiente conector, de aprox 3 cm. al conectar el cable a la antena, se puede observar, que la pantalla y el otro cable estan conectados (corto sircuito)

de momento no tengo conocimientos sobre radiofrequencias, y no sé si esta corecto o no(el hecho de que hay corto circuito). He quitado el conector, conectado otra vez y al comprobar con el stumbler, he notado mejoría. ademas el cable estaba doblado brutalmente a 90 grados al abrir la tapa.

adjunto los fotos..

http://img397.imageshack.us/my.php?image=abrirlatapabv6.jpg
http://picasaweb.google.com/Jethrov/ForumPhotos


Deberian estar unidos los hilos de antena? deberia haber un corto circuito?
(ya lo comenté que funciona peor que las tarjetas con 100mw)
« Última modificación: 29-03-2008, 20:29 (Sábado) por jethrov »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Nuevo dispositivo usb "Wi-Fire 500 mW, con antena 10 dBi"
« Respuesta #62 en: 29-03-2008, 19:51 (Sábado) »
buenas

Gracias por la información y por la captura, muy buena.

saludos

PD: desde hace un tiempo las capturas subidas a imageshack no son bien recibidas en el foro por motivos de seguridad, por favor si quieres colocar capturas sigue este manual. Gracias

https://foro.seguridadwireless.net/index.php/topic,9913.0.html

jethrov

  • Visitante
Re: Nuevo dispositivo usb "Wi-Fire 500 mW, con antena 10 dBi"
« Respuesta #63 en: 29-03-2008, 20:34 (Sábado) »
Citar
PD: desde hace un tiempo las capturas subidas a imageshack no son bien recibidas en el foro por motivos de seguridad, por favor si quieres colocar capturas sigue este manual. Gracias

me imgaino que la causa es por la perdida de fotos despues de cierto tiempo.
http://www.4freeimagehost.com - este servicio parece más discreto. a ver como se comporta..

jethrov

  • Visitante
Re: Nuevo dispositivo usb "Wi-Fire 500 mW, con antena 10 dBi"
« Respuesta #64 en: 29-03-2008, 23:31 (Sábado) »
he realizado una prueba. conectar los cables de antena de mi portatil al wi-fire. y el resultado es el mismo que con mi tarjeta 2200bg del portatil. Es normal? si la antena es de poca ganancia, la fuerza de la tarjeta no influye nada?

jethrov

  • Visitante
Re: Nuevo dispositivo usb "Wi-Fire 500 mW, con antena 10 dBi"
« Respuesta #65 en: 30-03-2008, 17:47 (Domingo) »
pues la pruebas continuan. resulta que no habia corto circuito, sino la estructura de la antena era asi(he quitado el cable y comprobado)

Una cosa más. Tengo una antena direccional de este tipo


con el tester comprobé si habia un circuito cerrado. y resulta que no.

estoy decepcionado. la proxima vez no voy a comprar nada de internet. Y las antenas hay que construrlas )

BolKariaN

  • Visitante
Re: Nuevo dispositivo usb "Wi-Fire 500 mW, con antena 10 dBi"
« Respuesta #66 en: 09-04-2008, 12:37 (Miércoles) »
Ya no se ni el tiempo que ha pasado. Pero para  mi que este señor debe vivir muy muy lejos. Y  empiezo a sospechar que no ha conseguido lo que dice. Pero bueno.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Nuevo dispositivo usb "Wi-Fire 500 mW, con antena 10 dBi"
« Respuesta #67 en: 09-04-2008, 21:52 (Miércoles) »
Citar
PD: desde hace un tiempo las capturas subidas a imageshack no son bien recibidas en el foro por motivos de seguridad, por favor si quieres colocar capturas sigue este manual. Gracias

me imgaino que la causa es por la perdida de fotos despues de cierto tiempo.
http://www.4freeimagehost.com - este servicio parece más discreto. a ver como se comporta..

buenas

el motivo es por problemas de seguridad.

saludos

BolKariaN

  • Visitante
Re: Nuevo dispositivo usb "Wi-Fire 500 mW, con antena 10 dBi"
« Respuesta #68 en: 14-04-2008, 09:37 (Lunes) »
Hola a todos! estoy fuera de casa, cuando llegue os digo como hacer funcionar el wi-fire en linux.
Saludos a todos.

Pues si que vive lejos este hombre.

BolKariaN

  • Visitante
Re: Nuevo dispositivo usb "Wi-Fire 500 mW, con antena 10 dBi"
« Respuesta #69 en: 22-04-2008, 11:47 (Martes) »
Hola a todos! estoy fuera de casa, cuando llegue os digo como hacer funcionar el wi-fire en linux.
Saludos a todos.

Pues si que vive lejos este hombre.

Para mi que se ha perdido por el camino ;D

casharpas

  • Visitante
Re: Nuevo dispositivo usb "Wi-Fire 500 mW, con antena 10 dBi"
« Respuesta #70 en: 07-06-2008, 19:43 (Sábado) »
Hola chicos, entonces es compatible con wifislax, pero aun no me keda claro. Se puede poner en modo monitor?????? inyecta tráfico?????????? saludos y gracias

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Nuevo dispositivo usb "Wi-Fire 500 mW, con antena 10 dBi"
« Respuesta #71 en: 07-06-2008, 20:03 (Sábado) »
yo diría que no

saludos

mcuadrado31

  • Visitante
Re: Nuevo dispositivo usb "Wi-Fire 500 mW, con antena 10 dBi"
« Respuesta #72 en: 18-06-2008, 11:15 (Miércoles) »
Me llego ayer este dispositivo y tiene buena pinta, tengo tambien la alfa 500 mw y la senao 362ext, pero ambas las tengo conectadas con antenes de 27 dbi y 24bdi, lo interesante seria poderle poner un conector para antena externa, un compañero parece que la ha habierto y hecho unas fotos, me gustaria que me dijera como la ha abierto para investigar. Un saludo.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Nuevo dispositivo usb "Wi-Fire 500 mW, con antena 10 dBi"
« Respuesta #73 en: 18-06-2008, 11:28 (Miércoles) »
buenas

si te miras las foto veras que no es necesario hacerle nada, ya lleva un conector interno, para abrirla mete algo fino por la junta y haz palanca con cuidado, es posible que lleve algún tornillo, pero no es lo normal.

lo que estaría bien es si pudiese confirmar si funciona o no en modo monitor e inyectando ;)

saludos
« Última modificación: 20-06-2008, 15:50 (Viernes) por drvalium »

mcuadrado31

  • Visitante
Re: Nuevo dispositivo usb "Wi-Fire 500 mW, con antena 10 dBi"
« Respuesta #74 en: 20-06-2008, 10:57 (Viernes) »
Hola, tengo que probarla en modo monitor a ver si funciona, no he tenido tiempo aun, ya la he abierto es superfacil, lleva como un conector pequeño que no se como se llamara, lo interesante seria ponerle un conector para antenar externa, a ver si nos orientan como se podria hacer, pues con los 500 mw que trae y con una antena de 27 dbi debe ser una bomba. Un saludo.

mcuadrado31

  • Visitante
Re: Nuevo dispositivo usb "Wi-Fire 500 mW, con antena 10 dBi"
« Respuesta #75 en: 29-06-2008, 09:51 (Domingo) »
Hola, no se si me pasa solo a mi o a alguien mas, lo que noto en esta tarjeta es que es muy irregular en la conexion, una vez conectado al router que lo tengo a cinco metros se conecta, se desconecta, en el netstumbler la señal la da en verde de momento te da que no hay señal, ahora vuelve otra vez la señal, hace unas cosas rarisimas, he comprado un pigteil y le he conectado una antena de 24 dbi y los mismos sintomas en las señales mucha irregularidad, no se si podra ser del driver o que. Si a alguien le va bien a ver si me puede orientar que le pasa. Un saludo.

BolKariaN

  • Visitante
Re: Nuevo dispositivo usb "Wi-Fire 500 mW, con antena 10 dBi"
« Respuesta #76 en: 17-10-2008, 09:22 (Viernes) »
Hola a todos! estoy fuera de casa, cuando llegue os digo como hacer funcionar el wi-fire en linux.
Saludos a todos.

Pues si que vive lejos este hombre.

Para mi que se ha perdido por el camino ;D

Este tio vive lejisimo... mas bien parece que no dijo la verdad sobre el dispositivo y sus motivos eran otros. Pues todavia no he recivido alguna respuesta sobre como intalarla en linux por su parte.