Autor Tema: Erize 1w como AP  (Leído 2436 veces)

0 Usuarios y 1 Visitante están viendo este tema.

revoltek

  • Visitante
Erize 1w como AP
« en: 04-08-2010, 18:28 (Miércoles) »
Hola buenas que tal?

Vamos haber, termine hace poco una antena parabolica y funciona de escandalo y la tengo conectada a un USB Erize de 1w.

Ahora quiero hacer lo siguiente. Con otro Erize 1w que ya tengo en mis manos, quiero ponerlo como AP y obviamente ya lo he hecho pero hay un problema y esque cuando se intentan conectar no pueden navegar por internet.

No lo entiendo, y miro las configuraciones del equipo y todo correcto, de hecho, me aparece en el software de Realtek como que esta conectado y que envia paquetes.

Otro modo que he usado a sido conectar el Erize a mi pc portatil y yo conectarme a internet a traves de la wifi de mi portatil, conecto el Erize, lo pongo en modo AP y le doy acceso a internet a traves de la wifi del portatil para que tenga internet y de hecho, la wifi de mi portatil aparece como compartida por lo cual, aprece que esta bien.

Lo mismo, no puedo navegar a traves del modo AP del Erize.

¿Que paso me he saltado?

Por cierto y buscando por google solo dicen como ponerlo como AP y no dicen sobre este problema.

Muchas gracias de antemano.



corwar

  • Visitante
Re: Erize 1w como AP
« Respuesta #1 en: 04-08-2010, 18:36 (Miércoles) »
puede ser problema de IPs, que no estan bien configuradas, o el servidor dns, metele como dns 8.8.8.8 revisa por ahi.

Saludos

revoltek

  • Visitante
Re: Erize 1w como AP
« Respuesta #2 en: 05-08-2010, 00:03 (Jueves) »
Buenas noches.

Vamos haber, se supone que si el router tiene activado el DHCP tiene que asignar un rango de ip´s automaticamente, eneste caso desde la 192.168.1.128 hasta la 192.168.1.136 que lo tengo configurado y con las dns de fabrica que despues se las cambie por las de opendns pero la misma historia.

Si la cosa es que me dice que estoy conectado, que no tengo conflictos de dns ni de ip´s por lo cual tambien me da la puerta de enlace, vamos conectado conectado correctamente al AP pero otra historia es navegar, cosa que no puedo. He robado con mi movil, con otro portatil y con un pc sobremesa; con Linux BT4 y con Windows XP y otro con Windows 7. Nada.

Sinceramente, no se me ocurre que puede ser ya que tanto el AP como el router ( por cierto de telefonica, un CT 536+ ) me dice que ha habido una direccion MAC tal conectada y una direccion asignada por DHCP ¿¿ pero porque no me deja navegar ??

De todas formas no tengo el material en casa, mañana cuando vuelva a casa de mi colega volvere a hacer pruebas. ¿No? Esto es como el del chiste "ahora lo ves, ahora no lo ves". Esto son las tipicas cosas que me mosquean.

Post Merge: 05-08-2010, 00:10 (Jueves)
Por cierto ya se que no viene al tema pero porque los adaptadores de Alfa de 1w vienen con el amplificador como hasta el usb wifi mas cutre del mercado viene tapado con una chapa metalica? elimina interferencias EMI? no seria bueno que lo incluyeran tambien los Erize?

Es que la noche me da por pensar.....
« Última modificación: 05-08-2010, 00:10 (Jueves) por revoltek »

ristar

  • Visitante
Re: Erize 1w como AP
« Respuesta #3 en: 06-10-2010, 02:41 (Miércoles) »
yo tengo el mismo problema que tu y todo reside en que has enchufado la erize que usas para conectar al ap en el ordenador del pa,osea que tu mac esta registrada en el punto de acceso y jamas te dara la puerta de enlace a no ser que la cambies la mac.
suerte