Autor Tema: Edimax - Decepción  (Leído 3909 veces)

0 Usuarios y 1 Visitante están viendo este tema.

exceso

  • Visitante
Edimax - Decepción
« en: 11-02-2008, 17:48 (Lunes) »
He comprado un adaptador USB Edimax EW-7318USg y una antena omni de 9 dBi, para mejorar la recepción que tengo con una MiniPCI Intel Pro Wireless 3945ABG, y nada más lejos de la realidad...

En Windows no se nota diferencia entre ambas; en Linux, según en qué situación, la Edimax puede llegar a detectar más redes, pero en otras ocasiones no... incluso menos que la Intel interna.

Además, si intento auditar mi wifi doméstica, con la Edimax es imposible asociarme a mi AP.

He instalado el driver rt73 y creo que lo he configurado todo bien (he suprimido los módulos que estorbaban, es decir, los rt73usb, rt2500, etcétera). El sistema me detecta el adaptador como rausb0 y consigo ponerlo en modo monitor, lanzar el airodump-ng, pero cuando intento asociarme con aireplay-ng no hay manera.

¿La escasa cobertura de la Edimax+omni 9dbi se deberá a una mala configuración (tal vez deba probar otros drivers), será cosa del hardware, o es normal que vea las mismas redes que con la Intel Pro Wireless con su antena interna?

Gracias.



toorbellino

  • Visitante
Re: Edimax - Decepción
« Respuesta #1 en: 02-03-2008, 21:40 (Domingo) »
hola,

yo tengo la misma tarjeta+antena y para temas de auditoria me ha ido muy bien, eso si con wifiway 0.8 y con el modulo rt73, para inyectar hay q tener paciencia.(incluso horas...) si pruebas con el AP de tu casa quitale la antena de 9dbi, si estas muy cerca se satura la recepcion, entonces podrias bajarle el rate a 1M por ejemplo.
en mi casa veo mas o menos las mismas redes que con una atheros interna pero en casa de un amigo la diferencia es brutal, con la edimax+antena9dbi ve muchas mas redes..asi q supongo q en tu caso no habra muchas mas redes, a mi me pasa eso..
para navegar la he probado con MAC OS X y parece que va bien, pendiente de confirmarlo!!
en definitiva la recomiendo para auditoria con wifiway

saludos,
toorbellino

chinitiw

  • Visitante
Re: Edimax - Decepción
« Respuesta #2 en: 02-03-2008, 22:59 (Domingo) »
supongo que hareis un a1 + a3 por eso tarda y no siempre vale con todos los AP .

Saludos

winkpoo

  • Visitante
Re: Edimax - Decepción
« Respuesta #3 en: 06-03-2008, 16:11 (Jueves) »
habeis probado wlaninject con esta edimax.

Yo  la tengo pero no hay forma :(

Por lo que deciais de que no puedes asociarte con el aireplay.
Yo lo hago con los comandos basicos de iwconfig.
Y así y todo a veces le cuesta asociarse, no se por que.

En otro ilo , he preguntado la diferencia entre asociarse mediante aireplay o con iwconfig a ver si alguien la sabe, por que yo no lo veo.

Lo único que veo es que si intento asociarme a un ap con aireplay, haciendo :
aireplay-ng -1 10 -e nombreESSID -a MACap -h miMAC rausb0
no se asocia hasta que en otra ventana hago airodump rausb0.

Curioso? o alguien me puede explicar porque se asocia solo cuando hago un airodump rausb0?

Un saludo

hadrianweb

  • Visitante
Re: Edimax - Decepción
« Respuesta #4 en: 07-03-2008, 12:15 (Viernes) »
se supone que primero capturas con airodump-ng rausb0 y luego te asocias aun asi no veo cual es el problem ya que asi es como lo debes hacer.

prueba a hacer

Código: [Seleccionar]
iwconfig rausb0 rate 1M
aunque puede que esto no tenga que ver

chinitiw

  • Visitante
Re: Edimax - Decepción
« Respuesta #5 en: 07-03-2008, 12:33 (Viernes) »
para usar wlaninject necesitas dos tarjetas una para inyectar y otra para conectarte normal , con las que se puede hacer es con las ipw2200 puesto que tienen las interfaces rtap0 y ethX ...

P.D. prueba lo que te comenta hadrianweb a bajar el Rate ...

Saludos

Strend

  • Visitante
Re: Edimax - Decepción
« Respuesta #6 en: 05-05-2008, 10:10 (Lunes) »
Buenos días!!

Yo tengo el mismo problema. La semana pasada me llegó la archiconocida EDIMAX, me puse manos a la obra contra mi router. Lanzo un A1+A3, pero a la hora de autentificar, nada, se queda en:

sending authorization request
sending authorization request
sending authorization request
sending authorization request
sending authorization request


Y de la quinta linea no pasa. En otra venta tengo el airodump-ng y por unos segundos veo que aparezco como cliente, pero desaparece en 5 segundos. Además en otro terminal tengo el A3 corriendo todo a la vez. No sé si será así como debe hacerse, pero desde luego no sé como hacerlo. He forzado el rt73, he hecho los rmmod correspondientes, he cambiado la mac varias veces, modo monitor, rate 1M, etc. y nada de nada.

Que puedo estar haciendo mal y que puedo hacer??

Un saludo y gracias por la atención.

uNbAs

  • Visitante
Re: Edimax - Decepción
« Respuesta #7 en: 06-05-2008, 23:28 (Martes) »
Solo te salen 5 mensajes de autentificacion, por que son los que tu le mandas, hacer .... y logicamente haciendo eso se explica todo lo demas .....

Deberias revisarte el manual de aircrack-ng y saber para que es cada comando

exceso


Pues no se porque te llebas una decepcion, si es capaz de captar lo que capta la ipw .... para mi ya es bastante, puesto que esta tarjeta es una tarjeta normal y corriente, en su dia fue famosa por que ser la primera en llebar un conector de rosca, y por poder reinyectar, lo que era una buena combinacion.

Los drivers que tienes que instalarle son los rt73, sino olvidate, con lo cual si le has quitado los modulos que tu llamas sobrantes ... mal vamos ...
« Última modificación: 06-05-2008, 23:31 (Martes) por uNbAs »