Autor Tema: drivers rtl8187 vista x64 (SOLUCIONADO)  (Leído 5086 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Samuelongui

  • Visitante
drivers rtl8187 vista x64 (SOLUCIONADO)
« en: 09-05-2009, 15:33 (Sábado) »
Hola, estoy usando el vista ultimate x64 con la alfa gris (rtl8187L) he bajado los ultimos drivers de la web de realtek y me los instala bien, ademas me instala no se que de CISCO  ??? el único problema es que no me sale la utilidad de realtek, la que indica el % de señal, para ponerla en modo ad-hoc etc. alquien con el vista ultimate x64 u otra version tiene unos drivers que le funcione la utilidad? en xp me va, pero en vista no.

gracias


« Última modificación: 09-05-2009, 19:52 (Sábado) por Samuelongui »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: drivers rtl8187 vista x64
« Respuesta #1 en: 09-05-2009, 18:27 (Sábado) »
buenas

yo usé ese sistema un tiempo y no tuve problemas.

¿lo has instalado con la opción "ejecutar como administrador"? si lo has hecho y sigue fallando prueba a arrancar el PC y pulsar F8 para acceder al menú de opciones de inicio, una vez en el menú selecciona la opción "Permitir la instalación de drivers no firmados"



saludos

eldayicara

  • Visitante
Re: drivers rtl8187 vista x64
« Respuesta #2 en: 09-05-2009, 18:46 (Sábado) »
Seguro que te has bajado los adecuados? Yo por desgracia uso ese sistema operativo y no me va mal.
Mira aquí:
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=1&PFid=1&Level=6&Conn=5&DownTypeID=3&GetDown=false&Downloads=true#351

Samuelongui

  • Visitante
Re: drivers rtl8187 vista x64
« Respuesta #3 en: 09-05-2009, 19:52 (Sábado) »
solucionado, instalaba estos:

Auto installation program (support Vista 64 and Vista)

y he instalado los mismos del xp:

UI Package and driver (support Win98WinMEWin2KWinXPVista) driver

y todo correcto.

P.D: si aprieto F8 me sale el menú del boot de la bios
P.D2: a mi no me va nada mal este windows, mejor que el XP, debe ser que tengo buen pc

gracias a los 2

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: drivers rtl8187 vista x64 (SOLUCIONADO)
« Respuesta #4 en: 09-05-2009, 20:14 (Sábado) »
Citar
P.D: si aprieto F8 me sale el menú del boot de la bios

eso es normal, seleccionas el disco duro le das a Enter e insistes con el F8, entonces se te abrirá el menú que te digo.

Citar
Yo por desgracia uso ese sistema operativo

lo de por desgracia no lo entiendo ¿conoces otro sistema mas completo?

Vista forever ;)

eldayicara

  • Visitante
Re: drivers rtl8187 vista x64 (SOLUCIONADO)
« Respuesta #5 en: 10-05-2009, 02:07 (Domingo) »
lo de por desgracia no lo entiendo ¿conoces otro sistema mas completo?

Vista forever ;)

Jeje esa discusión ya la tuvimos pero ahora ya llevo 7 meses con Vista y te digo que estoy hasta la p*lla de él. Estoy deseando que llegue el verano para volver a XP (x64). Pantallazos azules sin explicación, alguna que otra vez misteriosamente no me detectaba la tarjeta de sonido, una asociación a redes inalámbricas más lenta (en esto está de acuerdo todo el mundo al que le he preguntado). No es que me pase todos los dias, sólo de vez en cuando pero no me pasaba con XP. Soy un maníaco a la hora del mantenimiento de mi PC así que no puede ser por eso, además el equipo es potente. Como ves no me convence nada, espero que con Win7 mejoren esto porque si no... ^-^

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: drivers rtl8187 vista x64 (SOLUCIONADO)
« Respuesta #6 en: 10-05-2009, 02:21 (Domingo) »
pues yo no tengo niguno de esos problemas, el concepto pantallazo azul y "explorer.exe ha detectado un problema y ha decidido cerrarse" han desaparecido de mi vida y te aseguro que soy de los que maltrata el sistema de mala manera.

mira si me gusta que ahora mismo estoy modificando un Bista para poder instalarlo el el Aspire One, ya instalé el Vista Ultimate y funciona muy bien, pero ahora quiero una Version personalizada, el netbook lo uso para cosas muy concretas y la mitad de servicios y drivers que incluye el vista original me sobran.

curioso lo que dices de las redes, con el Vista en el netbook veo mas redes y con mas señal que con el Xp Pro SP3 y se me conecta de forma mucho mas rápida y estable.

los Sistemas 64 bits a mi no me gustan.


saludos

Samuelongui

  • Visitante
Re: drivers rtl8187 vista x64 (SOLUCIONADO)
« Respuesta #7 en: 10-05-2009, 11:07 (Domingo) »
este sistema va muy bien la verdad, como dice drvalium, es personalizarselo un poco, cerrar servicios que no usemos y dejarlo de forma más o menos básica, configurar el tuneup y te aseguro que a mi me va a velocidades endiabladas  ;D la mala fama del vista ha sido que los portatiles que lo incorporan traen mucha basura instalada con servicios activados que no usamos y hacen que todo vaya mal. el vista mejoró muchisimo con el sp1, veremos el sp2. si sigue sin convencerte, prueba la RC1 de windows 7, la 7100, la puedes bajar gratuitamente de microsoft. yo la he probado y es como el vista pero mejor optimizado, va muy pero que muy bien, esperemos que la versión final no defraude, pero vamos, esta RC deja un buen sabor de boca.

saludos

eldayicara

  • Visitante
Re: drivers rtl8187 vista x64 (SOLUCIONADO)
« Respuesta #8 en: 10-05-2009, 20:53 (Domingo) »
He probado varios, desde el 32bits que traia de fábrica (no duró ni tres semanas de la mierda que traía) hasta modificados con el vlite que van bastante bien con sp1 y todo. Pero no me libro de lo que os comento arriba de ninguna manera (también le pasa a otra gente con vista que conozco). También como dice Samuelongui uso el tuneup entre otros pero ná. Drvalium el Aspire One tira con el Vista? Eso sí que no me lo esperaba, hasta me tienta el trastillo ;D. Habrá que probar el sp2 a ver qué tal, pero me da a mí que la solución a mis problemas está en XP ^-^

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: drivers rtl8187 vista x64 (SOLUCIONADO)
« Respuesta #9 en: 10-05-2009, 23:02 (Domingo) »
buenas

pues si que tira, ya tengo mi One con un Vista Ultimate con el sp1 incorporado y te aseguro que va muy bien, bastante mejor que el XP que tenia puesto.

pronto tendréis información mas detallada y la posibilidad de probarlo, os adelanto que con aero funcionando solo se me come unas 500 Mb de Ram y el procesador se queda fluctuando entre un 2 y un 4% estando el reposo.


un saludo