Autor Tema: Decepcion con USBGold 800mw  (Leído 8539 veces)

0 Usuarios y 1 Visitante están viendo este tema.

franma

  • Visitante
Decepcion con USBGold 800mw
« en: 22-05-2009, 00:30 (Viernes) »
Hola a todos, os cuento mi experiencia con esta "maravillosa" tarjeta...

Decidí comprarmela mas que nada para poder inyectar, ya que con la minipci de mi portatil (broadcom 4311) y un lapiz usb que tenia por ahi (rt73) me era imposible. 50 euritos, mas iva mas envio, casi nada.

Cual ha sido mi sorpresa con este aparato?, me coge todas las redes de aqui y de parte del extranjero, pero para que sirve? para nada absolutamente.
Tengo 3 routers, un linksys, un smc barricada y el zyxel de telefonica, con ninguno de los 3 he conseguido inyectar, es mas siquiera se asocia con airplay. Para auditoria nulo, o será que yo soy ******.

Para navegar idem de lo mismo... 10 minutos de reloj autentificando para despues coger mal la ip, al final la he guardado en su caja y sigo usando lo que ya tenia.

Aviso para quien este pensando en comprarla, no seais ingenuos y no malgasteis vuestro dinero.

Saludos



rdrbn

  • Visitante
Re: Decepcion con USBGold 800mw
« Respuesta #1 en: 22-05-2009, 00:52 (Viernes) »
Buenas

Yo he probado 2 (desgraciadamente ninguna era para mi), y por lo que cuentas parece que hablamos de adaptadores distintos, porque me impresionó lo bien que funcionaban (inyectando, navegando..)

pero para que sirve? para nada absolutamente.
(...) Para auditoria nulo, (...)
Para navegar idem de lo mismo... 10 minutos de reloj autentificando para despues coger mal la ip, (...)
Aviso para quien este pensando en comprarla, no seais ingenuos y no malgasteis vuestro dinero.

En vez de ser tan drástico con tus palabras.. ¿no has pensado que la tuya  puede estar defectuosa?

salud
« Última modificación: 22-05-2009, 01:05 (Viernes) por rdrbn »

portatilhwagm

  • Visitante
Re: Decepcion con USBGold 800mw
« Respuesta #2 en: 22-05-2009, 01:43 (Viernes) »
Citar
Para auditoria nulo, o será que yo soy ******.

tu mismo te has respondido, esta usb es de la mejor para auditorias, por esa razon de tres, tu mismo.

A mi por lo menos no me cuentes milongas, yo nunca miento, asi que no voy a  apoyar un producto que no sea apto para temas de auditoria.

pd: Lean las normas

https://foro.seguridadwireless.net/sugerencias-criticas-y-mejoras/normas-del-foro-20451/

segun donde la hayas comprado tienes ciertos dias para devolverla
« Última modificación: 22-05-2009, 01:45 (Viernes) por portatilhwagm »

franma

  • Visitante
Re: Decepcion con USBGold 800mw
« Respuesta #3 en: 22-05-2009, 11:04 (Viernes) »
Perdonad, ahora que he vuelto a leer mi post lo veo un poco exagerado, cuando lo escribi estaba cabreadisimo con la 800.  :-X


Si he considerado la posibilidad de que esté averiada, ya me he puesto en contacto con comprawifi.
De todas formas, según lo que he leido por el foro, hay mas personas con una unidad "defectuosa" que personas con una unidad buena.

Ahora cruzaré los dedos, el aparatito ya me ha costado 75€, ahora se suman minimo 20€ de transporte ida y vuelta y a rezar para que la nueva funcione... sino otros 20 euritos.

Merece la pena? que cada uno saque sus propias conclusiones.

eldayicara

  • Visitante
Re: Decepcion con USBGold 800mw
« Respuesta #4 en: 22-05-2009, 21:15 (Viernes) »
has visto mi post? Pruébalo a ver si te ayuda, aunque yo me he quedado atascado y nadie me ha respondido aún...

https://foro.seguridadwireless.net/adaptadores-wireless-usb/problemas-con-los-tipicos-cortes-de-la-alfa-500/

S2

chinitiw

  • Visitante
Re: Decepcion con USBGold 800mw
« Respuesta #5 en: 22-05-2009, 21:25 (Viernes) »
de verdad que no doy crédito , tengo la 800 y la verdad es un lujo , mucho más estable que la bosslan 500 y que la alfa y no hablo de memoria que he tenido la bosslan 500 (alfa Blanca)

Saludos

eldayicara

  • Visitante
Re: Decepcion con USBGold 800mw
« Respuesta #6 en: 23-05-2009, 00:39 (Sábado) »
no si mal no va, al menos en mi caso es sólo solucionarle ese corte que tiene de vez en cuando. En lo que se refiere a linux sin duda es inmejorable!

Sharp-2009

  • Visitante
Re: Decepcion con USBGold 800mw
« Respuesta #7 en: 23-05-2009, 12:45 (Sábado) »
Hola a todos. He pedido a comprawifi una Gold 800 el dia 5 de mayo y aun no me ha llegado (problemas de stock cuando los llame). A pesar de k muchos dicen k va genial (sobre todo en linux) no deja de moskearme k muxos tb se kejan de desconecciones al navegar (no solo con esta sino tb con otras k llevan el 8187l), da la impresion de k salen "demasiadas" defectuosas y k es cuestion de suerte k te toke una en condiciones. En fin, en cuanto me llegue el pedido (vete tu a saber cuando sera eso) ya os comentare como ha ido mi experiencia (wifislax 3.1 , windows vista) y espero tener "suerte" y ser de esos k opine k va genial. Salu2.

uNbAs

  • Visitante
Re: Decepcion con USBGold 800mw
« Respuesta #8 en: 23-05-2009, 12:53 (Sábado) »
Citar
no deja de moskearme k muxos tb se kejan de desconecciones al navegar (no solo con esta sino tb con otras k llevan el 8187l), da la impresion de k salen "demasiadas" defectuosas

Quizas se ha podido pasar por la cabeza a ti como a los demas que eso de las desconesiones es un problema de REALTEK y no del hardware?

Porque le puede pasar a bosslan, pero que le pase a varias marcas y que esas mismas tengan el mismo chipset es algo extraño, ¿no crees?

Creo que antes de "culpar" tendrias que analizar mejor las cosas.

Sharp-2009

  • Visitante
Re: Decepcion con USBGold 800mw
« Respuesta #9 en: 23-05-2009, 13:40 (Sábado) »
hola uNbAs, veras, no culpo a nada ni a nadie (no he dicho k sea malo el adaptador, ya pongo k no me ha llegado aun, seria aventurarme y criticar sin conocimiento de causa), si como dices es un problema de realtek y no del hardware, pues.....una cosa llleva a la otra digo yo, si el "corazon" de la Gold no va ni el de la bosslan ni la alfa y otras... (no siempre segun parece) pos estamos arreglados. Entonces en el post anterior deberia haber puesto  k lo k "sale defectuoso en demasia" es kizas el 8187l pero considero k es decir lo mismo de arriba, la Gold 800 lo lleva y para mi y otros supongo pensaran igual, si el chipset no es fiable= el adaptador tampoco lo sera (da igual lo bueno k sea el fabricante y la calidad de su acabado) . Esperare a k me llegue para dar mi opinion contando mi propia experiencia y no por lo leido en este foro.Salu2.

uNbAs

  • Visitante
Re: Decepcion con USBGold 800mw
« Respuesta #10 en: 23-05-2009, 13:50 (Sábado) »
No pretendia bronquearte, simplemente que muchas veces la gente habla sin tener en cuenta el diseño del software. Ademas nosotros siempre recomendamos cosas que funcionan 100% en Linux, ademas lo hacemos por que muchos de nosotros (el staff) necesita este tipo de adaptadores en su vida diaria.

A mi particularmente que una tarjeta de red no se conecte, no me importa mucho yo aun sigo usando RJ45 pero si recomiendo una tarjeta para audiciones, la recomiendo por que es estable.

Nosotros no gamaos dinero por recomendar una marca u otra, es mas a mi sinceramente me suda los raviolli  ;D Muchas veces en los drivers hay problemas, pero para eso los fabricantes de hardware tienen soporte y listas de correo donde enviar los fallos, de esta manera el producto se mejora. Comprendo que es mas facil hacer lo que hace el chico del primer post, pero aqui tratamos de ser lo mas transparentes posibles.

De hecho a mi me parece penoso y triste recomendar un producto que es una mierda, solo por que te esten chuflando pasta. Cosa que se hace en muchos sitios, lo cual es una ****da para la fiabilidad de los foros

Citar
si el chipset no es fiable= el adaptador tampoco lo sera

Osea que si tu tienes un PC que es la ostia y windows te da pantallazos ¿el pc es una mierda?

Ademas dandole una vuelta de tuerca mas, todo depende las estimaciones que tenga cada uno con respecto a una tarjeta, hay gente que sigue comprandose la edimax por su super RT73 cuando es una tarjeta normal de entre 80/100mW standard y se queja por que no es lo que pensaba .... La respuesta es simple esa tarjeta fue famosa por que fue la primera en integrar un conector de antena externa ....

En definitiva creo que mi compañero hwagm cuando hace las pruebas de los equipos, expone lo que expone y lo muestra ante todos en concreto de esta tarjeta no ha mostrado temas de inyeccion ya que este chipset estaba comprobado desde hace tiempo, simplemente puso las caracteristicas tecnicas, si la gente ve 800mW y se le hace la boca agua ... solo fijandose en los miliWattios .... mal vamos
« Última modificación: 23-05-2009, 14:02 (Sábado) por uNbAs »

franma

  • Visitante
Re: Decepcion con USBGold 800mw
« Respuesta #11 en: 23-05-2009, 15:21 (Sábado) »
No me desvieis el temaaa!!  ;D

Hola a todos. He pedido a comprawifi una Gold 800 el dia 5 de mayo y aun no me ha llegado (problemas de stock cuando los llame). A pesar de k muchos dicen k va genial (sobre todo en linux) no deja de moskearme k muxos tb se kejan de desconecciones al navegar (no solo con esta sino tb con otras k llevan el 8187l), da la impresion de k salen "demasiadas" defectuosas y k es cuestion de suerte k te toke una en condiciones. En fin, en cuanto me llegue el pedido (vete tu a saber cuando sera eso) ya os comentare como ha ido mi experiencia (wifislax 3.1 , windows vista) y espero tener "suerte" y ser de esos k opine k va genial. Salu2.

Compañero sigue insistiendo porque yo pedi la gold el dia 19 de mayo y me llegó el 21 por la mañana. De todas formas aún estas a tiempo de "arrepentirte" y cambiar el pedido jaja.

Ojalá te vaya bien si sigues con el pedido, no está la cosa para tirar el dinero.

Saludos.

Sharp-2009

  • Visitante
Re: Decepcion con USBGold 800mw
« Respuesta #12 en: 23-05-2009, 19:32 (Sábado) »
Veras franma te escribo desde las canarias asi k supongo k con lo de la crisis, correos me lo habra mandao en una canoa desde galicia  ;D. A esperar.

uNbAs, si vosotros sois de los primeros en recibir y probar estos adaptadores seria mucho de agradecer k no os limitaseis solo al linux en las pruebas. Se supone k los adaptadores se fabrican con un fin k no es otro k navegar con ellos, otra cosa es k sirvan o no para auditorias bajo linux. En vuestro foro cuando vemos al compañero hwagm o a otro dar el visto weno a uno de estos adaptadores, nosotros k os seguimos y confiamos en vosotros tomamos la decision de comprarlo o no, pero contamos ya con esa valiosa opinion, eso si, tb contamos con k funciona perfectamente en lo fundamental (esto deberia ponerlo en mayusculas) y es la navegacion. No es una cuestion de espectativas sobre el comportamiento del adaptador (k capte mas o menos redes o sea pekeño o grande.....) sino de lo minimo k se puede esperar de el.
           Si hay problemas de drivers, calentamiento o cualkier otro. es de agradecer el aviso para tomar la decision final (no cuesta tanto enxufarlo a un XP o vista y ver en 15 min k pasa) aunke para auditorias sea una pasada.
    Joe k me rayoooo y aun no me ha llegaooo  ;D Salu2.

   








                             

sei

  • Visitante
Re: Decepcion con USBGold 800mw
« Respuesta #13 en: 23-05-2009, 19:45 (Sábado) »
Yo tengo que decir que la tengo este adaptador y me va muy bien tanto en linux como en windows. En linux se le puede sacar mayor partido. En cuanto a estabilidad pues yo no tengo los problemas que comentais tengo estado más de 8 horas sin perder la conexion y a más de 5 megas.

uNbAs

  • Visitante
Re: Decepcion con USBGold 800mw
« Respuesta #14 en: 23-05-2009, 20:26 (Sábado) »
Citar
(no cuesta tanto enxufarlo a un XP o vista y ver en 15 min k pasa) aunke para auditorias sea una pasada

Hombre bajo ese punto de vista, podria decirle a cualquier persona que intente auditar en windows que ese sistema operativo es muy poco flexible y que aprender linux tampoco cuesta tanto, solo hay que documentarse un poco ....  ^-^

Citar
(k capte mas o menos redes o sea pekeño o grande.....)

Lo de las redes, a mi sinceramente me da lo mismo (como le deberia de pasar a los demas) en este foro no queremos NI fomentamos el joder al vecino, como he dicho hay gente que por motivos de su trabajo necesita cosas de estas, de hecho hay algunos que antiguamente era nuestro hobbi y ha pasado a ser nuestro trabajo y el foro ha quedado como hobby.

Citar
si vosotros sois de los primeros en recibir y probar estos adaptadores seria mucho de agradecer k no os limitaseis solo al linux en las pruebas. Se supone k los adaptadores se fabrican con un fin k no es otro k navegar con ellos, otra cosa es k sirvan o no para auditorias bajo linux

No somos los primeros, esos son los de comprawifi, nosostros solo probamos material que a nuestro criterio puede ser interesante y su pincipal caracteristica esque funcione para lo que las queremos.

Entiendo tu punto de vista pero haya por el 2005/6 no habia soporte para estas cosas, nos teniamos que buscar la vida y solo nos podiamos conformar con PCI atheros, las famosas Orinoco, la informacion la teniamos que recopilar como podiamos, hacernos listados de tarjetas, modificar tarjetas arriesgandonos a joderlas y demas, hoy dia esta casi todo mascao

Por otro lado tienes TODA la razon las tarjetas de red se fabrican con un fin trabajar en red, pero este foro es seguridadwireless y por tanto nos centamos en los temas de lo que nos ocupan, ademas siempre que se prueba un producto hay bastantes usuarios que exponen sus opiniones de ellos tambien os podeis fiar.

El tema de que se caliente o no es pura logica, cuantos mas mW mas temepratura dentro de ese campo no hay mucho que decir ....

PD: añado a titulo personal y como reinvicacion personal y general si la gente postease con titulos descriptivos la gente que usa los motores de busqueda del foro encontraria de manera mas eficaz su respuesta (Y esto no tiene nada que ver con el hilo, ni con el titulo del mismo)
« Última modificación: 23-05-2009, 20:31 (Sábado) por uNbAs »

franma

  • Visitante
Re: Decepcion con USBGold 800mw
« Respuesta #15 en: 26-05-2009, 01:56 (Martes) »
Bueno, tengo algunas novedades respecto a mi "problema"...

Mientras espero a que me respondan los del serv. tecnico de comprawifi he seguido haciendo mas y mas pruebas y he sacado una pequeña conclusion.

Desde que me llego el adaptador he estado usando una antena de 10dbi que compre aparte y me dio por probar cambiandole las antenas y cual ha sido mi sorpresa que mientras mas pequeña sea la antena mejor va, asi que ahora estoy funcionando con una antena de 2dbi de un router viejo.

O la antena de 10dbi funciona mal o crea muchas interferencias o yo que se, pero al menos ahora me autentifica a la primera. Por cierto, con xp funciona mucho mejor que con vista, al menos con los drivers del cd que se incluye.

Saludos

navigo2006

  • Visitante
Re: Decepcion con USBGold 800mw
« Respuesta #16 en: 26-05-2009, 13:00 (Martes) »
tambien vale para inyectar en windows? yo creo que solo es compatible en linux no?

Sharp-2009

  • Visitante
Re: Decepcion con USBGold 800mw
« Respuesta #17 en: 26-05-2009, 13:44 (Martes) »
Hola franma,  veo k te lo has estado currando  ;D, es lo k hare yo algo mas adelante si me da problemas (sigo esperando...........ya me estoy cansando la verdad).

Citar
con xp funciona mucho mejor que con vista


Es k ya no tienes cortes de conexion?, te conecta bien?

Salu2.

Samuelongui

  • Visitante
Re: Decepcion con USBGold 800mw
« Respuesta #18 en: 26-05-2009, 15:49 (Martes) »
raro raro, 2 alfa gris que tengo, una en xp y la otra con vista 64 bits y hoigan, ni cortes de conexion ni nada, todo perfecto y a la primera  ??? no instales los drivers del cd, ves a la web de realtek y bajate los ultimos, mejoran mucho el rendimiento. tambien esta el tema de la administración de energía de los usb, lo de apagar al no usar el usb bla bla bla o algo asi. como te digo, mis 2 alfa funcionan la mar de bien, tanto con una antena direccional de 4 dbi como con una plana de 14 dbi

franma

  • Visitante
Re: Decepcion con USBGold 800mw
« Respuesta #19 en: 29-05-2009, 12:41 (Viernes) »
Hola franma,  veo k te lo has estado currando  ;D, es lo k hare yo algo mas adelante si me da problemas (sigo esperando...........ya me estoy cansando la verdad).

Citar
con xp funciona mucho mejor que con vista


Es k ya no tienes cortes de conexion?, te conecta bien?

Salu2.

Si, si, conecta, autentifica y no se corta. Ahora mismo va como tiene que ir, eso si no he conseguido inyectar en linux.

Lo que si me he dado cuenta es que este adaptador es muuuuuuy sensible a interferencias, por ejemplo si tengo el portatil a menos de medio metro del adaptador este se desconecta, si hay varias redes alrededor con en el mismo canal q donde conecto no es capaz de conectarse, etc...

Si alguien fuera tan amable de decirme que puedo estar haciendo mal para que no me inyecte en windows se lo agradeceria, sigo el tutorial de ainza.

Saludos.