Autor Tema: Gold usb 1000 mw no detectado por wifislax o wifiway!  (Leído 3680 veces)

0 Usuarios y 1 Visitante están viendo este tema.

OCHUA

  • Visitante
Gold usb 1000 mw no detectado por wifislax o wifiway!
« en: 31-03-2010, 19:09 (Miércoles) »
Hola foreros resulta que ayer contento me llego mi gold 1000 mw de comprawifi todo bien hasta que le meto el cd de los drivers y no ivan, los que venian en la caja porque no eran compatibles con windows 7, total le bajo sus driver actualizados y los pongo y funciona de lujo en win 7 digo voy a provar en wifislax y wifiway y resulta que mi sorpresa es que no detecta ningun adaptadopr de red no sale nada ni forzando drivers ni nada si pongo lsusb si que detecta que hay un adaptador realtek pero nada mas haver si alguien me ayuda gracias y saludos :-[



SERASER

  • Visitante
Re: Gold usb 1000 mw no detectado por wifislax o wifiway!
« Respuesta #1 en: 31-03-2010, 19:11 (Miércoles) »
no te compliques forzando drivers, te la deberia de detectar con iwconfig directamente

pega aqui el lsusb, pero me huele a algo que recuerdo que no tuvo solucion, pero no lo encuentro

saludos

OCHUA

  • Visitante
Re: Gold usb 1000 mw no detectado por wifislax o wifiway!
« Respuesta #2 en: 31-03-2010, 19:41 (Miércoles) »
tengo la captura pero no se subirla perdon!!! haver si es asi..
http://img227.imageshack.us/img227/9426/captural.jpg

Post Merge: 31-03-2010, 21:35 (Miércoles)
??? nadie me puede hechar una mano ? o alguien que le haya pasado algo similar?
« Última modificación: 31-03-2010, 21:35 (Miércoles) por OCHUA »

SERASER

  • Visitante
Re: Gold usb 1000 mw no detectado por wifislax o wifiway!
« Respuesta #3 en: 31-03-2010, 21:46 (Miércoles) »
Ya te he dicho que es un caso raro y lo vi una vez y no tuvo solucion

Tuvo que descambiar la tarjeta

Por hacer pruebas pues comprueba el md5 de wifislax y wifiway y si quieres prueba en otro ordenador, pero creo que es perder el tiempo, dado que con lsusb se ve que ahi esta enchufado el rtl8187l pero no se crea la interfaz

Post Merge: 31-03-2010, 21:48 (Miércoles)
podrias pegar un dmesg tambien a ver como arranca la distro, por cierto ¿estas en livecd o instalado en hd o emulado?
« Última modificación: 31-03-2010, 21:48 (Miércoles) por seraser »

OCHUA

  • Visitante
Re: Gold usb 1000 mw no detectado por wifislax o wifiway!
« Respuesta #4 en: 31-03-2010, 22:10 (Miércoles) »
estoy en un live cd siempre uso las distros de livecds y aparte siempre me han ido bien las que tenia con mi anterior dlink pci

Desconectado buite

  • Moderador Global
  • *
  • Mensajes: 1485
Re: Gold usb 1000 mw no detectado por wifislax o wifiway!
« Respuesta #5 en: 03-04-2010, 03:07 (Sábado) »
Por probar, antes de devolverla, prueba a descargarte los driver de realtek para linux:

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=1&PFid=1&Level=6&Conn=5&DownTypeID=3&GetDown=false&Downloads=true#RTL8187L

Un saludo.

OCHUA

  • Visitante
Re: Gold usb 1000 mw no detectado por wifislax o wifiway!
« Respuesta #6 en: 09-04-2010, 18:08 (Viernes) »
ya probe con los drivers en linux y los instale y todo y  nada no iva, el aparato lo he enviado hoy haver si me lo canvian pero estara dificil porque me han contestado que la empresa distribuidora no te da garantias de que funcione en modo monitor y con los programas para la auditoria. mi pregunta es entonces porque lo ponen en su web?...saludos