Autor Tema: Nuevo driver 2012 alfaNH 2w  (Leído 3233 veces)

0 Usuarios y 1 Visitante están viendo este tema.

dsandin

  • Visitante
Nuevo driver 2012 alfaNH 2w
« en: 05-08-2012, 18:17 (Domingo) »
Me compre una alfa 2W AWUS036NH con antena 9Dbi. Para amplificar mi señal y poder navegar y descargar mejor, y me tiene loco , creo que meti la pata.
en mi portatil tengo atheros AR9285 y con menos calidad de señal me da mejores resultados de velocidad
(vamos que me gaste 45€  para tener qur seguir  utilizando la del portatil)

He leido miles de foros comentarios y demas y nose que acer

No me va bien ni en portatil windows 7 ni en ordenador de sobremesa XP

me baje el driver con fecha 17/04/2012 de la pagina de ralink
me baje el driver correspondiente de la propia pagina de Alfa
instale el de CD

y nada no mejora

la pongo en Region pais #5 (1 - 14), y me va peor
le cambio Itinerancia de sensiblidad a (1.lo mas alto) tambien he probado las demas opciones 2.3.4.5

y nada No me da ni 500kb

alguna solucion ( estoy por tirarla a tomar por culo y comprarme una con chipset atheros y por lo menos utilizo la antena de 9 Dbi)


Gracios por leer mil gracias por reponder



orion999

  • Visitante
Re: Nuevo driver 2012 alfaNH 2w
« Respuesta #1 en: 05-08-2012, 18:30 (Domingo) »


Citar
alguna solucion ( estoy por tirarla a tomar por culo y comprarme una con chipset atheros y por lo menos utilizo la antena de 9 Dbi)

Precisamenta la antena omni de 9 dbi puede (digo puede) ser tambien parte del problema , ¿tienes alguna antena omni de menos dbi?

Citar
le cambio Itinerancia de sensiblidad a (1.lo mas alto) tambien he probado las demas opciones 2.3.4.5

intenta configurarla en el "country code" en España o bajale la potencia
(si es que se puede) mediante el software o aplicacion que trae la alfa.


Describenos el tipo de conexion que efectuas ,entorno , distancia y ubicacion del ap , etc , para hacernos una idea y poder descartar otro tipo de problemas .

dsandin

  • Visitante
Re: Nuevo driver 2012 alfaNH 2w
« Respuesta #2 en: 05-08-2012, 23:49 (Domingo) »
tengo la que viene con la alfa de 5Dbi  ( caguen !!!! me compre aparte la  omni de 9Dbi  con la base magnetica de Alfa¡¡¡ )Lo  compre todo en Ciudad Wireless

Entonces pongo"country code" = [ #1. (1 - 13 ) ]. la tenia en "#5" por que  lei en este foro que iva mejor

¿Cual Driver va mejor, yo creia que aqui estaba el problema?
 
1.pagina de Ralink fecha 17/04/2012 (Es el que Uso)
2.pagina de Alfa fecha 2009
3.Cd de instalacion fecha 2009

¿ Lo de bajar la potencia lo hago en " Itinerancia de sensibilidad" ? Porque mediante software  nose hacerlo

¿Porque la atheros va tambien y esta tan mal con toda su parafernaria de antenas alguna recomendacion de  adaptador usb atheros?


Describenos el tipo de conexion que efectuas ,entorno , distancia y ubicacion del ap , etc , para hacernos una idea y poder descartar otro tipo de problemas . TE LO MANDO POR PRIVADO.

Mil Gracias por leer las parrafadas y preguntas de novato y hacerme caso y contestar.
De verdad se te agradece tu tiempo muchas gracias



« Última modificación: 05-08-2012, 23:50 (Domingo) por dsandin »