Autor Tema: BROSTREND AC650 (AC5L) RTL8811 install error  (Leído 295 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado dpx

  • **
  • Mensajes: 1
BROSTREND AC650 (AC5L) RTL8811 install error
« en: 18-11-2021, 04:47 (Jueves) »
Hello, im trying to install a BROSTREND AC650 (AC5L) RTL8811CU on WIFISLAX64, but allways shows an error, here the log...
First updated with slapt-get --update and all run ok

wifislax64 ~ # slapt-get --upgrade
Leyendo listas de paquetes...Hecho
0 actualizados, 0 reinstalados, 0 recién instalados, 0 para quitar, 0 no actualizados.

Hecho
wifislax64 ~ # git clone https://github.com/brektrou/rtl8821CU.git
Clonando en 'rtl8821CU'...
fatal: unable to access 'https://github.com/brektrou/rtl8821CU.git/': SSL certificate problem: unable to get local issuer certificate
wifislax64 ~ # git clone --no-checkout https://github.com/brektrou/rtl8821CU.gitClonando en 'rtl8821CU'...
fatal: unable to access 'https://github.com/brektrou/rtl8821CU.git/': SSL certificate problem: unable to get local issuer certificate
wifislax64 ~ #

The command line given by the brand is..

wifislax64 ~ # sh -c 'wget deb.trendtechcn.com/install -O /tmp/install && sh /tmp/install'
URL transformed to HTTPS due to an HSTS policy
--2021-11-18 04:16:42--  https://deb.trendtechcn.com/install
Resolviendo deb.trendtechcn.com... 185.199.108.153, 185.199.111.153, 185.199.110.153, ...
Conectando con deb.trendtechcn.com[185.199.108.153]:443... conectado.
ERROR: no se puede verificar el certificado de deb.trendtechcn.com, emitido por “CN=R3,O=Let's Encrypt,C=US”:
  Imposible verificar localmente la autoridad emisora.
Para conectar inseguramente a deb.trendtechcn.com, use `--no-check-certificate'.
wifislax64 ~ #

Always the same error...
SSL certificate problem: unable to get local issuer certificate

WIFISLAX is the last version published on page

Thanks