Autor Tema: imposible navegar con edimax y wifiway-1-final  (Leído 3328 veces)

0 Usuarios y 1 Visitante están viendo este tema.

ebola_30

  • Visitante
imposible navegar con edimax y wifiway-1-final
« en: 06-01-2009, 22:59 (Martes) »
muy buenas,me descargue la ultima distro de wifiway para probarla.en modo monitor va muy bien,pero todavia no he conseguido navegar.nada mas conectarme a la red me sale el mensaje de perdida conexion.quiere volver a conectarse? le digo que si y me sale una pantalla de error que dice esto: la aplicacion asistente de redes inalambricas (wlassistant) fallo y provoco la señal 11 (SIGSEGV)
no se que puede fallar, nada mas conectar la edimax me la reconoce como rausb0 mode managed.pongo iwconfig rausb0 rate 1M y voy al asistente wireless.
es normal que me la detecte nada mas enchufarla como managed? 
tambien probe a ponerla en mode monitor y luego cambiarla a managed con el comando; iwconfig rausb0 mode managed, y nada sigue igual.cada vez que intento abrir el asistente wireless y escanea redes se cierra y me sale el mensaje de error.
con wifislax no he tenido ningun problema, me va de cine la edimax.uso un akoya medion y arranco desde un pendrive en ambas distros.con mi otro portatil y mi pcmcia orinoco wifiway me va de fabula,con lo cual creo que debe de haber algun problema con la edimax.algun comando mal puesto,o falla algun driver.a ver si me podeis echar una mano,porque da rabia con lo buena distro que es no poder navegar.
gracias y un saludo.




« Última modificación: 06-01-2009, 23:04 (Martes) por ebola_30 »

Desconectado drvalium

  • *******
  • Mensajes: 17370
  • Misántropo
Re: imposible navegar con edimax y wifiway-1-final
« Respuesta #1 en: 06-01-2009, 23:09 (Martes) »
pasa de los asistentes y hazlo con la consola.

iwconfig rausb0 essid TU_RED key TU_CLAVE_EN_HEX

dhcpcd rausb0


mini guia

https://foro.seguridadwireless.net/live_cd_wifiway_10_renovation_kde/acceso_a_internet_con_wifiway-t10683.0.html;msg62750#msg62750

saludos

ebola_30

  • Visitante
Re: imposible navegar con edimax y wifiway-1-final
« Respuesta #2 en: 06-01-2009, 23:32 (Martes) »
muchas gracias por ayudarme, mañana lo probare, y ya contare como me ha ido por comandos.
gracias y un saludo