Autor Tema: Adaptador alfa 500 mw  (Leído 4884 veces)

0 Usuarios y 1 Visitante están viendo este tema.

corruptus

  • Visitante
Adaptador alfa 500 mw
« en: 26-09-2008, 16:21 (Viernes) »
Creo que esta consulta la efectuo en el lugar que lo tengo que hacer si esta mal cambiarla de lugar:
Muy buenas mi consulta y problema es el siguiente:
He comprado el Alfa Network 500 Mw  y bueno instalado los drivers que trae el mismo Alfa  no soy capaz de conectarme ni a mi propia red ni a otra que tengo cerca que esta abierta.
En cambio con el RTL8187 USB  si me conecto   a esas redes antes citadas.

Porque tengo este error , conexion limitada o nula no es por la red que este lejos es que no a la mia me conecto.
Gracias de antemano



maseda_xx

  • Visitante
Re: Adaptador alfa 500 mw
« Respuesta #1 en: 26-09-2008, 16:28 (Viernes) »
No entiendo la pregunta, la alfa lleva el chipset rtl8187L. Que intentas conectarte desde windows o linux?

Cuidado con lo de conectarse a redes ajenas.

https://foro.seguridadwireless.net/index.php/topic,6093.0.html

Saludos!

corruptus

  • Visitante
Re: Adaptador alfa 500 mw
« Respuesta #2 en: 26-09-2008, 16:41 (Viernes) »
No entiendo la pregunta, la alfa lleva el chipset rtl8187L. Que intentas conectarte desde windows o linux?

Cuidado con lo de conectarse a redes ajenas.

https://foro.seguridadwireless.net/index.php/topic,6093.0.html

Saludos!
buenas los driver del Alfa el programa donde aparecen las redes que existen tanto la mia como otras tantas XXX , el programa es RTL8187 no se ahora mismpo porque lo tengo desistalado pero lo caargo desde windows para conectarme a mi propio router y cerca mio hay una red wifi abierta a la cual tambien me dice conexion limitada o nula , y con el RTL usb 2.0 me conecto tranquilamnete.
saludos 

maseda_xx

  • Visitante
Re: Adaptador alfa 500 mw
« Respuesta #3 en: 26-09-2008, 16:49 (Viernes) »
Que utilizas el programa que trae la alfa o el administrador de redes de windows?? con ninguno de los dos te das conectado?? por lo menos escanea redes??

corruptus

  • Visitante
Re: Adaptador alfa 500 mw
« Respuesta #4 en: 26-09-2008, 17:31 (Viernes) »
Que utilizas el programa que trae la alfa o el administrador de redes de windows?? con ninguno de los dos te das conectado?? por lo menos escanea redes??
Quiero utilizar el programa del Alfa pero no me conecta .en cambio con administrador de redes me conecta al mio , pero a la wifi abierta no.
Las redes las escanea bien , recibe la señal muy buena 4 casi 5 palitos .

corruptus

  • Visitante
Re: Adaptador alfa 500 mw
« Respuesta #5 en: 26-09-2008, 21:34 (Viernes) »
Que utilizas el programa que trae la alfa o el administrador de redes de windows?? con ninguno de los dos te das conectado?? por lo menos escanea redes??
Pixel buenas noches sabrias de que puede ser el fallo que tengo con la conexion con el Alfa?

chatarras2000

  • Visitante
Re: Adaptador alfa 500 mw
« Respuesta #6 en: 26-09-2008, 21:41 (Viernes) »
Mira con el netstumbler que cantidad de señal tienes, porque los gestores de red esos de windows a veces dicen cosas sin sentido

Un saludo 8) 8)

maseda_xx

  • Visitante
Re: Adaptador alfa 500 mw
« Respuesta #7 en: 26-09-2008, 22:19 (Viernes) »
Con el administrador de windows se te conecta a tu ap, pero no a la abierta, bueno, eso puede ser normal ya que tu no sabes que seguridad tiene esa red al no ser tuya.

Tienes windows xp? que clave tienes wep o wpa? como introduces la clave en el programa de la alfa? en ascii, en hexa? comentanos los pasos que sigues.

Saludos!

corruptus

  • Visitante
Re: Adaptador alfa 500 mw
« Respuesta #8 en: 26-09-2008, 22:35 (Viernes) »
Con el administrador de windows se te conecta a tu ap, pero no a la abierta, bueno, eso puede ser normal ya que tu no sabes que seguridad tiene esa red al no ser tuya.

Tienes windows xp? que clave tienes wep o wpa? como introduces la clave en el programa de la alfa? en ascii, en hexa? comentanos los pasos que sigues.

Saludos!
Windows Xp , clave Wep y la clave introduzco en hexa , que en el Alfa aparece ASCII y Contraseña , en contraseña meto la clave y se conecta.
La cosa es que con el Realtek 8187 usb me conectto sin problemas haciendo los mismos pasos .
La otra red que no me puedo conectar es libre no hace falta codigo esta abierta con wifi te conectas

SERASER

  • Visitante
Re: Adaptador alfa 500 mw
« Respuesta #9 en: 26-09-2008, 22:45 (Viernes) »
comprueba con netsumbler si la red a pesar de detectarla se corta frecuentemente y la dichosa red abierta puede tener un tipo de seguridad que tu no veas

maseda_xx

  • Visitante
Re: Adaptador alfa 500 mw
« Respuesta #10 en: 26-09-2008, 23:12 (Viernes) »

Windows Xp , clave Wep y la clave introduzco en hexa , que en el Alfa aparece ASCII y Contraseña , en contraseña meto la clave y se conecta.

pero te conectas o no te conectas??

Por otra parte, la contraseña la hay que poner en hexa, pero abajo donde pone clave de red. No en la casilla contraseña.

Saludos!

elphomega

  • Visitante
Re: Adaptador alfa 500 mw
« Respuesta #11 en: 20-02-2009, 21:38 (Viernes) »
Yo tengo un problema con este adaptador. Tengo un wlan_xx y cuando introduzco la contraseña en los campos "clave de red" y "repetir clave de red" me sale un mensaje diciendo: "La contraseña de la red necesita tener 40 bits ó 104 bits, dependiendo de la configuración de red. Esta contraseña se puede especificar como 10 ?26 caracteres hexadecimales."
Tengo otro portatil con el que me conecto mediante el wifi que trae de serie y no tengo ningún tipo de problema con la contraseña.. Qué puedo hacer..? Gracias