Autor Tema: ¿alfa 1mw con alargador de 10 metros?  (Leído 9585 veces)

0 Usuarios y 1 Visitante están viendo este tema.

dpm

  • Visitante
¿alfa 1mw con alargador de 10 metros?
« en: 11-07-2011, 01:08 (Lunes) »
muy buenas, tengo una alfa 1mw y quiero ponerle un alargador usb de unos 10 metros como este

http://www.ciudadwireless.com/alfa_network_ausbc-10m_extension_cable_autoamplificado-p-4933.html

sabéis si el ordenador reconocería la wifi?, lo digo, porque cuando la enchufo a un alargador de 5 metros normal, sin amplificar el cable, no la reconoce, y con este cable de 20 metros

http://www.ciudadwireless.com/alfa_network_ausbc-20m_extension_cable-p-5053.html

alguien lo ha probado?

gracias



jumavi-75

  • Visitante
Re: ¿alfa 1mw con alargador de 10 metros?
« Respuesta #1 en: 11-07-2011, 11:02 (Lunes) »
Hola, yo compre un cable 5 metros usb, de los chinos y le añadia otro mas de 1,5 metros mas el
cable del adaptador y funciona.

Este de 10 metros que dices lo tengo hace unas semanas y funciona de perlas.

A ver si el problema no va a ser el cable...

Un Saludo.

dpm

  • Visitante
Re: ¿alfa 1mw con alargador de 10 metros?
« Respuesta #2 en: 11-07-2011, 22:30 (Lunes) »
no, si ami me funciona bien con el que trae mas otro de 1 metro +-,
y lo que quiero saber es si me iria bien con el del 10 y 20

tambien tengo un cable de los chinos de 5 metros que me costo algo de 2€,pero con ese no me va 

ak_

  • Visitante
Re: ¿alfa 1mw con alargador de 10 metros?
« Respuesta #3 en: 11-07-2011, 23:06 (Lunes) »
yo tengo uno de 20m y a unas malas le tienes que poner un hub alimentado al lado de la tarjeta o con un cable doble y un cargador con usb , o fabricarte un inyector con un cargador de movil, en definitiva darle a la tarjeta la tension perdida a lo largo del cable



saludos.


dpm

  • Visitante
Re: ¿alfa 1mw con alargador de 10 metros?
« Respuesta #4 en: 12-07-2011, 00:40 (Martes) »
pos alomejor probare kn el de 10, que con ese si funcionaria,,pero alomejor el de 15 también la reconoce,asique ya no se a por cual tirarme

ak_

  • Visitante
Re: ¿alfa 1mw con alargador de 10 metros?
« Respuesta #5 en: 12-07-2011, 09:05 (Martes) »
lo que te digo es que si que funciona , pero necesitas alimentar la tarjeta  , no es nada malo , es lo mas normal y tiene facil solución.

coje los metros que te hagan falta .. si con 10 tienes bastante pues 10 , si no llegas pues 15 o 20.

que la reconozca no significa necesariamente que le llegue toda la chicha necesaria ,para esas distancias de cable usb debes plantearte lo que te digo de alimentar la tarjeta y mas con tarjetas potentes

dpm

  • Visitante
Re: ¿alfa 1mw con alargador de 10 metros?
« Respuesta #6 en: 14-07-2011, 20:27 (Jueves) »
bueno,pos al final me e pedido el de 10 metros, ya dire si hay problemas,pero que no debe de tener ninguno

Post fusionado: 15-07-2011, 15:32 (Viernes)
bueno, pos con el alargador de 10 metros no la reconoce,ni tampoco reconoce a la edimax rt73, a un pen usb si   :'(
« Última modificación: 15-07-2011, 15:32 (Viernes) por dpm »

jumavi-75

  • Visitante
Re: ¿alfa 1mw con alargador de 10 metros?
« Respuesta #7 en: 15-07-2011, 18:22 (Viernes) »
Hola.

Como ya te comente yo si tengo el de 10 metros y va de fabula.

A lo mejor es culpa de tu pc.

Que tienes? A lo mejor se encuentra ahi la solución.

Lo dicho Realtek rtl8187 1w + 10 metros usb alimentado + el cable del adaptador
no me dan problemas.

A ver si encontramos la solución.

Un Saludo.

dpm

  • Visitante
Re: ¿alfa 1mw con alargador de 10 metros?
« Respuesta #8 en: 15-07-2011, 18:44 (Viernes) »
tengo lo mismo que tu, la alfa de 1 mw, el cable de 10 metros, mas el de la alfa, también le probao oto mas pequeño,pero da =, si no reconoce la edimax,que esa no es que necesite muxa alimentacion,la alfa menos todavia

orion999

  • Visitante
Re: ¿alfa 1mw con alargador de 10 metros?
« Respuesta #9 en: 15-07-2011, 20:22 (Viernes) »
tengo lo mismo que tu, la alfa de 1 mw, el cable de 10 metros, mas el de la alfa, también le probao oto mas pequeño,pero da =, si no reconoce la edimax,que esa no es que necesite muxa alimentacion,la alfa menos todavia

Hello

Has probado en otra maquina a ver si sucede lo mismo?

Que ordenador utilizas ?

« Última modificación: 15-07-2011, 20:28 (Viernes) por orion999 »

dpm

  • Visitante
Re: ¿alfa 1mw con alargador de 10 metros?
« Respuesta #10 en: 15-07-2011, 23:09 (Viernes) »
una torre con la placa base asus m2n4 sli
no tengo otro ordenata,pero ya le dejare el cable a algun compi pa que me diga si va

ak_

  • Visitante
Re: ¿alfa 1mw con alargador de 10 metros?
« Respuesta #11 en: 16-07-2011, 01:09 (Sábado) »
supongo que lo tendras conectado a los puertos traseros.
con 10m de usb activo es raro que tengas problemas, es activo o normal?
a mi con 20m y la alfa500mw me hacía intentos de funcionar (tutin-tutun, tutin-tutun), solucion ,como ya dije ,alimentar la tarjeta.
con otras tarjetas no amplificadas funcionan a pleno rendimiento sin necesidad de alimentar
otra cosa que puedes probar en el caso de que sea problema del pc es poner un hub alimentado entre el pc y el cable

dpm

  • Visitante
Re: ¿alfa 1mw con alargador de 10 metros?
« Respuesta #12 en: 18-07-2011, 22:12 (Lunes) »
lo he probado en un ordenador antiguo, nose si es un pentium 2, y la edimax si la reconoce, pero la alfa no, aunque hace por reconocerla mientras que en el otro ordenador ni eso, y si, lo pruebo en los puertos traseros,y no tengo ningún hub usb, ya con el tiempo me mirare un hub usb,mas un cable usb con doble entrada,que la de mi alfa solo se enchufa un usb a la torre,no como otros adaptadores como los erize por ejemplo que llevan 2 usb