Sección exclusiva de equipos USB

  Asunto / Iniciado por Respuestas / Vistas Último mensaje
0 Usuarios y 8 Visitantes están viendo este foro.
alfa 1w

Iniciado por aitorpo22

0 Respuestas
1531 Vistas
Último mensaje 04-08-2011, 15:38 (Jueves)
por aitorpo22
Alfa 1W para portátil HP DV6 -pregunta-

Iniciado por airpadrekarras

3 Respuestas
2578 Vistas
Último mensaje 18-03-2010, 02:07 (Jueves)
por airpadrekarras
1 Respuestas
2915 Vistas
Último mensaje 28-03-2014, 00:45 (Viernes)
por popeye7
Ayuda con tarjeta Linksys WUSB54G

Iniciado por Aioras

0 Respuestas
1565 Vistas
Último mensaje 17-11-2008, 17:14 (Lunes)
por Aioras
18 Respuestas
7132 Vistas
Último mensaje 06-12-2008, 00:08 (Sábado)
por drvalium
5 Respuestas
3067 Vistas
Último mensaje 12-12-2008, 04:34 (Viernes)
por aguml
Duda de compra

Iniciado por Aetsu

1 Respuestas
1490 Vistas
Último mensaje 10-10-2009, 03:41 (Sábado)
por pazienzia
problema con la alfa blanca

Iniciado por aeroslax

0 Respuestas
1327 Vistas
Último mensaje 08-04-2009, 01:28 (Miércoles)
por aeroslax
Navegar con Alfa 500mW rlt8187L

Iniciado por Aero-vuh

10 Respuestas
6044 Vistas
Último mensaje 20-06-2008, 03:09 (Viernes)
por Aero-vuh
1 Respuestas
2934 Vistas
Último mensaje 22-05-2014, 22:54 (Jueves)
por popeye7
2 Respuestas
673 Vistas
Último mensaje 27-03-2021, 16:23 (Sábado)
por abel18
Sirve este adaptador??

Iniciado por adrisanfer

4 Respuestas
2335 Vistas
Último mensaje 31-08-2011, 21:43 (Miércoles)
por adrisanfer
Una duda

Iniciado por adri6184

3 Respuestas
2427 Vistas
Último mensaje 16-01-2008, 20:35 (Miércoles)
por JosePromesa
1 Respuestas
1957 Vistas
Último mensaje 17-06-2016, 23:48 (Viernes)
por popeye7
0 Respuestas
2869 Vistas
Último mensaje 02-02-2009, 01:52 (Lunes)
por adnn
2 Respuestas
2136 Vistas
Último mensaje 30-01-2009, 09:11 (Viernes)
por acv9119
Usb linksys WUSBF546 V1.1

Iniciado por Acid-burn

0 Respuestas
2716 Vistas
Último mensaje 17-01-2008, 23:36 (Jueves)
por Acid-burn
2 Respuestas
2796 Vistas
Último mensaje 30-12-2012, 17:02 (Domingo)
por SHGSecurity
ADAPTADOR WGANT-9 CON CHIP 8187L

Iniciado por acavada

1 Respuestas
3769 Vistas
Último mensaje 13-01-2011, 10:48 (Jueves)
por pazienzia
1 Respuestas
3017 Vistas
Último mensaje 13-01-2011, 11:14 (Jueves)
por pazienzia
9 Respuestas
12314 Vistas
Último mensaje 10-02-2015, 22:11 (Martes)
por Abulense
Muerte súbita de la bosslan?

Iniciado por able980

1 Respuestas
2115 Vistas
Último mensaje 26-07-2008, 11:17 (Sábado)
por able980
problema con alfa network 500mw

Iniciado por abhackin

0 Respuestas
1813 Vistas
Último mensaje 23-02-2009, 14:12 (Lunes)
por abhackin
2 Respuestas
662 Vistas
Último mensaje 28-02-2021, 20:40 (Domingo)
por abel18
13 Respuestas
3036 Vistas
Último mensaje 25-11-2020, 16:19 (Miércoles)
por abel18
Problemas con GS-27USB

Iniciado por A4AVANT

6 Respuestas
7734 Vistas
Último mensaje 09-05-2010, 19:24 (Domingo)
por drvalium
D-Link RT2870STA modo monitor

Iniciado por ;c1v!c

0 Respuestas
1755 Vistas
Último mensaje 10-11-2011, 21:05 (Jueves)
por ;c1v!c
alfa 1w subida de tension.

Iniciado por 8carlos88

7 Respuestas
3300 Vistas
Último mensaje 15-10-2012, 09:58 (Lunes)
por chis
Duda con este Chipset: RTL8187B

Iniciado por 433411

3 Respuestas
2690 Vistas
Último mensaje 31-12-2011, 05:08 (Sábado)
por orion999
que recomendais?

Iniciado por 1

6 Respuestas
3717 Vistas
Último mensaje 09-05-2008, 21:38 (Viernes)
por drvalium

 

Tema normal
Tema candente (Más de 10 respuestas)
Tema muy candente (Más de 20 respuestas)

Tema bloqueado
Tema fijado
Encuesta