Sección exclusiva de equipos USB

  Asunto / Iniciado por Respuestas / Vistas Último mensaje
0 Usuarios y 20 Visitantes están viendo este foro.
USB`s con chip atheros no funcionan?

Iniciado por victorin

0 Respuestas
1775 Vistas
Último mensaje 11-12-2009, 11:39 (Viernes)
por victorin
Adaptador wifi usb TP-Link

Iniciado por VíctorJack

1 Respuestas
2420 Vistas
Último mensaje 11-05-2014, 16:52 (Domingo)
por popeye7
MODIFICAR NETGEAR WG111V2?¿

Iniciado por VICTOR_PIRAT

1 Respuestas
3960 Vistas
Último mensaje 28-10-2007, 23:41 (Domingo)
por realdog
Adaptador usb edimax y antena

Iniciado por vikingo34

1 Respuestas
1818 Vistas
Último mensaje 19-10-2008, 18:38 (Domingo)
por drvalium
1 Respuestas
2238 Vistas
Último mensaje 24-10-2008, 10:58 (Viernes)
por chinitiw
1 Respuestas
2028 Vistas
Último mensaje 23-10-2008, 11:49 (Jueves)
por chinitiw
3 Respuestas
3425 Vistas
Último mensaje 10-07-2012, 17:10 (Martes)
por orion999
Duda acerca del USB Zydas

Iniciado por Vilar

6 Respuestas
3736 Vistas
Último mensaje 10-04-2008, 17:46 (Jueves)
por ondia69
OPINIONES USB WIFI EXTERNOS

Iniciado por villayo

2 Respuestas
3306 Vistas
Último mensaje 23-10-2011, 03:31 (Domingo)
por orion999
0 Respuestas
2060 Vistas
Último mensaje 17-11-2009, 18:43 (Martes)
por vimafus
Fatal Error ocurred

Iniciado por VIOLATOR 117

2 Respuestas
2440 Vistas
Último mensaje 07-07-2010, 20:48 (Miércoles)
por drvalium
WN-4501H v3.1 de Amper y tp-link 422g

Iniciado por viriato19

0 Respuestas
2519 Vistas
Último mensaje 04-11-2009, 16:26 (Miércoles)
por viriato19
5 Respuestas
2685 Vistas
Último mensaje 23-02-2017, 10:27 (Jueves)
por Visor
Problema con Awuso36nhr sorda

Iniciado por Visor

2 Respuestas
2655 Vistas
Último mensaje 28-07-2014, 20:38 (Lunes)
por Visor
alfa usb 500Mw no consigo inyectar

Iniciado por vistokalisto

15 Respuestas
11386 Vistas
Último mensaje 18-02-2009, 21:08 (Miércoles)
por Axon
7 Respuestas
5193 Vistas
Último mensaje 30-01-2014, 00:00 (Jueves)
por popeye7
duda con mi antena!!

Iniciado por vitivilla90

0 Respuestas
2097 Vistas
Último mensaje 17-01-2009, 01:53 (Sábado)
por vitivilla90
Problema con inyección rt73

Iniciado por vitivilla90 « 1 2 »

23 Respuestas
9560 Vistas
Último mensaje 16-02-2009, 20:43 (Lunes)
por drvalium
10 Respuestas
14560 Vistas
Último mensaje 30-03-2009, 04:56 (Lunes)
por mike_y2k
13 Respuestas
35970 Vistas
Último mensaje 19-07-2020, 16:27 (Domingo)
por abel18
23 Respuestas
10945 Vistas
Último mensaje 14-12-2011, 13:16 (Miércoles)
por chinitiw
3 Respuestas
4281 Vistas
Último mensaje 18-01-2012, 17:16 (Miércoles)
por grela_gti
0 Respuestas
4553 Vistas
Último mensaje 19-11-2017, 13:58 (Domingo)
por vivalabam
2 Respuestas
3868 Vistas
Último mensaje 19-05-2016, 16:08 (Jueves)
por USUARIONUEVO
Duda mas de 500mw

Iniciado por vivero2

1 Respuestas
1856 Vistas
Último mensaje 05-05-2010, 22:31 (Miércoles)
por pazienzia
No me decido con la Alpha 2w

Iniciado por vk496

7 Respuestas
5933 Vistas
Último mensaje 08-01-2014, 23:20 (Miércoles)
por vk496
3 Respuestas
2995 Vistas
Último mensaje 24-08-2009, 14:40 (Lunes)
por VMora
Zydas se me va a ETH2

Iniciado por Vorlander

1 Respuestas
1877 Vistas
Último mensaje 03-07-2008, 00:13 (Jueves)
por uNbAs
Problema raro

Iniciado por Vorlander

2 Respuestas
2182 Vistas
Último mensaje 10-07-2008, 12:24 (Jueves)
por Vorlander
Duda Adaptador tp-link wn7200nd

Iniciado por Vosram

0 Respuestas
2316 Vistas
Último mensaje 18-01-2013, 23:34 (Viernes)
por Vosram

 

Tema normal
Tema candente (Más de 10 respuestas)
Tema muy candente (Más de 20 respuestas)

Tema bloqueado
Tema fijado
Encuesta